<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109060199-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109060199-1');
</script>

      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
    <title>Neethu Navami : Creating Murals on Fabric, in a Style So Unique</title>
        <!-- Mobile Specific Metas
  		================================================== -->
           <meta name="viewport" content="width=device-width, initial-scale=1.0">
        <!-- Favicons
        ================================================== -->
                    <link rel="shortcut icon" href="http://b-live.in/wp-content/uploads/2015/07/favi-logo.png" type="image/x-icon" />       
    
				<meta property="og:image" content="http://b-live.in/wp-content/uploads/2018/01/1Neethu-Navami-1.jpg" />		
			
<!-- This site is optimized with the Yoast SEO plugin v3.7.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Like many homemakers, who deftly use social media as a marketing tool, Neethu Navami too gained attention by using her Facebook page to display her works."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://b-live.in/2018/01/05/neethu-navami-fabric-murals/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Neethu Navami : Creating Murals on Fabric, in a Style So Unique" />
<meta property="og:description" content="Like many homemakers, who deftly use social media as a marketing tool, Neethu Navami too gained attention by using her Facebook page to display her works." />
<meta property="og:url" content="http://b-live.in/2018/01/05/neethu-navami-fabric-murals/" />
<meta property="og:site_name" content="BLIVE - News Writers for the new age youth…" />
<meta property="article:publisher" content="https://www.facebook.com/blivekerala/" />
<meta property="article:section" content="Blive Specials" />
<meta property="article:published_time" content="2018-01-05T13:24:24+00:00" />
<meta property="og:image" content="http://b-live.in/wp-content/uploads/2018/01/1Neethu-Navami-1.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="495" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Like many homemakers, who deftly use social media as a marketing tool, Neethu Navami too gained attention by using her Facebook page to display her works." />
<meta name="twitter:title" content="Neethu Navami : Creating Murals on Fabric, in a Style So Unique" />
<meta name="twitter:site" content="@NewsBlive" />
<meta name="twitter:image" content="http://i1.wp.com/b-live.in/wp-content/uploads/2018/01/1Neethu-Navami-1.jpg?resize=750%2C495" />
<meta name="twitter:creator" content="@NewsBlive" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="BLIVE - News Writers for the new age youth… &raquo; Feed" href="http://b-live.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="BLIVE - News Writers for the new age youth… &raquo; Comments Feed" href="http://b-live.in/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/b-live.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='aqpb-view-css-css'  href='http://b-live.in/wp-content/themes/nanomag/inc/addon/aqua-page-builder-master/assets/stylesheets/aqpb-view.css?ver=1515189510' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://b-live.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://b-live.in/wp-content/themes/nanomag/css/font-awesome.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='gumby-css'  href='http://b-live.in/wp-content/themes/nanomag/css/gumby.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='http://b-live.in/wp-content/themes/nanomag/css/owl.carousel.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css'  href='http://b-live.in/wp-content/themes/nanomag/css/owl.theme.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://b-live.in/wp-content/themes/nanomag-child/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementplayer-css'  href='http://b-live.in/wp-content/themes/nanomag/css/mediaelementplayer.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://b-live.in/wp-content/themes/nanomag/css/responsive.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://b-live.in/wp-content/themes/nanomag/custom_style.php?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://b-live.in/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://b-live.in/wp-content/plugins/jetpack/css/jetpack.css?ver=3.6' type='text/css' media='all' />
<script type='text/javascript' src='http://b-live.in/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://b-live.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://b-live.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://b-live.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://b-live.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.2" />
<link rel='shortlink' href='http://wp.me/p6WsTf-4pD' />
<link rel="alternate" type="application/json+oembed" href="http://b-live.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fb-live.in%2F2018%2F01%2F05%2Fneethu-navami-fabric-murals%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://b-live.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fb-live.in%2F2018%2F01%2F05%2Fneethu-navami-fabric-murals%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://b-live.in/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109060199-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109060199-1');
</script>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
                      	
<!-- end head -->
</head>
<body class="single single-post postid-16965 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="content_nav">
        <div id="nav">
	  	<ul id="menu-main-menu" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8619"><a href="http://b-live.in/category/cinema-2/">Entertainment<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14776"><a href="http://b-live.in/category/bollywood-beat/">Bollywood Beat<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5555"><a href="http://b-live.in/category/business/">Business<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8801"><a href="http://b-live.in/category/technology/">Technology<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5557"><a href="http://b-live.in/category/life-style/">Life Style<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5564"><a href="http://b-live.in/category/health/">Health<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5561"><a href="http://b-live.in/category/sports/">Sports<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9006"><a href="http://b-live.in/newswires/">NewsWires<span class="border-menu"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13459"><a href="http://b-live.in/business-wire-india/">Business Wire India<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8545"><a href="http://b-live.in/newsvoir-feeds/">NewsVoir Feeds<span class="border-menu"></span></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8544"><a href="http://b-live.in/prnewswire/">PR Newswire Feeds<span class="border-menu"></span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8800"><a href="http://b-live.in/about-us/">About<span class="border-menu"></span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9166"><a href="http://blivenews.com/">Blive Malayalam<span class="border-menu"></span></a></li>
</ul>   </div>
    </div>    
<div id="sb-site" class="body_wraper_full">     			

<!-- Start header -->
<header class="header-wraper">

<div class="header_top_wrapper">
<div class="row">
<div class="six columns header-top-left-bar">

              <div class="news_ticker_wrapper">
<div class="row">
<div class="twelve columns">
  <div id="ticker">
  <div class="tickerfloat_wrapper"><div class="tickerfloat">Just In:</div></div>
   <div class="marquee" id="mycrawler">
           
       <div>
        <span class="ticker_dot"><i class="fa fa-chevron-right"></i></span><a class="ticker_title" href="http://b-live.in/2018/01/05/neethu-navami-fabric-murals/">Creating Murals on Fabric, in a Style So Unique</a>
      </div>

            
       <div>
        <span class="ticker_dot"><i class="fa fa-chevron-right"></i></span><a class="ticker_title" href="http://b-live.in/2018/01/05/ksum-identifies-new-sectors-idea-day-funding/">KSUM Identifies New Sectors for Idea Day Funding</a>
      </div>

            
       <div>
        <span class="ticker_dot"><i class="fa fa-chevron-right"></i></span><a class="ticker_title" href="http://b-live.in/2018/01/05/addressing-climate-change/">In Case You’ve Been Ignoring Climate Change, This Is How It Looks Like</a>
      </div>

            
       <div>
        <span class="ticker_dot"><i class="fa fa-chevron-right"></i></span><a class="ticker_title" href="http://b-live.in/2018/01/02/rene-muelensteen-quits/">Head Coach Rene Muelensteen Parts Ways with Kerala Blasters </a>
      </div>

            
       <div>
        <span class="ticker_dot"><i class="fa fa-chevron-right"></i></span><a class="ticker_title" href="http://b-live.in/2018/01/02/utsavam-2018-28-venues/">Utsavam 2018 in 28 Venues; to Celebrate Kerala&#8217;s Traditional Folk Arts</a>
      </div>

            
       <div>
        <span class="ticker_dot"><i class="fa fa-chevron-right"></i></span><a class="ticker_title" href="http://b-live.in/2018/01/02/national-banana-festival-2018-papers/">National Banana Festival 2018: Papers Invited for National Seminar</a>
      </div>

            
       <div>
        <span class="ticker_dot"><i class="fa fa-chevron-right"></i></span><a class="ticker_title" href="http://b-live.in/2017/12/30/fits-starts-malayalam-cinema-2017/">Fits and Starts for Malayalam Cinema in 2017</a>
      </div>

            
       <div>
        <span class="ticker_dot"><i class="fa fa-chevron-right"></i></span><a class="ticker_title" href="http://b-live.in/2017/12/29/ola-sunburn-fest-pre-yacht-party/">Celebs Rock Ola Sunburn Fest Pre-Yacht Party</a>
      </div>

            
       <div>
        <span class="ticker_dot"><i class="fa fa-chevron-right"></i></span><a class="ticker_title" href="http://b-live.in/2017/12/29/ockhi-no-new-year-celebrations/">Ockhi: No New Year Celebrations along Kerala Coast</a>
      </div>

                
        </div>
        </div>
    
</div>

</div>
</div>
    
</div>

<div class="six columns header-top-right-bar">

<a class="open toggle-lef sb-toggle-left navbar-left" href="#nav">
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        <div class="navicon-line"></div>
        </a>
      <div id="search_block_top">
	<form id="searchbox" action="http://b-live.in/" method="GET" role="search">
		<p>
			<input type="text" id="search_query_top" name="s" class="search_query ac_input" value="" placeholder="Search here">
           <button type="submit"> <img src="http://b-live.in/wp-content/themes/nanomag/img/search_form_icon_w.png" alt=""> </button>
	</p>
	</form>
    <span>Search</span>
    <div class="clearfix"></div>
</div>


  
    <ul class="social-icons-list top-bar-social">
      <li><a href="https://www.facebook.com/bliveglobal" target="_blank"><img src="http://b-live.in/wp-content/themes/nanomag/img/icons/facebook.png" alt="Facebook"></a></li>     <li><a href="#" target="_blank"><img src="http://b-live.in/wp-content/themes/nanomag/img/icons/google-plus.png" alt="Google Plus"></a></li>     <li><a href="#" target="_blank"><img src="http://b-live.in/wp-content/themes/nanomag/img/icons/behance.png" alt="Behance"></a></li>     <li><a href="#" target="_blank"><img src="http://b-live.in/wp-content/themes/nanomag/img/icons/vimeo.png" alt="Vimeo"></a></li>     <li><a href="#" target="_blank"><img src="http://b-live.in/wp-content/themes/nanomag/img/icons/youtube.png" alt="Youtube"></a></li>     <li><a href="#" target="_blank"><img src="http://b-live.in/wp-content/themes/nanomag/img/icons/instagram.png" alt="Instagram"></a></li>               <li><a href="https://twitter.com/NewsBlive" target="_blank"><img src="http://b-live.in/wp-content/themes/nanomag/img/icons/twitter.png" alt="Twitter"></a></li>                      <li><a href="http://b-live.in/?feed=rss2" target="_blank"><img src="http://b-live.in/wp-content/themes/nanomag/img/icons/rss.png" alt="RSS"></a></li>                       <li><a href="#" target="_blank"><img src="http://b-live.in/wp-content/themes/nanomag/img/icons/flickr.png" alt="flickr"></a></li>     <li><a href="#" target="_blank"><img src="http://b-live.in/wp-content/themes/nanomag/img/icons/tumblr.png" alt="tumblr"></a></li>     </ul>  
      
<div class="clearfix"></div>
</div>

</div>
</div>

 
        
 <div class="header_main_wrapper"> 
        <div class="row">
	<div class="four columns header-top-left">
    
      <!-- begin logo -->
                           
                           
                                <a href="http://b-live.in/">
                                                                           
                                        <img src="http://b-live.in/wp-content/uploads/2015/07/blive_75.png" alt="B Live News comes to your midst as the quintessential news bearer of modern times. We intend to cater to the web savvy youth who would want to have an opinion on all that’s important." id="theme_logo_img" />
                                                                    </a>
                            
                            <!-- end logo -->
    </div>
    	<div class="eight columns header-top-right">  
  			<div class="textwidget">                 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Green Lichen Title Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4949480061860350"
     data-ad-slot="8555642849"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		    </div>
        
</div>

</div>

                
<!-- end header, logo, top ads -->

              
<!-- Start Main menu -->
<div id="menu_wrapper" class="menu_wrapper menu_sticky">
<div class="menu_border_top_full"></div>
<div class="row">
	<div class="main_menu twelve columns"> 
        <div class="menu_border_top"></div>
                            <!-- main menu -->
                           
  <div class="menu-primary-container main-menu">
<ul id="mainmenu" class="sf-menu"><li id="menu-item-8619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://b-live.in/category/cinema-2/">Entertainment<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-14776" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://b-live.in/category/bollywood-beat/">Bollywood Beat<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-5555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://b-live.in/category/business/">Business<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-8801" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://b-live.in/category/technology/">Technology<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-5557" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://b-live.in/category/life-style/">Life Style<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-5564" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://b-live.in/category/health/">Health<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-5561" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://b-live.in/category/sports/">Sports<span class="border-menu"></span></a></li>
<li id="menu-item-9006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://b-live.in/newswires/">NewsWires<span class="border-menu"></span></a><ul class="sub-menu">	<li id="menu-item-13459" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://b-live.in/business-wire-india/">Business Wire India<span class="border-menu"></span></a></li>
	<li id="menu-item-8545" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://b-live.in/newsvoir-feeds/">NewsVoir Feeds<span class="border-menu"></span></a></li>
	<li id="menu-item-8544" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://b-live.in/prnewswire/">PR Newswire Feeds<span class="border-menu"></span></a></li>

					</ul></li>
<li id="menu-item-8800" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://b-live.in/about-us/">About<span class="border-menu"></span></a></li>
<li id="menu-item-9166" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://blivenews.com/">Blive Malayalam<span class="border-menu"></span></a></li>
</ul><div class="random_post_link">
  
<a href="http://b-live.in/2016/06/13/kottayam-kids-get-vodafone-gifts-as-schools-reopen/"><i class="fa fa-random"></i></a>
</div>
<div class="clearfix"></div>
</div>                             
                            <!-- end main menu -->
                                                           
                          
                        </div>
                                           
                    </div>   
                    </div>
                    


            </header>

<!-- begin content -->            
<section id="content_main" class="clearfix">
<div class="row main_content">
<div class="content_wraper three_columns_container">
        <div class="eight content_display_col1 columns" id="content">
         <div class="widget_container content_page"> 
           
                               <!-- start post -->
                    <div class="post-16965 post type-post status-publish format-standard has-post-thumbnail hentry category-blive-specials category-life-style category-topstory" id="post-16965" itemscope="" itemtype="http://schema.org/Review">
                                    
                                                        <div class="breadcrumbs_options"><a href="http://b-live.in">Home</a> <i class="fa fa-angle-right"></i> <a href="http://b-live.in/category/blive-specials/">Blive Specials</a> <i class="fa fa-angle-right"></i> <span class="current">Creating Murals on Fabric, in a Style So Unique</span></div><div class="single_post_format">
<div class="single_post_format_image">
    <img src="http://i1.wp.com/b-live.in/wp-content/uploads/2018/01/1Neethu-Navami-1.jpg?resize=735%2C400" class="attachment-slider-feature size-slider-feature wp-post-image" alt="1Neethu Navami-1" /></div>   
</div><div class="single_post_title heading_post_title">
                               <h1 itemprop="name" class="entry-title single-post-title heading_post_title">Creating Murals on Fabric, in a Style So Unique</h1>
                                <p class="post-meta meta-main-img"><span class="vcard post-author single_meta meta-user"><span class="fn"><img alt='' src='http://1.gravatar.com/avatar/783cb28a82d016793258eb0bbb75ec18?s=90&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/783cb28a82d016793258eb0bbb75ec18?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /><a href="http://b-live.in/author/rejeesh/" title="Posts by K R Rejeesh" rel="author">K R Rejeesh</a></span></span><span class="post-date updated"><i class="fa fa-clock-o"></i>Jan 05, 2018</span><span class="meta-cat"><i class="fa fa-book"></i><a href="http://b-live.in/category/blive-specials/" rel="category tag">Blive Specials</a>, <a href="http://b-live.in/category/life-style/" rel="category tag">Life Style</a>, <a href="http://b-live.in/category/topstory/" rel="category tag">Top Story</a></span></p>                                <div class="love_this_post_meta"><a href="#" class="jm-post-like" data-post_id="16965" title="Like"><i class="fa fa-heart-o"></i>1</a></div>                               </div>
                               
                               <div class="clearfix"></div>
                                <div class="post_content"><p>The success mantra of Neethu Krishna aka Neethu Navami is simple. This mural painting artist, who creates wonder in fabric, believes that one does not have to go down the traditional route and follow convention if it doesn’t suit him/her. Neethu started mural painting five years ago and through social media platforms, her fabric designs took off within a short period. Like many homemakers, who deftly use social media as a marketing tool, Neethu also garnered attention when she displayed her marvellous depictions in clothes on her Facebook page.</p>
<p>“The real challenge in the business is to find room to showcase your outstanding style. Since many people are doing such work in clothes, sometimes my distinctive paintings have been mistaken for the works of some other person,” says Neethu, who now adds copyright sign in the photographs of her works.  She earns between Rs 30,000 and Rs 45,000 a month from her passionate art.</p>
<div id="attachment_16970" style="width: 460px" class="wp-caption alignleft"><img class="size-full wp-image-16970" src="http://i1.wp.com/b-live.in/wp-content/uploads/2018/01/1neethuart4.jpg?resize=450%2C467" alt="Neethu Navami' and son pose with actor Sajan Surya sporting one of her works.." srcset="http://b-live.in/wp-content/uploads/2018/01/1neethuart4-289x300.jpg 289w, http://i1.wp.com/b-live.in/wp-content/uploads/2018/01/1neethuart4.jpg?resize=450%2C467 450w" sizes="(max-width: 450px) 100vw, 450px" data-recalc-dims="1" /><p class="wp-caption-text"><em><span style="color: #800000;">Neethu Navami and son pose with actor Sajan Surya sporting one of her works.</span></em></p></div>
<p>“I used to paint since my childhood. But I have not got any formal training in mural painting,” she reveals. Neethu, who resides at Valiyavila near Thiruvananthapuram, first tried her skills on her husband’s shirt, and then there was no looking back. The 28-year-old strives for uniqueness in her fabric-designing and makes it appear inimitable.</p>
<p>“There are five colours in murals that are apt for painting on fabric. Cotton, silk and Kancheepuram saris are good for painting. When I get an order, I purchase the fabric and give it for stitching. Then I start to paint the designs preferred by the customer,” she explains.</p>
<p>Neethu has a wide range of customers, including celebrities, in and outside the country. Actors Priyanka, Yamuna, Souparnika and Sajan Surya are part of her elite list of customers. She brings out mural paintings of gods after observing stringent penance, she says.</p>
<p>“My Facebook <a href="https://www.facebook.com/neethu.krishna.3551" target="_blank">page </a>is a great platform to showcase my designs. Moreover, I get feedback from my customers promptly. Most of my orders come from Facebook friends and family. I usually take three days to two weeks to deliver an order; depending on the work,” reveals Neethu.</p>
<div id="attachment_16967" style="width: 810px" class="wp-caption aligncenter"><img class="size-full wp-image-16967" src="http://i0.wp.com/b-live.in/wp-content/uploads/2018/01/1_Neeth_mural1.jpg?resize=800%2C1067" alt="Model sporting one of Neethu Navami's works." srcset="http://b-live.in/wp-content/uploads/2018/01/1_Neeth_mural1-225x300.jpg 225w, http://b-live.in/wp-content/uploads/2018/01/1_Neeth_mural1-768x1024.jpg 768w, http://i0.wp.com/b-live.in/wp-content/uploads/2018/01/1_Neeth_mural1.jpg?resize=800%2C1067 800w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /><p class="wp-caption-text"><span style="color: #800000;"><em>Model sporting one of Neethu Navami&#8217;s works.</em></span></p></div>
<p>How does she hone her skills? “I regularly watch tutorials on YouTube and read articles and books of noted artists. I prefer natural fibre for my work. Most of my mural arts have been done in high quality cotton and linen,” she adds.</p>
<p>Notwithstanding her roles as a tuition teacher and a homemaker, Neethu finds time to push forward her passion. She proves that a constant effort at exploiting one’s skill would bring fortunes.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16965" class="share-twitter sd-button share-icon" href="http://b-live.in/2018/01/05/neethu-navami-fabric-murals/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16965" class="share-google-plus-1 sd-button share-icon" href="http://b-live.in/2018/01/05/neethu-navami-fabric-murals/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://b-live.in/2018/01/05/neethu-navami-fabric-murals/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-16965" class="share-linkedin sd-button share-icon" href="http://b-live.in/2018/01/05/neethu-navami-fabric-murals/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16965" class="share-facebook sd-button share-icon" href="http://b-live.in/2018/01/05/neethu-navami-fabric-murals/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div> 
                                      
                                                                  
                                
                                
                                <hr class="none" />
                                                                 <div class="tag-cat">                                                               
                                                                                             
                                </div>
                                                            
              <div class="clearfix"></div>
                                
                          
                          
                            <div class="share-post">
        <ul class="blog-share-socials">
        <li class="facebook">
          <a title="Facebook"  href="http://www.facebook.com/share.php?u=http://b-live.in/2018/01/05/neethu-navami-fabric-murals/" target="_blank"><i class="fa fa-facebook"></i>Facebook</a>
        </li>
        <li class="twitter">
          <a title="Twitter"  href="http://twitter.com/home?status=Creating Murals on Fabric, in a Style So Unique%20-%20http://b-live.in/2018/01/05/neethu-navami-fabric-murals/" target="_blank"><i class="fa fa-twitter"></i>Twitter</a>
        </li> 
        <li class="googleplus">
          <a title="Google Plus"  href="https://plus.google.com/share?url=http://b-live.in/2018/01/05/neethu-navami-fabric-murals/" target="_blank"><i class="fa fa-google-plus"></i>Google+</a>
        </li>
        <li class="linkedin">
          <a title="LinkedIn"  href="http://www.linkedin.com/shareArticle?mini=true&url=http://b-live.in/2018/01/05/neethu-navami-fabric-murals/&title=Creating Murals on Fabric, in a Style So Unique" target="_blank"><i class="fa fa-linkedin"></i>Linkedin</a>
        </li>
        <li class="tumblr">
          <a  title="Tumblr" href="http://www.tumblr.com/share/link?url=http://b-live.in/2018/01/05/neethu-navami-fabric-murals/&name=Creating Murals on Fabric, in a Style So Unique" target="_blank"><i class="fa fa-tumblr"></i>Tumblr</a>
        </li>
        <li class="pinterest">
          <a title="Pinterest" href="http://pinterest.com/pin/create/button/?url=http://b-live.in/2018/01/05/neethu-navami-fabric-murals/" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a>
        </li>
        <li class="mail">
          <a title="Mail" href="mailto:rejeekr@gmail.com?subject=Creating Murals on Fabric, in a Style So Unique&body=http://b-live.in/2018/01/05/neethu-navami-fabric-murals/" target="_blank"><i class="fa fa-paper-plane"></i>Mail</a>
        </li>
    </ul>

             <div class="clearfix"></div>
             
              </div>
                            
                           
                            <div class="postnav">
                                       
                            <span class="left">
                                                                </span>
                                
                                <span class="right">

                                                                    <i class="fa fa-angle-double-right"></i>
                                    <a href="http://b-live.in/2018/01/05/ksum-identifies-new-sectors-idea-day-funding/" id="nextpost"><span>Next Post</span>KSUM Identifies New Sectors for Idea Day Funding</a>
                                                                </span>
                                
                                
                                
                            </div>
               
                            <hr class="none">
                        
                        
                            
                                  
                            <div class="auth">
                            <div class="author-info">                                       
                                 <div class="author-avatar"><img alt='' src='http://1.gravatar.com/avatar/783cb28a82d016793258eb0bbb75ec18?s=90&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/783cb28a82d016793258eb0bbb75ec18?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div> 
                                    <div class="author-description"><h5><a itemprop="author" href="http://b-live.in/author/rejeesh/">K R Rejeesh</a></h5>
                                <p></p>
                                
                                      <ul class="author-social clearfix">
                              
                               
                                                                                               <li><a href="mailto:http://rejeekr@gmail.com" target="_blank"><img alt="" src="http://b-live.in/wp-content/themes/nanomag/img/icons/email.png"></a></li>
                                                                                                                                                                                                                                                                                               
								                              
                                                                                                                               </ul>
                                </div>
                                 </div>
                            </div>
                                                        
                                                        
                                            

                  
   
                    <div class="related-posts">
                      
                      <div class="widget-title"><h2>Related articles</h2></div>
                      <div class="clearfix"></div>
                       

                                                    

                            <div class="feature-four-column medium-four-columns appear_animation">     
    <div class="image_post feature-item">
                   <a  href="http://b-live.in/2018/01/05/ksum-identifies-new-sectors-idea-day-funding/" class="feature-link" title="KSUM Identifies New Sectors for Idea Day Funding">              
<img src="http://i1.wp.com/b-live.in/wp-content/uploads/2017/09/KSUM.jpg?resize=400%2C260" class="attachment-medium-feature size-medium-feature wp-post-image" alt="KSUM" /></a>
                     </div>
 <h3 class="image-post-title columns_post"><a href="http://b-live.in/2018/01/05/ksum-identifies-new-sectors-idea-day-funding/">KSUM Identifies New Sectors for Idea Day Funding</a></h3>      
<p class="post-meta meta-main-img"><span class="post-author"><img alt='' src='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=16&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=32&amp;d=mm&amp;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://b-live.in/author/blive/" title="Posts by blive" rel="author">blive</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Jan 05, 2018</span></p>    </div>


                                                        

                            <div class="feature-four-column medium-four-columns appear_animation">     
    <div class="image_post feature-item">
                   <a  href="http://b-live.in/2018/01/05/addressing-climate-change/" class="feature-link" title="In Case You’ve Been Ignoring Climate Change, This Is How It Looks Like">              
<img src="http://i2.wp.com/b-live.in/wp-content/uploads/2018/01/polarbear.png?resize=400%2C260" class="attachment-medium-feature size-medium-feature wp-post-image" alt="polarbear" /><span class="overlay_icon fa fa-play-circle-o"></span></a>
                     </div>
 <h3 class="image-post-title columns_post"><a href="http://b-live.in/2018/01/05/addressing-climate-change/">In Case You’ve Been Ignoring Climate Change, This Is How It Looks Like</a></h3>      
<p class="post-meta meta-main-img"><span class="post-author"><img alt='' src='http://1.gravatar.com/avatar/1bf87ca37eef6a6f03edadb339726958?s=16&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1bf87ca37eef6a6f03edadb339726958?s=32&amp;d=mm&amp;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://b-live.in/author/anusree-divakaran/" title="Posts by Anusree Divakaran" rel="author">Anusree Divakaran</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Jan 05, 2018</span></p>    </div>


                                                        

                            <div class="last-post-related feature-four-column medium-four-columns appear_animation">     
    <div class="image_post feature-item">
                   <a  href="http://b-live.in/2018/01/02/rene-muelensteen-quits/" class="feature-link" title="Head Coach Rene Muelensteen Parts Ways with Kerala Blasters ">              
<img src="http://i0.wp.com/b-live.in/wp-content/uploads/2018/01/Rene_Muelensteen_-KeralaBlasters-.jpg?resize=400%2C260" class="attachment-medium-feature size-medium-feature wp-post-image" alt="Rene_Muelensteen_ KeralaBlasters " /></a>
                     </div>
 <h3 class="image-post-title columns_post"><a href="http://b-live.in/2018/01/02/rene-muelensteen-quits/">Head Coach Rene Muelensteen Parts Ways with Kerala Blasters </a></h3>      
<p class="post-meta meta-main-img"><span class="post-author"><img alt='' src='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=16&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=32&amp;d=mm&amp;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://b-live.in/author/blive/" title="Posts by blive" rel="author">blive</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Jan 02, 2018</span></p>    </div>


                            
                    </div>                  
              					<hr class="none" />
                    <!-- comment -->
                    
<div id="comments" class="comments-area">

	
	
	
</div><!-- #comments .comments-area -->                    
                    </div>
                  <!-- end post --> 
        <div class="brack_space"></div>
        </div>
        </div>
          <!-- Start sidebar -->
                    <!-- end sidebar -->

          <!-- Start sidebar -->
          <div class="four columns content_display_col3" id="sidebar"><div id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://b-live.in/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form><div class="margin-bottom"></div></div><div id="text-10" class="widget widget_text">			<div class="textwidget"><a href="http://b-live.in/category/iffk-2017/" target="_blank"><img class="aligncenter size-full wp-image-16775" src="http://b-live.in/wp-content/uploads/2017/10/IFFK2017slides-1.gif" alt="IFFK2017slides (1)" width="300" height="224" /></a>
</div>
		<div class="margin-bottom"></div></div><div id="text-9" class="widget widget_text">			<div class="textwidget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fblivekerala%2F&tabs=timeline&width=300&height=200&small_header=true&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="300" height="200" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></div>
		<div class="margin-bottom"></div></div>		<div class="widget">

<div class="widget-title"><h2>Connect with us</h2></div>				
		
			<div class="social_icons_widget">
			<ul class="social-icons-list-widget">
      <li><a href="https://www.facebook.com/BliveNews-English-372122999471206/" target="_blank"><img src="http://b-live.in/wp-content/themes/nanomag/img/icons/facebook.png" alt="Facebook"></a></li>     <li><a href="https://plus.google.com/u/2/" target="_blank"><img src="http://b-live.in/wp-content/themes/nanomag/img/icons/google-plus.png" alt="Google Plus"></a></li>     <li><a href="#" target="_blank"><img src="http://b-live.in/wp-content/themes/nanomag/img/icons/behance.png" alt="Behance"></a></li>     <li><a href="#" target="_blank"><img src="http://b-live.in/wp-content/themes/nanomag/img/icons/vimeo.png" alt="Vimeo"></a></li>     <li><a href="#" target="_blank"><img src="http://b-live.in/wp-content/themes/nanomag/img/icons/youtube.png" alt="Youtube"></a></li>     <li><a href="#" target="_blank"><img src="http://b-live.in/wp-content/themes/nanomag/img/icons/tumblr.png" alt="tumblr"></a></li>     <li><a href="#" target="_blank"><img src="http://b-live.in/wp-content/themes/nanomag/img/icons/instagram.png" alt="Instagram"></a></li>     <li><a href="#" target="_blank"><img src="http://b-live.in/wp-content/themes/nanomag/img/icons/link.png" alt="linkedin"></a></li>     <li><a href="#" target="_blank"><img src="http://b-live.in/wp-content/themes/nanomag/img/icons/pin.png" alt="Pinterest"></a></li>     <li><a href="https://twitter.com/NewsBlive" target="_blank"><img src="http://b-live.in/wp-content/themes/nanomag/img/icons/twitter.png" alt="Twitter"></a></li>     <li><a href="#" target="_blank"><img src="http://b-live.in/wp-content/themes/nanomag/img/icons/blogger.png" alt="Blogger"></a></li>     <li><a href="#" target="_blank"><img src="http://b-live.in/wp-content/themes/nanomag/img/icons/d-art.png" alt="Deviantart"></a></li>     <li><a href="#" target="_blank"><img src="http://b-live.in/wp-content/themes/nanomag/img/icons/dribble.png" alt="Dribble"></a></li>     <li><a href="#" target="_blank"><img src="http://b-live.in/wp-content/themes/nanomag/img/icons/dropbox.png" alt="Dropbox"></a></li>     <li><a href="http://b-live.in/?feed=rss2" target="_blank"><img src="http://b-live.in/wp-content/themes/nanomag/img/icons/rss.png" alt="RSS"></a></li>     <li><a href="#" target="_blank"><img src="http://b-live.in/wp-content/themes/nanomag/img/icons/skype.png" alt="Skype"></a></li>     <li><a href="#" target="_blank"><img src="http://b-live.in/wp-content/themes/nanomag/img/icons/stumbleupon.png" alt="Stumbleupon"></a></li>     <li><a href="#" target="_blank"><img src="http://b-live.in/wp-content/themes/nanomag/img/icons/wordpress.png" alt="WordPress"></a></li>     <li><a href="#" target="_blank"><img src="http://b-live.in/wp-content/themes/nanomag/img/icons/yahoo.png" alt="Yahoo"></a></li>     <li><a href="#" target="_blank"><img src="http://b-live.in/wp-content/themes/nanomag/img/icons/flickr.png" alt="flickr"></a></li>     </ul> 
			</div>
		</div>
		<div id="text-7" class="widget widget_text"><div class="widget-title"><h2>Blive Tweets</h2></div>			<div class="textwidget"><a class="twitter-timeline" data-width="300" data-height="300" href="https://twitter.com/NewsBlive">Tweets by NewsBlive</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		<div class="margin-bottom"></div></div><div id="home-main-post-style-2" class="widget main_post_style clearfix"><div class="widget-title"><h2>News Updates</h2></div>		<div class="widget_container mainpost_widget">
           

                    <div class="large_main_post_widget appear_animation">
     <div class="image_post feature-item box-1">
                    <a  href="http://b-live.in/2018/01/05/neethu-navami-fabric-murals/" class="feature-link" title="Creating Murals on Fabric, in a Style So Unique">              
<img src="http://i1.wp.com/b-live.in/wp-content/uploads/2018/01/1Neethu-Navami-1.jpg?resize=400%2C260" class="attachment-medium-feature size-medium-feature wp-post-image" alt="1Neethu Navami-1" /></a>
                   
                    <div class="caption_overlay_posts">
                    <a href="http://b-live.in/2018/01/05/neethu-navami-fabric-murals/" title="Creating Murals on Fabric, in a Style So Unique">
                        <h3>Creating Murals on Fabric, in a Style So Unique</h3>
                    </a>
                    
                    <p class="post-meta meta-main-img"><span class="post-author"><img alt='' src='http://1.gravatar.com/avatar/783cb28a82d016793258eb0bbb75ec18?s=16&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/783cb28a82d016793258eb0bbb75ec18?s=32&amp;d=mm&amp;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://b-live.in/author/rejeesh/" title="Posts by K R Rejeesh" rel="author">K R Rejeesh</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Jan 05, 2018</span></p>                    </div>
                  
                </div>
     </div>
  <div class="wrap_box_style_ul"> 
 					  
                     <ul class="feature-post-list popular-post-widget">          
                
                        
                          <li class="appear_animation">
<a  href="http://b-live.in/2018/01/05/ksum-identifies-new-sectors-idea-day-funding/" class="feature-image-link image_post" title="KSUM Identifies New Sectors for Idea Day Funding">              
<img src="http://i1.wp.com/b-live.in/wp-content/uploads/2017/09/KSUM.jpg?resize=100%2C75" class="attachment-small-feature size-small-feature wp-post-image" alt="KSUM" /></a>
   <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color: !important;" href="http://b-live.in/category/do-not-miss/">Do Not Miss</a><a class="post-category-color-text" style="color: !important;" href="http://b-live.in/category/technology/">Technology</a><a class="post-category-color-text" style="color:# !important;" href="http://b-live.in/category/topstory/">Top Story</a></span>   <h3 class="feature-post-title"><a href="http://b-live.in/2018/01/05/ksum-identifies-new-sectors-idea-day-funding/">KSUM Identifies New Sectors for Idea Day Funding</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='' src='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=16&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=32&amp;d=mm&amp;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://b-live.in/author/blive/" title="Posts by blive" rel="author">blive</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Jan 05, 2018</span></p>   </div>
   <div class="clearfix"></div>
   </li>
            
                            
                          <li class="appear_animation">
<a  href="http://b-live.in/2018/01/05/addressing-climate-change/" class="feature-image-link image_post" title="In Case You’ve Been Ignoring Climate Change, This Is How It Looks Like">              
<img src="http://i2.wp.com/b-live.in/wp-content/uploads/2018/01/polarbear.png?resize=100%2C75" class="attachment-small-feature size-small-feature wp-post-image" alt="polarbear" /><span class="overlay_icon fa fa-play-circle-o"></span></a>
   <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color: !important;" href="http://b-live.in/category/blive-specials/">Blive Specials</a><a class="post-category-color-text" style="color:# !important;" href="http://b-live.in/category/topstory/">Top Story</a></span>   <h3 class="feature-post-title"><a href="http://b-live.in/2018/01/05/addressing-climate-change/">In Case You’ve Been Ignoring Climate Change, This Is How It Looks Like</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='' src='http://1.gravatar.com/avatar/1bf87ca37eef6a6f03edadb339726958?s=16&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1bf87ca37eef6a6f03edadb339726958?s=32&amp;d=mm&amp;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://b-live.in/author/anusree-divakaran/" title="Posts by Anusree Divakaran" rel="author">Anusree Divakaran</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Jan 05, 2018</span></p>   </div>
   <div class="clearfix"></div>
   </li>
            
                            
                          <li class="appear_animation">
<a  href="http://b-live.in/2018/01/02/rene-muelensteen-quits/" class="feature-image-link image_post" title="Head Coach Rene Muelensteen Parts Ways with Kerala Blasters ">              
<img src="http://i0.wp.com/b-live.in/wp-content/uploads/2018/01/Rene_Muelensteen_-KeralaBlasters-.jpg?resize=100%2C75" class="attachment-small-feature size-small-feature wp-post-image" alt="Rene_Muelensteen_ KeralaBlasters " /></a>
   <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color: !important;" href="http://b-live.in/category/sports/">Sports</a></span>   <h3 class="feature-post-title"><a href="http://b-live.in/2018/01/02/rene-muelensteen-quits/">Head Coach Rene Muelensteen Parts Ways with Kerala Blasters </a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='' src='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=16&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=32&amp;d=mm&amp;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://b-live.in/author/blive/" title="Posts by blive" rel="author">blive</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Jan 02, 2018</span></p>   </div>
   <div class="clearfix"></div>
   </li>
            
                            
                          <li class="appear_animation">
<a  href="http://b-live.in/2018/01/02/utsavam-2018-28-venues/" class="feature-image-link image_post" title="Utsavam 2018 in 28 Venues; to Celebrate Kerala&#8217;s Traditional Folk Arts">              
<img src="http://i2.wp.com/b-live.in/wp-content/uploads/2018/01/theyyam.jpg?resize=100%2C75" class="attachment-small-feature size-small-feature wp-post-image" alt="theyyam" /></a>
   <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:# !important;" href="http://b-live.in/category/topstory/">Top Story</a><a class="post-category-color-text" style="color: !important;" href="http://b-live.in/category/travel/">Travel</a></span>   <h3 class="feature-post-title"><a href="http://b-live.in/2018/01/02/utsavam-2018-28-venues/">Utsavam 2018 in 28 Venues; to Celebrate Kerala&#8217;s Traditional Folk Arts</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='' src='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=16&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=32&amp;d=mm&amp;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://b-live.in/author/blive/" title="Posts by blive" rel="author">blive</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Jan 02, 2018</span></p>   </div>
   <div class="clearfix"></div>
   </li>
            
                            
                          <li class="appear_animation">
<a  href="http://b-live.in/2018/01/02/national-banana-festival-2018-papers/" class="feature-image-link image_post" title="National Banana Festival 2018: Papers Invited for National Seminar">              
<img src="http://i0.wp.com/b-live.in/wp-content/uploads/2017/12/banana.jpg?resize=100%2C75" class="attachment-small-feature size-small-feature wp-post-image" alt="banana" /></a>
   <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color: !important;" href="http://b-live.in/category/do-not-miss/">Do Not Miss</a><a class="post-category-color-text" style="color: !important;" href="http://b-live.in/category/spotlight/">Spotlight</a></span>   <h3 class="feature-post-title"><a href="http://b-live.in/2018/01/02/national-banana-festival-2018-papers/">National Banana Festival 2018: Papers Invited for National Seminar</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='' src='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=16&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=32&amp;d=mm&amp;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://b-live.in/author/blive/" title="Posts by blive" rel="author">blive</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Jan 02, 2018</span></p>   </div>
   <div class="clearfix"></div>
   </li>
            
                            
                          <li class="appear_animation">
<a  href="http://b-live.in/2017/12/30/fits-starts-malayalam-cinema-2017/" class="feature-image-link image_post" title="Fits and Starts for Malayalam Cinema in 2017">              
<img src="http://i1.wp.com/b-live.in/wp-content/uploads/2017/12/paathi.jpg?resize=100%2C75" class="attachment-small-feature size-small-feature wp-post-image" alt="paathi" /></a>
   <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color: !important;" href="http://b-live.in/category/blive-specials/">Blive Specials</a><a class="post-category-color-text" style="color:# !important;" href="http://b-live.in/category/cinema-2/">Entertainment</a><a class="post-category-color-text" style="color:# !important;" href="http://b-live.in/category/topstory/">Top Story</a></span>   <h3 class="feature-post-title"><a href="http://b-live.in/2017/12/30/fits-starts-malayalam-cinema-2017/">Fits and Starts for Malayalam Cinema in 2017</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='' src='http://1.gravatar.com/avatar/783cb28a82d016793258eb0bbb75ec18?s=16&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/783cb28a82d016793258eb0bbb75ec18?s=32&amp;d=mm&amp;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://b-live.in/author/rejeesh/" title="Posts by K R Rejeesh" rel="author">K R Rejeesh</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Dec 30, 2017</span></p>   </div>
   <div class="clearfix"></div>
   </li>
            
                            
                          <li class="appear_animation">
<a  href="http://b-live.in/2017/12/29/ockhi-no-new-year-celebrations/" class="feature-image-link image_post" title="Ockhi: No New Year Celebrations along Kerala Coast">              
<img src="http://i1.wp.com/b-live.in/wp-content/uploads/2017/12/Ockhi.jpg?resize=100%2C75" class="attachment-small-feature size-small-feature wp-post-image" alt="Ockhi" /></a>
   <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color: !important;" href="http://b-live.in/category/spotlight/">Spotlight</a><a class="post-category-color-text" style="color:# !important;" href="http://b-live.in/category/topstory/">Top Story</a></span>   <h3 class="feature-post-title"><a href="http://b-live.in/2017/12/29/ockhi-no-new-year-celebrations/">Ockhi: No New Year Celebrations along Kerala Coast</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='' src='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=16&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=32&amp;d=mm&amp;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://b-live.in/author/blive/" title="Posts by blive" rel="author">blive</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Dec 29, 2017</span></p>   </div>
   <div class="clearfix"></div>
   </li>
            
                            
                          <li class="appear_animation">
<a  href="http://b-live.in/2017/12/29/balachandra-menon-aliiff/" class="feature-image-link image_post" title="Balachandra Menon Chosen ALIIFF 2018 Festival Director">              
<img src="http://i2.wp.com/b-live.in/wp-content/uploads/2017/12/Balachandra_Menon.jpg?resize=100%2C75" class="attachment-small-feature size-small-feature wp-post-image" alt="Balachandra_Menon" /></a>
   <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:# !important;" href="http://b-live.in/category/cinema-2/">Entertainment</a></span>   <h3 class="feature-post-title"><a href="http://b-live.in/2017/12/29/balachandra-menon-aliiff/">Balachandra Menon Chosen ALIIFF 2018 Festival Director</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='' src='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=16&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=32&amp;d=mm&amp;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://b-live.in/author/blive/" title="Posts by blive" rel="author">blive</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Dec 29, 2017</span></p>   </div>
   <div class="clearfix"></div>
   </li>
            
                            
                          <li class="appear_animation">
<a  href="http://b-live.in/2017/12/29/neuberg-anand-kochi/" class="feature-image-link image_post" title="Neuberg Anand Sets Up First Regional Reference Lab in Kerala at Kochi">              
<img src="http://i2.wp.com/b-live.in/wp-content/uploads/2017/12/Neuberg-Anand-Reference-Laboratory.jpg?resize=100%2C75" class="attachment-small-feature size-small-feature wp-post-image" alt="Neuberg Anand Reference Laboratory" /></a>
   <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color: !important;" href="http://b-live.in/category/business/">Business</a></span>   <h3 class="feature-post-title"><a href="http://b-live.in/2017/12/29/neuberg-anand-kochi/">Neuberg Anand Sets Up First Regional Reference Lab in Kerala at Kochi</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='' src='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=16&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=32&amp;d=mm&amp;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://b-live.in/author/blive/" title="Posts by blive" rel="author">blive</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Dec 29, 2017</span></p>   </div>
   <div class="clearfix"></div>
   </li>
            
                            
                          <li class="appear_animation">
<a  href="http://b-live.in/2017/12/23/vandana-siva-earth-citizenship/" class="feature-image-link image_post" title="No Books Can Offer Education for Earth Citizenship: Dr Vandana Siva">              
<img src="http://i0.wp.com/b-live.in/wp-content/uploads/2017/12/Dr-Vandana-Siva-launches-Campus-Leaders-for-Sustainable-Development_Main.jpg?resize=100%2C75" class="attachment-small-feature size-small-feature wp-post-image" alt="Dr Vandana Siva launches Campus Leaders for Sustainable Development_Main" /></a>
   <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color: !important;" href="http://b-live.in/category/spotlight/">Spotlight</a><a class="post-category-color-text" style="color:# !important;" href="http://b-live.in/category/topstory/">Top Story</a></span>   <h3 class="feature-post-title"><a href="http://b-live.in/2017/12/23/vandana-siva-earth-citizenship/">No Books Can Offer Education for Earth Citizenship: Dr Vandana Siva</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='' src='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=16&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=32&amp;d=mm&amp;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://b-live.in/author/blive/" title="Posts by blive" rel="author">blive</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Dec 23, 2017</span></p>   </div>
   <div class="clearfix"></div>
   </li>
            
                            
                          <li class="appear_animation">
<a  href="http://b-live.in/2017/12/23/auxilo-education-loan/" class="feature-image-link image_post" title="Auxilo to Disburse Education Loan to Over 6000 Students from Hyderabad">              
<img src="http://i0.wp.com/b-live.in/wp-content/uploads/2017/12/Neeraj-Saxena-CEO-Auxilo-Finserve-Pvt-Ltd.jpg?resize=100%2C75" class="attachment-small-feature size-small-feature wp-post-image" alt="Neeraj Saxena, CEO Auxilo Finserve Pvt Ltd" /></a>
   <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color: !important;" href="http://b-live.in/category/business/">Business</a></span>   <h3 class="feature-post-title"><a href="http://b-live.in/2017/12/23/auxilo-education-loan/">Auxilo to Disburse Education Loan to Over 6000 Students from Hyderabad</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='' src='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=16&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=32&amp;d=mm&amp;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://b-live.in/author/blive/" title="Posts by blive" rel="author">blive</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Dec 23, 2017</span></p>   </div>
   <div class="clearfix"></div>
   </li>
            
                            
                          <li class="appear_animation">
<a  href="http://b-live.in/2017/12/21/campus-leaders-sustainable-development/" class="feature-image-link image_post" title="Campus Leaders for Sustainable Development Programme Set to Kick Off">              
<img src="http://i2.wp.com/b-live.in/wp-content/uploads/2017/12/grad.jpg?resize=100%2C75" class="attachment-small-feature size-small-feature wp-post-image" alt="grad" /></a>
   <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color: !important;" href="http://b-live.in/category/spotlight/">Spotlight</a><a class="post-category-color-text" style="color:# !important;" href="http://b-live.in/category/topstory/">Top Story</a></span>   <h3 class="feature-post-title"><a href="http://b-live.in/2017/12/21/campus-leaders-sustainable-development/">Campus Leaders for Sustainable Development Programme Set to Kick Off</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='' src='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=16&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=32&amp;d=mm&amp;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://b-live.in/author/blive/" title="Posts by blive" rel="author">blive</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Dec 21, 2017</span></p>   </div>
   <div class="clearfix"></div>
   </li>
            
                            
                          <li class="appear_animation">
<a  href="http://b-live.in/2017/12/21/christmas-travel-plans/" class="feature-image-link image_post" title="Christmas is Here; Where Do You Want to Go This Year?">              
<img src="http://i1.wp.com/b-live.in/wp-content/uploads/2017/12/christmas.jpg?resize=100%2C75" class="attachment-small-feature size-small-feature wp-post-image" alt="christmas" /></a>
   <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color: !important;" href="http://b-live.in/category/blive-specials/">Blive Specials</a><a class="post-category-color-text" style="color: !important;" href="http://b-live.in/category/travel/">Travel</a></span>   <h3 class="feature-post-title"><a href="http://b-live.in/2017/12/21/christmas-travel-plans/">Christmas is Here; Where Do You Want to Go This Year?</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='' src='http://1.gravatar.com/avatar/1bf87ca37eef6a6f03edadb339726958?s=16&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1bf87ca37eef6a6f03edadb339726958?s=32&amp;d=mm&amp;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://b-live.in/author/anusree-divakaran/" title="Posts by Anusree Divakaran" rel="author">Anusree Divakaran</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Dec 21, 2017</span></p>   </div>
   <div class="clearfix"></div>
   </li>
            
                            
                          <li class="appear_animation">
<a  href="http://b-live.in/2017/12/21/purism-laptop-kerala/" class="feature-image-link image_post" title="US Firm Purism Plans Laptop Manufacturing in Kerala">              
<img src="http://i1.wp.com/b-live.in/wp-content/uploads/2017/12/purism.jpg?resize=100%2C75" class="attachment-small-feature size-small-feature wp-post-image" alt="purism" /></a>
   <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color: !important;" href="http://b-live.in/category/technology/">Technology</a></span>   <h3 class="feature-post-title"><a href="http://b-live.in/2017/12/21/purism-laptop-kerala/">US Firm Purism Plans Laptop Manufacturing in Kerala</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='' src='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=16&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=32&amp;d=mm&amp;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://b-live.in/author/blive/" title="Posts by blive" rel="author">blive</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Dec 21, 2017</span></p>   </div>
   <div class="clearfix"></div>
   </li>
            
                            
			

   </ul>
    </div>   
        
        </div>
      
        <div class="margin-bottom"></div></div><div id="text-5" class="widget widget_text">			<div class="textwidget"><!-- EXCHANGERATES.ORG.UK MONEY TRANSFER TO TABLE START -->
<div style="width:300px;margin:0;padding:0;border:1px solid #2D6AB4;background:#F0F0F0;">
<div style="width:178px;text-align:center;padding:2px 0px;background:#2D6AB4;font-family:arial;font-size:11px;color:#FFFFFF;font-weight:bold;vertical-align:middle;">
<a style="color:#FFFFFF;text-decoration:none;text-transform:uppercase;" href="http://www.exchangerates.org.uk/countries/108/money-transfer-to-india.html" target="_new" title="Money Transfer to India">Money Transfer to India</a>
</div>
<div style="padding:10px;">
<script type="text/javascript">	
var dc = '108';
var mc = '2D6AB4';
var mbg = 'F0F0F0';
var tc = 'FFFFFF';
var f = 'arial';
var fc = '000000';
var tz = '5.5';

var ccHost = (("https:" == document.location.protocol) ? "https://www." : "http://www.");
document.write(unescape("%3Cscript src='" + ccHost + "currency.me.uk/remote/ER-MTTT-1.php' type='text/javascript'%3E%3C/script%3E"));
</script></div>
<!-- EXCHANGERATES.ORG.UK MONEY TRANSFER TO TABLE END -->

<script> 
app="www.cricwaves.com"; mo="2"; nt="n"; wi ="w";
co ="4"; ad="1";
</script>
<script type="text/javascript" src="http://www.cricwaves.com/cricket/widgets/script/scoreWidgets.js?cver=1.387145975573106123"></script>

<script type="text/javascript">var _mcq=["6",""];</script><span id='_mc_mg6'></span><script language="JavaScript" src="http://stat1.moneycontrol.com/mcjs/common/mc_widget.js"></script><noscript><a href="http://www.moneycontrol.com">Sensex/Nifty</a></noscript></div>
		<div class="margin-bottom"></div></div>		<div class="widget">
			<div class="ads160x600-thumb">
				<a href="http://gamerick.com/">
					<img src="http://b-live.in/wp-content/uploads/2015/09/gamerad1.gif" alt="" />
				</a>
			</div> 	
		</div> 
		<div id="text-3" class="widget widget_text">			<div class="textwidget">                    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Green Lichen Title Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4949480061860350"
     data-ad-slot="8555642849"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		<div class="margin-bottom"></div></div><div id="text-4" class="widget widget_text"><div class="widget-title"><h2> PR Newswire Headlines</h2></div>			<div class="textwidget"><!-- PR Newswire Widget Code Starts Here -->
<script>
var _wsc = document.createElement('script');
_wsc.src = "//tools.prnewswire.com/en-us/live/5082/landing.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);
</script>
<div id="w5082_landing"></div>
<!-- PR Newswire Widget Code Ends Here --></div>
		<div class="margin-bottom"></div></div><div id="text-6" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" language="javascript">
      var aax_size='300x250';
      var aax_pubname = 'blive-21';
      var aax_src='302';
    </script>
    <script type="text/javascript" language="javascript" src="http://c.amazon-adsystem.com/aax2/assoc.js"></script></div>
		<div class="margin-bottom"></div></div></div>          <!-- end sidebar -->
          
       
        
</div>    
</div>
 </section>
<!-- end content --> 
<!-- Start footer -->
<footer id="footer-container">

    <div class="footer-columns">
        <div class="row">
                        <div class="four columns"><div id="rec-recent-posts-5" class="widget post_list_widget"><div class="widget-title"><h2>BUSINESS</h2></div><div class="widget_container"><ul class="feature-post-list recent-post-widget"> 
                          <li class="appear_animation">
<a  href="http://b-live.in/2017/12/29/neuberg-anand-kochi/" class="feature-image-link image_post" title="Neuberg Anand Sets Up First Regional Reference Lab in Kerala at Kochi">              
<img src="http://i2.wp.com/b-live.in/wp-content/uploads/2017/12/Neuberg-Anand-Reference-Laboratory.jpg?resize=100%2C75" class="attachment-small-feature size-small-feature wp-post-image" alt="Neuberg Anand Reference Laboratory" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:" href="http://b-live.in/category/business/">Business</a></span>   <h3 class="feature-post-title"><a href="http://b-live.in/2017/12/29/neuberg-anand-kochi/">Neuberg Anand Sets Up First Regional Reference Lab in Kerala at Kochi</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='' src='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=16&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=32&amp;d=mm&amp;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://b-live.in/author/blive/" title="Posts by blive" rel="author">blive</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Dec 29, 2017</span></p></div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li class="appear_animation">
<a  href="http://b-live.in/2017/12/23/auxilo-education-loan/" class="feature-image-link image_post" title="Auxilo to Disburse Education Loan to Over 6000 Students from Hyderabad">              
<img src="http://i0.wp.com/b-live.in/wp-content/uploads/2017/12/Neeraj-Saxena-CEO-Auxilo-Finserve-Pvt-Ltd.jpg?resize=100%2C75" class="attachment-small-feature size-small-feature wp-post-image" alt="Neeraj Saxena, CEO Auxilo Finserve Pvt Ltd" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:" href="http://b-live.in/category/business/">Business</a></span>   <h3 class="feature-post-title"><a href="http://b-live.in/2017/12/23/auxilo-education-loan/">Auxilo to Disburse Education Loan to Over 6000 Students from Hyderabad</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='' src='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=16&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=32&amp;d=mm&amp;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://b-live.in/author/blive/" title="Posts by blive" rel="author">blive</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Dec 23, 2017</span></p></div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li class="appear_animation">
<a  href="http://b-live.in/2017/12/21/paynear-brand-identity-payswiff/" class="feature-image-link image_post" title="Paynear Unveils New Brand Identity; is Now Payswiff">              
<img src="http://i0.wp.com/b-live.in/wp-content/uploads/2017/03/money1.jpg?resize=100%2C75" class="attachment-small-feature size-small-feature wp-post-image" alt="money1" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:" href="http://b-live.in/category/business/">Business</a></span>   <h3 class="feature-post-title"><a href="http://b-live.in/2017/12/21/paynear-brand-identity-payswiff/">Paynear Unveils New Brand Identity; is Now Payswiff</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='' src='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=16&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=32&amp;d=mm&amp;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://b-live.in/author/blive/" title="Posts by blive" rel="author">blive</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Dec 21, 2017</span></p></div>
   <div class="clearfix"></div>
   </li>

 
            </ul>
</div>
</div></div>
            <div class="four columns"><div id="rec-recent-posts-3" class="widget post_list_widget"><div class="widget-title"><h2>ENTERTAINMENT</h2></div><div class="widget_container"><ul class="feature-post-list recent-post-widget"> 
                          <li class="appear_animation">
<a  href="http://b-live.in/2017/12/30/fits-starts-malayalam-cinema-2017/" class="feature-image-link image_post" title="Fits and Starts for Malayalam Cinema in 2017">              
<img src="http://i1.wp.com/b-live.in/wp-content/uploads/2017/12/paathi.jpg?resize=100%2C75" class="attachment-small-feature size-small-feature wp-post-image" alt="paathi" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:" href="http://b-live.in/category/blive-specials/">Blive Specials</a><a class="post-category-color-text" style="color:#" href="http://b-live.in/category/cinema-2/">Entertainment</a><a class="post-category-color-text" style="color:#" href="http://b-live.in/category/topstory/">Top Story</a></span>   <h3 class="feature-post-title"><a href="http://b-live.in/2017/12/30/fits-starts-malayalam-cinema-2017/">Fits and Starts for Malayalam Cinema in 2017</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='' src='http://1.gravatar.com/avatar/783cb28a82d016793258eb0bbb75ec18?s=16&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/783cb28a82d016793258eb0bbb75ec18?s=32&amp;d=mm&amp;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://b-live.in/author/rejeesh/" title="Posts by K R Rejeesh" rel="author">K R Rejeesh</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Dec 30, 2017</span></p></div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li class="appear_animation">
<a  href="http://b-live.in/2017/12/29/balachandra-menon-aliiff/" class="feature-image-link image_post" title="Balachandra Menon Chosen ALIIFF 2018 Festival Director">              
<img src="http://i2.wp.com/b-live.in/wp-content/uploads/2017/12/Balachandra_Menon.jpg?resize=100%2C75" class="attachment-small-feature size-small-feature wp-post-image" alt="Balachandra_Menon" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#" href="http://b-live.in/category/cinema-2/">Entertainment</a></span>   <h3 class="feature-post-title"><a href="http://b-live.in/2017/12/29/balachandra-menon-aliiff/">Balachandra Menon Chosen ALIIFF 2018 Festival Director</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='' src='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=16&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=32&amp;d=mm&amp;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://b-live.in/author/blive/" title="Posts by blive" rel="author">blive</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Dec 29, 2017</span></p></div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li class="appear_animation">
<a  href="http://b-live.in/2017/12/08/madhabi-mukherjee-bengali-cinema/" class="feature-image-link image_post" title="Identity Crisis Stares at Bengali Cinema, Says Madhabi Mukherjee">              
<img src="http://i2.wp.com/b-live.in/wp-content/uploads/2017/12/Madhabi_M.jpg?resize=100%2C75" class="attachment-small-feature size-small-feature wp-post-image" alt="Madhabi_M" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:#" href="http://b-live.in/category/cinema-2/">Entertainment</a><a class="post-category-color-text" style="color:" href="http://b-live.in/category/iffk-2017/">IFFK 2017</a></span>   <h3 class="feature-post-title"><a href="http://b-live.in/2017/12/08/madhabi-mukherjee-bengali-cinema/">Identity Crisis Stares at Bengali Cinema, Says Madhabi Mukherjee</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='' src='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=16&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6fcab53bc36a3eea9d59bd70335459ac?s=32&amp;d=mm&amp;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://b-live.in/author/blive/" title="Posts by blive" rel="author">blive</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Dec 08, 2017</span></p></div>
   <div class="clearfix"></div>
   </li>

 
            </ul>
</div>
</div></div>
                                    <div class="four columns"><div id="rec-recent-posts-6" class="widget post_list_widget"><div class="widget-title"><h2>BLIVE Specials</h2></div><div class="widget_container"><ul class="feature-post-list recent-post-widget"> 
                          <li class="appear_animation">
<a  href="http://b-live.in/2018/01/05/neethu-navami-fabric-murals/" class="feature-image-link image_post" title="Creating Murals on Fabric, in a Style So Unique">              
<img src="http://i1.wp.com/b-live.in/wp-content/uploads/2018/01/1Neethu-Navami-1.jpg?resize=100%2C75" class="attachment-small-feature size-small-feature wp-post-image" alt="1Neethu Navami-1" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:" href="http://b-live.in/category/blive-specials/">Blive Specials</a><a class="post-category-color-text" style="color:" href="http://b-live.in/category/life-style/">Life Style</a><a class="post-category-color-text" style="color:#" href="http://b-live.in/category/topstory/">Top Story</a></span>   <h3 class="feature-post-title"><a href="http://b-live.in/2018/01/05/neethu-navami-fabric-murals/">Creating Murals on Fabric, in a Style So Unique</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='' src='http://1.gravatar.com/avatar/783cb28a82d016793258eb0bbb75ec18?s=16&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/783cb28a82d016793258eb0bbb75ec18?s=32&amp;d=mm&amp;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://b-live.in/author/rejeesh/" title="Posts by K R Rejeesh" rel="author">K R Rejeesh</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Jan 05, 2018</span></p></div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li class="appear_animation">
<a  href="http://b-live.in/2018/01/05/addressing-climate-change/" class="feature-image-link image_post" title="In Case You’ve Been Ignoring Climate Change, This Is How It Looks Like">              
<img src="http://i2.wp.com/b-live.in/wp-content/uploads/2018/01/polarbear.png?resize=100%2C75" class="attachment-small-feature size-small-feature wp-post-image" alt="polarbear" /><span class="overlay_icon fa fa-play-circle-o"></span></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:" href="http://b-live.in/category/blive-specials/">Blive Specials</a><a class="post-category-color-text" style="color:#" href="http://b-live.in/category/topstory/">Top Story</a></span>   <h3 class="feature-post-title"><a href="http://b-live.in/2018/01/05/addressing-climate-change/">In Case You’ve Been Ignoring Climate Change, This Is How It Looks Like</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='' src='http://1.gravatar.com/avatar/1bf87ca37eef6a6f03edadb339726958?s=16&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1bf87ca37eef6a6f03edadb339726958?s=32&amp;d=mm&amp;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://b-live.in/author/anusree-divakaran/" title="Posts by Anusree Divakaran" rel="author">Anusree Divakaran</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Jan 05, 2018</span></p></div>
   <div class="clearfix"></div>
   </li>

 
             
                          <li class="appear_animation">
<a  href="http://b-live.in/2017/12/30/fits-starts-malayalam-cinema-2017/" class="feature-image-link image_post" title="Fits and Starts for Malayalam Cinema in 2017">              
<img src="http://i1.wp.com/b-live.in/wp-content/uploads/2017/12/paathi.jpg?resize=100%2C75" class="attachment-small-feature size-small-feature wp-post-image" alt="paathi" /></a>
 <div class="item-details">
    <span class="meta-category-small"><a class="post-category-color-text" style="color:" href="http://b-live.in/category/blive-specials/">Blive Specials</a><a class="post-category-color-text" style="color:#" href="http://b-live.in/category/cinema-2/">Entertainment</a><a class="post-category-color-text" style="color:#" href="http://b-live.in/category/topstory/">Top Story</a></span>   <h3 class="feature-post-title"><a href="http://b-live.in/2017/12/30/fits-starts-malayalam-cinema-2017/">Fits and Starts for Malayalam Cinema in 2017</a></h3>
<p class="post-meta meta-main-img"><span class="post-author"><img alt='' src='http://1.gravatar.com/avatar/783cb28a82d016793258eb0bbb75ec18?s=16&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/783cb28a82d016793258eb0bbb75ec18?s=32&amp;d=mm&amp;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /><a href="http://b-live.in/author/rejeesh/" title="Posts by K R Rejeesh" rel="author">K R Rejeesh</a></span><span class="post-date"><i class="fa fa-clock-o"></i>Dec 30, 2017</span></p></div>
   <div class="clearfix"></div>
   </li>

 
            </ul>
</div>
</div></div>
     		        </div>
    </div>
            <div class="footer-bottom">
        <div class="row">
            <div class="six columns footer-left"> Copyright © 2015 — BLIVE Hypermedia Portals.  All Rights Reserved. </div>
            <div class="six columns footer-right">                  
                                        <ul id="menu-footer-menu" class="menu-footer"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-197"><a href="http://b-live.in/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8496"><a href="http://b-live.in/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8497"><a href="http://b-live.in/category/technology/">Technology</a></li>
</ul>             
             </div>
        </div>  
    </div>
      
</footer>
<!-- End footer -->
</div>
<div id="go-top"><a href="#go-top"><i class="fa fa-chevron-up"></i></a></div>
<!-- afp footer code starts here --><script type="text/javascript">	var adgf_p1="1173";	var adgf_p2="flag~custom_params_demographic";	var adgf_p3="0";	var adgf_p4="";	var adgf_p5="";	var adgFtSc=document.createElement("script");	adgFtSc.id="adg_pixel_footer_script";	document.body.appendChild(adgFtSc);	adgFtSc.async=true;	var adgScParam="p1="+adgf_p1+"&p2="+adgf_p2+"&p3="+adgf_p3+"&p4="+adgf_p4+"&p5="+adgf_p5;	adgFtSc.src="//adgebra.co.in/afpf/afpf.js?"+adgScParam;</script><noscript>	<iframe id='adg_footer_pixel_script' src="//adgebra.co.in/afpf/afpf?p1=1173&p2=0&p3=1&p4=&p5=" width="0" height="0" frameBorder="0" scrolling="no" marginheight="0" marginwidth="0"></iframe></noscript> <!-- afp footer code ends here -->	<div style="display:none">
	<div class="grofile-hash-map-783cb28a82d016793258eb0bbb75ec18">
	</div>
	<div class="grofile-hash-map-6fcab53bc36a3eea9d59bd70335459ac">
	</div>
	<div class="grofile-hash-map-1bf87ca37eef6a6f03edadb339726958">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/b-live.in\/2018\/01\/05\/neethu-navami-fabric-murals\/":16965};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 102592097;
			</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/01/05/neethu-navami-fabric-murals/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://b-live.in/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/b-live.in\/wp-admin\/admin-ajax.php","nonce":"f8c067ba91"};
/* ]]> */
</script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/nanomag/js/post-like.js?ver=1.0'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/nanomag/inc/addon/aqua-page-builder-master/assets/javascripts/aqpb-view.js?ver=1515189510'></script>
<script type='text/javascript' src='http://b-live.in/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/b-live.in\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://b-live.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://b-live.in/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/nanomag/js/marquee.js?ver=1.4'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/nanomag/js/superfish.js?ver=1.4'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/nanomag/js/owl.carousel.js?ver=1.4'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/nanomag/js/jquery.pageslide.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/nanomag/js/mediaelement-and-player.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/nanomag/js/fluidvids.js?ver=1.4'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/nanomag/js/jquery.sticky.js?ver=1.4'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/nanomag/js/waypoints.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/nanomag/js/jquery.infinitescroll.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/nanomag/js/jquery.slimscroll.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/nanomag/js/jquery.knob.js?ver=1.4'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/nanomag/js/jquery.bxslider.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/nanomag/js/custom.js?ver=1.4'></script>
<script type='text/javascript' src='http://b-live.in/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://b-live.in/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.6'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.6',blog:'102592097',post:'16965',tz:'0',srv:'b-live.in'} ]);
	_stq.push([ 'clickTrackerInit', '102592097', '16965' ]);
</script>
</body>
</html>

