<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js lt-ie10 lt-ie9" id="ie8" lang="en"><![endif]-->
<!--[if IE 9]>
<html class="no-js lt-ie10" id="ie9" lang="en"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js" lang="en"><!--<![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109060199-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109060199-1');
</script>
	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://b-live.in/xmlrpc.php"/>

	<title>Astute Foresees Potential for On-Demand Services in Kerala; Unveils OnTime Live Easy﻿ &#8211; Blive News &#8211; English</title>

<!-- Open Graph Meta Tags generated by MashShare 3.5.6 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Astute Foresees Potential for On-Demand Services in Kerala; Unveils OnTime Live Easy﻿" />
<meta property="og:description" content="Astute Outsourcing Services Pvt Ltd, ranked among the top 100 SMEs in India in 2019, has launched its on-demand residential services in Kerala. Christened OnTime Live Easy, it comes across as a specialised service for" />
<meta property="og:image" content="http://b-live.in/wp-content/uploads/2019/07/astute.jpg" />
<meta property="og:url" content="http://b-live.in/astute-foresees-potential-for-on-demand-services-in-kerala-unveils-ontime-live-easy%ef%bb%bf/" />
<meta property="og:site_name" content="Blive News - English" />
<meta property="article:published_time" content="2019-07-20T07:00:00+00:00" />
<meta property="article:modified_time" content="2019-07-20T07:00:08+00:00" />
<meta property="og:updated_time" content="2019-07-20T07:00:08+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.5.6 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.5.6 - https://www.mashshare.net -->
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="483" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Astute Foresees Potential for On-Demand Services in Kerala; Unveils OnTime Live Easy﻿">
<meta name="twitter:description" content="Astute Outsourcing Services Pvt Ltd, ranked among the top 100 SMEs in India in 2019, has launched its on-demand residential services in Kerala. Christened OnTime Live Easy, it comes across as a specialised service for">
<meta name="twitter:image" content="http://b-live.in/wp-content/uploads/2019/07/astute.jpg">
<!-- Twitter Card generated by MashShare 3.5.6 - https://www.mashshare.net -->


<meta name="viewport" content="initial-scale=1.0, width=device-width" />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blive News - English &raquo; Feed" href="http://b-live.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blive News - English &raquo; Comments Feed" href="http://b-live.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blive News - English &raquo; Astute Foresees Potential for On-Demand Services in Kerala; Unveils OnTime Live Easy﻿ Comments Feed" href="http://b-live.in/astute-foresees-potential-for-on-demand-services-in-kerala-unveils-ontime-live-easy%ef%bb%bf/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/b-live.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://b-live.in/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='adace-style-css'  href='http://b-live.in/wp-content/plugins/ad-ace/assets/css/style.min.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='shoppable-images-css-css'  href='http://b-live.in/wp-content/plugins/ad-ace/assets/css/shoppable-images-front.min.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://b-live.in/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.5.6' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='mace-lazy-load-youtube-css'  href='http://b-live.in/wp-content/plugins/media-ace/includes/lazy-load/css/youtube.min.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://b-live.in/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://b-live.in/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mace-vp-style-css'  href='http://b-live.in/wp-content/plugins/media-ace/includes/video-playlist/css/video-playlist.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mace-gallery-css'  href='http://b-live.in/wp-content/plugins/media-ace/includes/gallery/css/gallery.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wyr-main-css'  href='http://b-live.in/wp-content/plugins/whats-your-reaction/css/main.min.css?ver=1.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css'  href='http://b-live.in/wp-content/themes/bimber/css/6.2.2/styles/minimal/all-light.min.css?ver=6.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-single-css'  href='http://b-live.in/wp-content/themes/bimber/css/6.2.2/styles/minimal/single-light.min.css?ver=6.2.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CPoppins%3A400%2C300%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;ver=6.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-dynamic-style-css'  href='http://b-live.in/wp-content/uploads/dynamic-style.css?respondjs=no&#038;ver=6.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://b-live.in/wp-content/plugins/simple-google-recaptcha/style.css?v=2.9&#038;ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://b-live.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://b-live.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/plugins/ad-ace/assets/js/slideup.js?ver=1.2.7'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/plugins/ad-ace/includes/shoppable-images/assets/js/shoppable-images-front.js?ver=1.2.7'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/plugins/ad-ace/assets/js/coupons.js?ver=1.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"65","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/b-live.in\/astute-foresees-potential-for-on-demand-services-in-kerala-unveils-ontime-live-easy%ef%bb%bf\/","title":"Astute+Foresees+Potential+for+On-Demand+Services+in+Kerala%3B+Unveils+OnTime+Live+Easy%EF%BB%BF","image":"http:\/\/b-live.in\/wp-content\/uploads\/2019\/07\/astute.jpg","desc":"Astute Outsourcing Services Pvt Ltd, ranked among the top 100 SMEs in India in 2019, has launched its on-demand residential services in Kerala. Christened OnTime Live Easy, it comes across as a specialised service for \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"bc32b10984","postid":"2422","servertime":"1563761125","ajaxurl":"http:\/\/b-live.in\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://b-live.in/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.5.6'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://b-live.in/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://b-live.in/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sgr_recaptcha = {"site_key":"6LdFTX4UAAAAABXSdhO79R8TS747qIssEB61IGTr"};
/* ]]> */
</script>
<script type='text/javascript' src='http://b-live.in/wp-content/plugins/simple-google-recaptcha/main.js?v=2.9&#038;ver=5.1.1'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;onload=sgr&#038;render=explicit&#038;ver=5.1.1'></script>
<link rel='https://api.w.org/' href='http://b-live.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://b-live.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://b-live.in/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://b-live.in/astute-foresees-potential-for-on-demand-services-in-kerala-unveils-ontime-live-easy%ef%bb%bf/" />
<link rel='shortlink' href='http://b-live.in/?p=2422' />
<link rel="alternate" type="application/json+oembed" href="http://b-live.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fb-live.in%2Fastute-foresees-potential-for-on-demand-services-in-kerala-unveils-ontime-live-easy%25ef%25bb%25bf%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://b-live.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fb-live.in%2Fastute-foresees-potential-for-on-demand-services-in-kerala-unveils-ontime-live-easy%25ef%25bb%25bf%2F&#038;format=xml" />
				<meta property="ia:markup_url" content="http://b-live.in/astute-foresees-potential-for-on-demand-services-in-kerala-unveils-ontime-live-easy%ef%bb%bf/?ia_markup=1" />
					<style>
		.lazyload, .lazyautosizes, .lazybuffered {
			opacity: 0;
		}
		.lazyloaded {
			opacity: 1;
			transition: opacity 0.175s ease-in-out;
		}

		iframe.lazyloading {
			opacity: 1;
			transition: opacity 0.375s ease-in-out;
			background: #f2f2f2 no-repeat center;
		}
		iframe.lazyloaded {
			opacity: 1;
		}
	</style>
		<style>
	@font-face {
		font-family: "bimber";
							src:url("http://b-live.in/wp-content/themes/bimber/css/6.2.2/bimber/fonts/bimber.eot");
			src:url("http://b-live.in/wp-content/themes/bimber/css/6.2.2/bimber/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("http://b-live.in/wp-content/themes/bimber/css/6.2.2/bimber/fonts/bimber.woff") format("woff"),
			url("http://b-live.in/wp-content/themes/bimber/css/6.2.2/bimber/fonts/bimber.ttf") format("truetype"),
			url("http://b-live.in/wp-content/themes/bimber/css/6.2.2/bimber/fonts/bimber.svg#bimber") format("svg");
				font-weight: normal;
		font-style: normal;
	}
	</style>
			<style type="text/css" id="wp-custom-css">
			g1-collection-item g1-collection-item { display: none; }		</style>
			
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4949480061860350",
          enable_page_level_ads: true
     });
</script>
</head>

<body class="post-template-default single single-post postid-2422 single-format-standard g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-normal" itemscope itemtype="http://schema.org/WebPage">

<div class="g1-body-inner">

	<div id="page">
		
	<aside class="g1-row g1-sharebar g1-sharebar-off">
		<div class="g1-row-inner">
			<div class="g1-column g1-sharebar-inner">
			</div>
		</div>
		<div class="g1-row-background">
		</div>
	</aside>

		

					<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																																</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																	<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid g1-socials-hb-list g1-socials-s  ">
			<li class="g1-socials-item g1-socials-item-facebook">
	   <a class="g1-socials-item-link" href="https://www.facebook.com/bringthepixel/" target="_blank">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">facebook</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-twitter">
	   <a class="g1-socials-item-link" href="https://twitter.com/bringthepixel" target="_blank">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">twitter</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-googleplus">
	   <a class="g1-socials-item-link" href="/" target="_blank">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-googleplus"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">googleplus</span>
		   </span>
	   </a>
	</li>
	</ul>
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-sticky-top-wrapper g1-hb-row-2">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<div class="g1-id">
				<p class="g1-mega g1-mega-1st site-title">
			
			<a class="g1-logo-wrapper"
			   href="http://b-live.in/" rel="home">
									<img class="g1-logo g1-logo-default" width="350" height="95" src="http://b-live.in/wp-content/uploads/2018/05/Blive-Logo-1.png" srcset="http://b-live.in/wp-content/uploads/2018/05/Blive-Logo-1.png 2x,http://b-live.in/wp-content/uploads/2018/05/Blive-Logo-1.png 1x" alt="Blive News - English" />							</a>

				</p>

	</div>															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
																	
	<div class="g1-row g1-row-layout-page g1-advertisement g1-advertisement-inside-header">
		<div class="g1-row-inner">
			<div class="g1-column">

				<div class="adace-slot-wrapper adace-slot-wrapper-main bimber_inside_header  " >
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-5d3519e52c520">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5d3519e52c520');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5d3519e52c520 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cscript%20src%3D%22%2F%2Fnative.pubnxserv.com%2Fweb-clients%2Fbootloaders%2FLOw62tjO1MDR1hzbishogp%2Fbootloader.js%22%20async%3D%22true%22%20data-version%3D%223%22%20data-url%3D%22%5BPAGE_URL%5D%22%20data-zone%3D%22%5BZONE%5D%22%20data-organic-clicks%3D%22%5BORGANIC_TRACKING_PIXEL%5D%22%20data-paid-clicks%3D%22%5BPAID_TRACKING_PIXEL%5D%22%3E%3C%2Fscript%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5d3519e52c520();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5d3519e52c520();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>


			</div>
		</div>
		<div class="g1-row-background"></div>
	</div>
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																																																	</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<!-- BEGIN .g1-primary-nav -->
<!-- END .g1-primary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
																																</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
					<div class="g1-sticky-top-wrapper g1-hb-row-1">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																																</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-id">
				<p class="g1-mega g1-mega-1st site-title">
			
			<a class="g1-logo-wrapper"
			   href="http://b-live.in/" rel="home">
									<img class="g1-logo g1-logo-default" width="370" height="84" src="http://b-live.in/wp-content/uploads/2018/05/Blive-Logo-1.png" srcset="http://b-live.in/wp-content/uploads/2018/05/Blive-Logo-1.png 2x,http://b-live.in/wp-content/uploads/2018/05/Blive-Logo-1.png 1x" alt="Blive News - English" />							</a>

				</p>

	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																	
	<div class="g1-row g1-row-layout-page g1-advertisement g1-advertisement-inside-header">
		<div class="g1-row-inner">
			<div class="g1-column">

				<div class="adace-slot-wrapper adace-slot-wrapper-main bimber_inside_header  " >
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-5d3519e52d1d0">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5d3519e52d1d0');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5d3519e52d1d0 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cscript%20src%3D%22%2F%2Fnative.pubnxserv.com%2Fweb-clients%2Fbootloaders%2FLOw62tjO1MDR1hzbishogp%2Fbootloader.js%22%20async%3D%22true%22%20data-version%3D%223%22%20data-url%3D%22%5BPAGE_URL%5D%22%20data-zone%3D%22%5BZONE%5D%22%20data-organic-clicks%3D%22%5BORGANIC_TRACKING_PIXEL%5D%22%20data-paid-clicks%3D%22%5BPAID_TRACKING_PIXEL%5D%22%3E%3C%2Fscript%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5d3519e52d1d0();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5d3519e52d1d0();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>


			</div>
		</div>
		<div class="g1-row-background"></div>
	</div>
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
	
		
		
		

	<div class="g1-row g1-row-layout-page g1-row-padding-m">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					
<nav class="g1-breadcrumbs g1-meta">
				<p class="g1-breadcrumbs-label">You are here: </p>
				<ol itemscope itemtype="http://schema.org/BreadcrumbList"><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="http://b-live.in/">
						<span itemprop="name">Home</span>
						<meta itemprop="position" content="1" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="http://b-live.in/category/business/">
						<span itemprop="name">Business</span>
						<meta itemprop="position" content="2" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<span itemprop="name">Astute Foresees Potential for On-Demand Services in Kerala; Unveils OnTime Live Easy﻿</span>
					<meta itemprop="position" content="3" />
					<meta itemprop="item" content="http://b-live.in/astute-foresees-potential-for-on-demand-services-in-kerala-unveils-ontime-live-easy%ef%bb%bf/" />
					</li></ol>
				</nav>
<article id="post-2422" class="entry-tpl-classic post-2422 post type-post status-publish format-standard has-post-thumbnail category-business" itemscope="" itemtype="http://schema.org/Article">
	<header class="entry-header entry-header-01">

		<div class="entry-before-title">
			<span class="entry-categories entry-categories-l"><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="http://b-live.in/category/business/" class="entry-category entry-category-item-37"><span itemprop="articleSection">Business</span></a></span></span>
						</div>

		<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Astute Foresees Potential for On-Demand Services in Kerala; Unveils OnTime Live Easy﻿</h1>
									<p class="g1-meta g1-meta-m entry-meta entry-meta-m">
				<span class="entry-byline entry-byline-m entry-byline-with-avatar">
									<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="http://b-live.in/author/blive/" title="Posts by BLive" rel="author">
			<img alt='' src='http://1.gravatar.com/avatar/abe284222ae2b51fb49b62639b4f370d?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/abe284222ae2b51fb49b62639b4f370d?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
							<strong itemprop="name">BLive</strong>
					</a>
	</span>
	
						<time class="entry-date" datetime="2019-07-20T07:00:00" itemprop="datePublished">July 20, 2019, 7:00 am</time>				</span>

				<span class="entry-stats entry-stats-m">

					
					
					
									</span>
			</p>
		
		<aside class="mashsb-container mashsb-main mashsb-stretched mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">65</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fb-live.in%2Fastute-foresees-potential-for-on-demand-services-in-kerala-unveils-ontime-live-easy%25ef%25bb%25bf%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Astute%20Foresees%20Potential%20for%20On-Demand%20Services%20in%20Kerala%3B%20Unveils%20OnTime%20Live%20Easy%EF%BB%BF&url=http://b-live.in/astute-foresees-potential-for-on-demand-services-in-kerala-unveils-ontime-live-easy%ef%bb%bf/" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.5.6-->
	</header>

	<figure class="entry-featured-media entry-featured-media-main"  itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><div class="g1-frame"><div class="g1-frame-inner" style="padding-bottom: 60.42216359%;"><img width="758" height="458" src="http://b-live.in/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-2of3 size-bimber-grid-2of3 lazyload wp-post-image" alt="" itemprop="contentUrl" data-src="http://b-live.in/wp-content/uploads/2019/07/astute-758x458.jpg" data-expand="600" data-srcset="http://b-live.in/wp-content/uploads/2019/07/astute-758x458.jpg 758w, http://b-live.in/wp-content/uploads/2019/07/astute-300x181.jpg 300w, http://b-live.in/wp-content/uploads/2019/07/astute-768x464.jpg 768w, http://b-live.in/wp-content/uploads/2019/07/astute-561x339.jpg 561w, http://b-live.in/wp-content/uploads/2019/07/astute-364x220.jpg 364w, http://b-live.in/wp-content/uploads/2019/07/astute-608x367.jpg 608w, http://b-live.in/wp-content/uploads/2019/07/astute-80x48.jpg 80w, http://b-live.in/wp-content/uploads/2019/07/astute-159x96.jpg 159w, http://b-live.in/wp-content/uploads/2019/07/astute.jpg 800w" data-sizes="(max-width: 758px) 100vw, 758px" /></div></div><meta itemprop="url" content="http://b-live.in/wp-content/uploads/2019/07/astute.jpg" /><meta itemprop="width" content="800" /><meta itemprop="height" content="483" /></figure>
	<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody">
		
<p class="has-drop-cap">Astute Outsourcing Services Pvt Ltd, ranked among the top 100 SMEs in India in 2019, has launched its on-demand residential services in Kerala. Christened OnTime Live Easy, it comes across as a specialised service for the residential sector. </p>



<p>Astute
Outsourcing’s Chairman and Managing Director Capt. Shaji Kumar said that the company
has opened its office in Ravipuram and has plans to expand our operations
across the state in a timely manner.</p>



<p>The New
Delhi-headquartered Astute Outsourcing has been ranked as one of the top 100
SMEs in India at the SME 100 Awards, organised by the India SME Forum and
supported by the Ministry of Micro, Small &amp; Medium Enterprises, Govt of
India, in June 2019.</p>



<p>Union
Minister for Micro, Small and Medium Enterprises Nitin Gadkari presented the
award to Capt. Kumar in New Delhi. Astute Outsourcing has branches in 14 states,
including Kerala. The company provides Facility Management (Corporate),
Staffing, Recruitment and On-demand residential Services.</p>



<p>&#8220;Considering
the hectic schedule of people, they find it difficult to find the right person
to carry out household activities. For instance, people often complain that it
is difficult to get the services of a housekeeper, cleaner, electrician or
plumber for some work at home on time. Even if they found one, the work quality
would suffer a lot. The significance of OnTime Live Easy is here. Our team of
professional workers have the expertise to carry out the work in a proper,
effective and timely manner.&nbsp; A
prospective user has to just dial our office number to get the required
services. In short, it is an ideal service for effectively managing all your
household activities,&#8221; Capt. Kumar pointed out.</p>



<p>“Some of
our services in Kerala are house deep cleaning, car dry cleaning, sofa &amp;
chair cleaning, water tank cleaning, bathroom cleaning, interior &amp;
painting, electrical work, plumbing and handyman services,&#8221; he added.</p>



<p>“The
customer has to just contact our number for such services. The contact number
in Kochi is: 9999 129 337 and our website is www.astuteos.com,” Capt. Kumar
said.</p>



<p>Astute
Outsourcing boosted its reputation in the Facility Management industry by
bagging several awards, including the India SME 100 Awards, for its significant
contribution in the industry.</p>



<figure class="wp-block-image"><img data-expand="600" src="http://b-live.in/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" data-src="http://b-live.in/wp-content/uploads/2019/07/Astute.jpg" alt="" class="lazyload wp-image-2424" data-srcset="http://b-live.in/wp-content/uploads/2019/07/Astute.jpg 800w, http://b-live.in/wp-content/uploads/2019/07/Astute-300x161.jpg 300w, http://b-live.in/wp-content/uploads/2019/07/Astute-768x411.jpg 768w, http://b-live.in/wp-content/uploads/2019/07/Astute-561x300.jpg 561w, http://b-live.in/wp-content/uploads/2019/07/Astute-364x195.jpg 364w, http://b-live.in/wp-content/uploads/2019/07/Astute-758x406.jpg 758w, http://b-live.in/wp-content/uploads/2019/07/Astute-608x325.jpg 608w, http://b-live.in/wp-content/uploads/2019/07/Astute-90x48.jpg 90w, http://b-live.in/wp-content/uploads/2019/07/Astute-179x96.jpg 179w" data-sizes="(max-width: 800px) 100vw, 800px" /><figcaption>Astute Outsourcing Chairman and Managing Director Capt. Shaji Kumar receiving the India SME 100 Award from Union Minister for Micro, Small and Medium Enterprises Nitin Gadkari in New Delhi  </figcaption></figure>



<p>The
Economic Times honoured Astute Outsourcing Services with the Champions of
Facility Management – 2019 award at a glittering ceremony in Mumbai on June 22.
The company has bagged several other reputed awards in 2019 itself, including
the prestigious SKOCH-NSE Award 2019 for MSME Excellence. The company has also
been ranked in The CEO Magazine’s list of 25 Most Trusted Housekeeping Service
Providers in India. </p>



<p>Besides,
Astute Outsourcing has a dedicated team of employees managing more than 150
sites, providing specialised services to various sectors including
Manufacturing &amp; Industrial, Healthcare, BFSI, Retail, Telecom, Residential
and Educational Institutes.</p>
<div class="advads-after-content" id="advads-1538564381"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-4949480061860350" 
data-ad-slot="9800387768" 
data-ad-format="autorelaxed"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>	</div>

	
<aside id="bimber-mc4wp-form-counter-1" class="g1-box g1-box-tpl-frame g1-newsletter g1-newsletter-horizontal g1-box g1-newsletter g1-newsletter-after-post-content g1-newsletter-horizontal">
	<div class="g1-box-icon">
	</div>
	<div class="g1-box-inner">
		<header>
			<h2 class="g1-delta g1-delta-2nd"><span>Newsletter</span></h2>		</header>

		
		<p class="g1-alpha g1-alpha-1st">Want more stuff like this?</p>

					<p class="g1-delta g1-delta-3rd">Get the best viral stories straight into your inbox!</p>
		
			</div>

	<div class="g1-box-background g1-current-background">
	</div>
</aside>
<nav class="g1-nav-single">
	<div class="g1-nav-single-inner">
		<p class="g1-single-nav-label">See more</p>
		<ul class="g1-nav-single-links">
			<li class="g1-nav-single-prev"><a href="http://b-live.in/telangana-mou-with-mpeda-to-boost-export-oriented-aquaculture/" rel="prev"><strong>Previous article</strong>  <span class="g1-gamma g1-gamma-1st">Telangana MoU with MPEDA to Boost Export-Oriented Aquaculture</span></a></li>
			<li class="g1-nav-single-next"><a href="http://b-live.in/indias-first-space-park-to-come-up-in-kerala-capital/" rel="next"><strong>Next article</strong> <span class="g1-gamma g1-gamma-1st">India&#8217;s First Space Park to Come Up in Kerala Capital</span></a></li>
		</ul>
	</div>
</nav>

<aside class="wyr-reactions">
	<h2 class="g1-delta g1-delta-2nd"><span>What's your reaction?</span></h2>		<ul class="wyr-reaction-items">
					<li class="wyr-reaction-item wyr-reaction-item-love">
			<a class="wyr-reaction wyr-reaction-love" data-wyr-nonce="a880b818d3" data-wyr-post-id="2422" data-wyr-author-id="0" data-wyr-reaction="love">
				<span class="wyr-reaction-icon wyr-reaction-icon-love wyr-reaction-icon-with-visual" ><img width="50" height="50" src="http://b-live.in/wp-content/plugins/whats-your-reaction/images/emoji/love.svg" alt="Love" /><span class="wyr-reaction-icon-text">Love</span></span>
				<div class="wyr-reaction-track">
					<div class="wyr-reaction-value">0</div>
					<div class="wyr-reaction-bar" style="height: 0%;">
					</div>
				</div>
				<div class="wyr-reaction-button"><strong class="wyr-reaction-label">Love</strong></div>
			</a>
		</li>
					<li class="wyr-reaction-item wyr-reaction-item-geeky">
			<a class="wyr-reaction wyr-reaction-geeky" data-wyr-nonce="a880b818d3" data-wyr-post-id="2422" data-wyr-author-id="0" data-wyr-reaction="geeky">
				<span class="wyr-reaction-icon wyr-reaction-icon-geeky wyr-reaction-icon-with-visual" ><img width="50" height="50" src="http://b-live.in/wp-content/plugins/whats-your-reaction/images/vibrant/geeky.svg" alt="Geeky" /><span class="wyr-reaction-icon-text">Geeky</span></span>
				<div class="wyr-reaction-track">
					<div class="wyr-reaction-value">0</div>
					<div class="wyr-reaction-bar" style="height: 0%;">
					</div>
				</div>
				<div class="wyr-reaction-button"><strong class="wyr-reaction-label">Geeky</strong></div>
			</a>
		</li>
					<li class="wyr-reaction-item wyr-reaction-item-funny">
			<a class="wyr-reaction wyr-reaction-funny" data-wyr-nonce="a880b818d3" data-wyr-post-id="2422" data-wyr-author-id="0" data-wyr-reaction="funny">
				<span class="wyr-reaction-icon wyr-reaction-icon-lol wyr-reaction-icon-with-visual" ><img width="50" height="50" src="http://b-live.in/wp-content/plugins/whats-your-reaction/images/vibrant/lol.svg" alt="Funny" /><span class="wyr-reaction-icon-text">Funny</span></span>
				<div class="wyr-reaction-track">
					<div class="wyr-reaction-value">0</div>
					<div class="wyr-reaction-bar" style="height: 0%;">
					</div>
				</div>
				<div class="wyr-reaction-button"><strong class="wyr-reaction-label">Funny</strong></div>
			</a>
		</li>
					<li class="wyr-reaction-item wyr-reaction-item-omg">
			<a class="wyr-reaction wyr-reaction-omg" data-wyr-nonce="a880b818d3" data-wyr-post-id="2422" data-wyr-author-id="0" data-wyr-reaction="omg">
				<span class="wyr-reaction-icon wyr-reaction-icon-omg wyr-reaction-icon-with-visual" ><img width="50" height="50" src="http://b-live.in/wp-content/plugins/whats-your-reaction/images/vibrant/omg.svg" alt="OMG" /><span class="wyr-reaction-icon-text">OMG</span></span>
				<div class="wyr-reaction-track">
					<div class="wyr-reaction-value">0</div>
					<div class="wyr-reaction-bar" style="height: 0%;">
					</div>
				</div>
				<div class="wyr-reaction-button"><strong class="wyr-reaction-label">OMG</strong></div>
			</a>
		</li>
					<li class="wyr-reaction-item wyr-reaction-item-angry">
			<a class="wyr-reaction wyr-reaction-angry" data-wyr-nonce="a880b818d3" data-wyr-post-id="2422" data-wyr-author-id="0" data-wyr-reaction="angry">
				<span class="wyr-reaction-icon wyr-reaction-icon-angry wyr-reaction-icon-with-visual" ><img width="50" height="50" src="http://b-live.in/wp-content/plugins/whats-your-reaction/images/vibrant/angry.svg" alt="Angry" /><span class="wyr-reaction-icon-text">Angry</span></span>
				<div class="wyr-reaction-track">
					<div class="wyr-reaction-value">0</div>
					<div class="wyr-reaction-bar" style="height: 0%;">
					</div>
				</div>
				<div class="wyr-reaction-button"><strong class="wyr-reaction-label">Angry</strong></div>
			</a>
		</li>
		</ul>
</aside>








<div class="g1-comments g1-comments-with-tabs" id="comments-section">

	
	
	
	<section id="comments" class="g1-comment-type g1-comment-type-wp comments-area" itemscope itemtype="http://schema.org/UserComments">
				
		
			<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="g1-delta g1-delta-2nd"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/astute-foresees-potential-for-on-demand-services-in-kerala-unveils-ontime-live-easy%EF%BB%BF/#respond" style="display:none;">Cancel reply</a></small></span></h2>			<form action="http://b-live.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="g1-fake-avatar"></div><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" placeholder="Comment*" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" placeholder="Name*" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" placeholder="Email*" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" placeholder="Website" name="url" type="url" value="" size="30" maxlength="200" /></p>
<div class="sgr-recaptcha"></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2422' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
		</section><!-- #comments -->

	
</div>

	



	<meta itemprop="mainEntityOfPage" content="http://b-live.in/astute-foresees-potential-for-on-demand-services-in-kerala-unveils-ontime-live-easy%ef%bb%bf/"/>
	<meta itemprop="dateModified"
	      content="2019-07-20T07:00:08"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="Blive News - English" />
		<meta itemprop="url" content="http://b-live.in" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://b-live.in/wp-content/uploads/2018/05/Blive-Logo-1.png" />
		</span>
	</span>
	</article>

	<a class="g1-teaser g1-teaser-prev" href="http://b-live.in/telangana-mou-with-mpeda-to-boost-export-oriented-aquaculture/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-2419 post type-post status-publish format-standard has-post-thumbnail category-business category-topstory">
			<figure class="entry-featured-media " ><div class="g1-frame"><div class="g1-frame-inner" style="padding-bottom: 100.00000000%;"><img width="150" height="150" src="http://b-live.in/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-thumbnail size-thumbnail lazyload wp-post-image" alt="" data-src="http://b-live.in/wp-content/uploads/2019/07/fish-150x150.jpg" data-expand="600" data-srcset="http://b-live.in/wp-content/uploads/2019/07/fish-150x150.jpg 150w, http://b-live.in/wp-content/uploads/2019/07/fish-192x192.jpg 192w, http://b-live.in/wp-content/uploads/2019/07/fish-384x384.jpg 384w, http://b-live.in/wp-content/uploads/2019/07/fish-110x110.jpg 110w, http://b-live.in/wp-content/uploads/2019/07/fish-220x220.jpg 220w" data-sizes="(max-width: 150px) 100vw, 150px" /></div></div></figure>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">Telangana MoU with MPEDA to Boost Export-Oriented Aquaculture</h3>			</header>
		</article>
	</a>

	<a class="g1-teaser g1-teaser-next" href="http://b-live.in/indias-first-space-park-to-come-up-in-kerala-capital/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-2428 post type-post status-publish format-standard has-post-thumbnail category-spotlight category-technology category-topstory">
			<figure class="entry-featured-media " ><div class="g1-frame"><div class="g1-frame-inner" style="padding-bottom: 100.00000000%;"><img width="150" height="150" src="http://b-live.in/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-thumbnail size-thumbnail lazyload wp-post-image" alt="" data-src="http://b-live.in/wp-content/uploads/2019/07/space-150x150.jpg" data-expand="600" data-srcset="http://b-live.in/wp-content/uploads/2019/07/space-150x150.jpg 150w, http://b-live.in/wp-content/uploads/2019/07/space-192x192.jpg 192w, http://b-live.in/wp-content/uploads/2019/07/space-384x384.jpg 384w, http://b-live.in/wp-content/uploads/2019/07/space-110x110.jpg 110w, http://b-live.in/wp-content/uploads/2019/07/space-220x220.jpg 220w" data-sizes="(max-width: 150px) 100vw, 150px" /></div></div></figure>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">India&#8217;s First Space Park to Come Up in Kerala Capital</h3>			</header>
		</article>
	</a>

				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-column g1-column-1of3">
	<aside id="media_image-11" class="widget widget_media_image"><a href="https://www.keralatourism.org/" target="_blank"><img width="461" height="610" src="http://b-live.in/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="image wp-image-2336  attachment-full size-full lazyload" alt="" style="max-width: 100%; height: auto;" data-src="http://b-live.in/wp-content/uploads/2019/06/KT-Come-Out-and-Play.png" data-expand="600" data-srcset="http://b-live.in/wp-content/uploads/2019/06/KT-Come-Out-and-Play.png 461w, http://b-live.in/wp-content/uploads/2019/06/KT-Come-Out-and-Play-227x300.png 227w, http://b-live.in/wp-content/uploads/2019/06/KT-Come-Out-and-Play-364x482.png 364w, http://b-live.in/wp-content/uploads/2019/06/KT-Come-Out-and-Play-36x48.png 36w, http://b-live.in/wp-content/uploads/2019/06/KT-Come-Out-and-Play-73x96.png 73w" data-sizes="(max-width: 461px) 100vw, 461px" /></a></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4949480061860350"
     data-ad-slot="9800387768"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="adace_ads_widget-7" class="widget widget_adace_ads_widget"></aside><aside id="media_image-12" class="widget widget_media_image"><a href="http://gamerick.com/"><img width="480" height="270" src="http://b-live.in/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="image wp-image-1120  attachment-full size-full lazyload" alt="" style="max-width: 100%; height: auto;" data-src="http://b-live.in/wp-content/uploads/2018/10/Gamerick.gif" data-expand="600" /></a></aside><aside id="media_image-13" class="widget widget_media_image"><a href="http://greenlichen.com/"><img width="400" height="61" src="http://b-live.in/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="image wp-image-1119  attachment-full size-full lazyload" alt="" style="max-width: 100%; height: auto;" data-src="http://b-live.in/wp-content/uploads/2018/10/GreenLichen-Logo.png" data-expand="600" data-srcset="http://b-live.in/wp-content/uploads/2018/10/GreenLichen-Logo.png 400w, http://b-live.in/wp-content/uploads/2018/10/GreenLichen-Logo-300x46.png 300w, http://b-live.in/wp-content/uploads/2018/10/GreenLichen-Logo-364x56.png 364w, http://b-live.in/wp-content/uploads/2018/10/GreenLichen-Logo-315x48.png 315w" data-sizes="(max-width: 400px) 100vw, 400px" /></a></aside></div><!-- #secondary -->

		</div>
	</div><!-- .g1-row -->



	
<div class="g1-row g1-row-layout-page g1-prefooter g1-prefooter-3cols">
	<div class="g1-row-inner">

		<div class="g1-column g1-column-1of3">
			<aside id="text-35" class="widget widget_text">			<div class="textwidget"><div id="div_3920190205183329">
<script>
var domain = (window.location != window.parent.location)? document.referrer : document.location.href;
if(domain==""){domain = (window.location != window.parent.location) ? window.parent.location: document.location.href;}
var scpt=document.createElement("script");
var GetAttribute = "afpftpPixel_"+(Math.floor((Math.random() * 500) + 1))+"_"+Date.now() ;
scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;
scpt.id=GetAttribute;
scpt.setAttribute("data-pubid","1173");
scpt.setAttribute("data-slotId","1");
scpt.setAttribute("data-templateId","39");
scpt.setAttribute("data-accessMode","1");
scpt.setAttribute("data-domain",domain);
scpt.setAttribute("data-divId","div_3920190205183329");
document.getElementById("div_3920190205183329").appendChild(scpt);
</script>
</div>
</div>
		</aside>		</div>

		<div class="g1-column g1-column-1of3">
			<aside id="bimber_widget_posts-3" class="widget widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>BLive SPECIALS</span></h2></header>			<div id="g1-widget-posts-1"
			     class=" g1-widget-posts">
									<div class="g1-collection g1-collection-listxxs-mod11" style="max-width: 364px;">
	
			<div class="g1-collection-viewport">
			<ul class="g1-collection-items">
				
											<li class="g1-collection-item">
							
<article class="entry-tpl-tile g1-dark post-1657 post type-post status-publish format-standard has-post-thumbnail category-blive-chat category-topstory tag-celebrity tag-differently-abled-children tag-dr-naavnidhi-wadwa tag-life-coach tag-mrs-asia-women-of-universe-in-2018 tag-ngo tag-nlp tag-paankh">
	<figure class="entry-featured-media "  style="background-image: url(http://b-live.in/wp-content/uploads/2019/01/NaavNidhi-758x426.jpg);"><a title="A Great Nation is Built with Citizens’ Contributions: Dr. NaavNidhi Wadhwa" class="g1-frame" href="http://b-live.in/a-great-nation-is-built-with-citizens-contributions-dr-naavnidhi-wadhwa/"><div class="g1-frame-inner" style="padding-bottom: 56.20052770%;"><img width="758" height="426" src="http://b-live.in/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-tile size-bimber-tile lazyload wp-post-image" alt="" data-src="http://b-live.in/wp-content/uploads/2019/01/NaavNidhi-758x426.jpg" data-expand="600" data-srcset="http://b-live.in/wp-content/uploads/2019/01/NaavNidhi-758x426.jpg 758w, http://b-live.in/wp-content/uploads/2019/01/NaavNidhi-192x108.jpg 192w, http://b-live.in/wp-content/uploads/2019/01/NaavNidhi-384x216.jpg 384w, http://b-live.in/wp-content/uploads/2019/01/NaavNidhi-364x205.jpg 364w, http://b-live.in/wp-content/uploads/2019/01/NaavNidhi-728x410.jpg 728w, http://b-live.in/wp-content/uploads/2019/01/NaavNidhi-561x316.jpg 561w" data-sizes="(max-width: 758px) 100vw, 758px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></figure>
	<div class="entry-body">
		<header class="entry-header">
			<div class="entry-before-title">

				<p class="entry-meta entry-stats g1-meta g1-meta"><span class="entry-shares"><strong>139</strong><span> Shares</span></span></p>
				<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="http://b-live.in/category/blive-chat/" class="entry-category entry-category-item-42">Blive Chat</a>, <a href="http://b-live.in/category/topstory/" class="entry-category entry-category-item-27">Top Story</a></span></span>			</div>

			<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://b-live.in/a-great-nation-is-built-with-citizens-contributions-dr-naavnidhi-wadhwa/" rel="bookmark">A Great Nation is Built with Citizens’ Contributions: Dr. NaavNidhi Wadhwa</a></h3>
		</header>

			<p class="entry-ctas">
		<a class="entry-cta g1-button g1-button-solid g1-button-s" href="http://b-live.in/a-great-nation-is-built-with-citizens-contributions-dr-naavnidhi-wadhwa/">
			Read More		</a>
	</p>
		</div>
</article>
						</li>
					
				
											<li class="g1-collection-item">
							
<article class="entry-tpl-listxxs post-1600 post type-post status-publish format-standard has-post-thumbnail category-blive-chat category-business tag-hr tag-hr-practces tag-human-resources tag-organisations">
	<figure class="entry-featured-media " ><a title="HR Trends to Look Out for in 2019" class="g1-frame" href="http://b-live.in/hr-trends-to-look-out-for-in-2019/"><div class="g1-frame-inner" style="padding-bottom: 75.55555556%;"><img width="90" height="68" src="http://b-live.in/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-list-xxs size-bimber-list-xxs lazyload wp-post-image" alt="" data-src="http://b-live.in/wp-content/uploads/2019/01/HR-90x68.jpg" data-expand="600" data-srcset="http://b-live.in/wp-content/uploads/2019/01/HR-90x68.jpg 90w, http://b-live.in/wp-content/uploads/2019/01/HR-192x144.jpg 192w, http://b-live.in/wp-content/uploads/2019/01/HR-384x288.jpg 384w, http://b-live.in/wp-content/uploads/2019/01/HR-180x135.jpg 180w, http://b-live.in/wp-content/uploads/2019/01/HR-561x421.jpg 561w" data-sizes="(max-width: 90px) 100vw, 90px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></figure>
	<header class="entry-header">
		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="http://b-live.in/hr-trends-to-look-out-for-in-2019/" rel="bookmark">HR Trends to Look Out for in 2019</a></h3>	</header>

		<p class="entry-ctas">
		<a class="entry-cta g1-button g1-button-simple g1-button-xs" href="http://b-live.in/hr-trends-to-look-out-for-in-2019/">
			Read More		</a>
	</p>
	</article>
						</li>
					
				
											<li class="g1-collection-item">
							
<article class="entry-tpl-listxxs post-1595 post type-post status-publish format-standard has-post-thumbnail category-blive-chat tag-drought tag-indian-cities tag-water tag-water-scarcity tag-water-shortage">
	<figure class="entry-featured-media " ><a title="Indian Cities are Running Out of Water: It’s Now Time to Act" class="g1-frame" href="http://b-live.in/indian-cities-are-running-out-of-water-its-now-time-to-act/"><div class="g1-frame-inner" style="padding-bottom: 75.55555556%;"><img width="90" height="68" src="http://b-live.in/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-list-xxs size-bimber-list-xxs lazyload wp-post-image" alt="" data-src="http://b-live.in/wp-content/uploads/2019/01/drought-90x68.jpg" data-expand="600" data-srcset="http://b-live.in/wp-content/uploads/2019/01/drought-90x68.jpg 90w, http://b-live.in/wp-content/uploads/2019/01/drought-192x144.jpg 192w, http://b-live.in/wp-content/uploads/2019/01/drought-384x288.jpg 384w, http://b-live.in/wp-content/uploads/2019/01/drought-180x135.jpg 180w, http://b-live.in/wp-content/uploads/2019/01/drought-561x421.jpg 561w" data-sizes="(max-width: 90px) 100vw, 90px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></figure>
	<header class="entry-header">
		<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="http://b-live.in/indian-cities-are-running-out-of-water-its-now-time-to-act/" rel="bookmark">Indian Cities are Running Out of Water: It’s Now Time to Act</a></h3>	</header>

		<p class="entry-ctas">
		<a class="entry-cta g1-button g1-button-simple g1-button-xs" href="http://b-live.in/indian-cities-are-running-out-of-water-its-now-time-to-act/">
			Read More		</a>
	</p>
	</article>
						</li>
					
							</ul>
		</div>
	</div><!-- .g1-collection -->
							</div>
			</aside>		</div>

		<div class="g1-column g1-column-1of3">
			<aside id="media_video-11" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-2422-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=RD07D62mFI4&#038;_=1" /><a href="https://www.youtube.com/watch?v=RD07D62mFI4">https://www.youtube.com/watch?v=RD07D62mFI4</a></video></div></aside><aside id="media_video-12" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-2422-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=kumqmNfAlAk&#038;_=2" /><a href="https://www.youtube.com/watch?v=kumqmNfAlAk">https://www.youtube.com/watch?v=kumqmNfAlAk</a></video></div></aside>		</div>

	</div>
	<div class="g1-row-background">
	</div>
</div>

<div class="g1-row g1-row-layout-page g1-footer">
	<div class="g1-row-inner">
		<div class="g1-column">

			<p class="g1-footer-text">© 2018 by B-Live.in</p>

			
			
			
			<a class="g1-footer-stamp" href="">
			<img class="g1-footer-stamp-icon" width="0" height="0" src="http://b-live.inhttp://packman-demo.localhosthttp://demos.bimber.bringthepixel.com/minimal/wp-content/uploads/sites/8/2015/12/footer_stamp.png" srcset="http://b-live.inhttp://packman-demo.localhosthttp://demos.bimber.bringthepixel.com/minimal/wp-content/uploads/sites/8/2015/12/footer_stamp-2x.png 2x" alt="" />			</a>

		</div><!-- .g1-column -->
	</div>
	<div class="g1-row-background">
	</div>
</div><!-- .g1-row -->

	<a href="#page" class="g1-back-to-top">Back to Top</a>

</div><!-- #page -->


<div class="g1-canvas-overlay"></div>

</div><!-- .g1-body-inner -->
<div id="g1-breakpoint-desktop"></div>


<div class="g1-canvas g1-canvas-global">
	<div class="g1-canvas-content">
		<a class="g1-canvas-toggle" href="#">Close</a>

			<!-- BEGIN .g1-primary-nav -->
			<!-- END .g1-primary-nav -->
		<!-- BEGIN .g1-secondary-nav -->
			<!-- END .g1-secondary-nav -->
		
	<ul id="g1-social-icons-2" class="g1-socials-items g1-socials-items-tpl-grid g1-socials-s">
			<li class="g1-socials-item g1-socials-item-facebook">
	   <a class="g1-socials-item-link" href="https://www.facebook.com/bringthepixel/" target="_blank">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">facebook</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-twitter">
	   <a class="g1-socials-item-link" href="https://twitter.com/bringthepixel" target="_blank">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">twitter</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-googleplus">
	   <a class="g1-socials-item-link" href="/" target="_blank">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-googleplus"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">googleplus</span>
		   </span>
	   </a>
	</li>
	</ul>


<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default search-form"
	      action="http://b-live.in/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:"/>
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>
	</div>
	<div class="g1-canvas-background"></div>
</div>

	<style type="text/css">
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 800px ){
			.adace-hide-on-portrait{
				display:none !important;
			}
		}
		@media only screen and (min-width: 801px  ) and  (max-width: 960px ){
			.adace-hide-on-landscape{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none !important;
			}
		}
		@media only screen and (min-width: 961px  ){
			.adace-hide-on-desktop{
				display:none !important;
			}
		}
	</style>
	<link rel='stylesheet' id='font-awesome-css'  href='http://b-live.in/wp-content/plugins/g1-socials/css/font-awesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-basic-screen-css'  href='http://b-live.in/wp-content/plugins/g1-socials/css/screen-basic.min.css?ver=1.2.5' type='text/css' media='screen' />
<link rel='stylesheet' id='g1-socials-snapcode-css'  href='http://b-live.in/wp-content/plugins/g1-socials/css/snapcode.min.css?ver=1.2.5' type='text/css' media='screen' />
<script type='text/javascript' src='http://b-live.in/wp-content/plugins/media-ace/includes/lazy-load/js/lazysizes/lazysizes.min.js?ver=4.0'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/plugins/media-ace/includes/lazy-load/js/youtube.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/plugins/media-ace/includes/video-playlist/js/mejs-renderers/vimeo.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://b-live.in/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/plugins/media-ace/includes/video-playlist/js/playlist.js?ver=1.2.6'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://b-live.in/wp-content/plugins/media-ace/includes/gallery/js/gallery.js?ver=1.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wyr_front_config = "{\"ajax_url\":\"http:\\\/\\\/b-live.in\\\/wp-admin\\\/admin-ajax.php\",\"error_msg\":\"Some error occurred while voting. Please try again.\"}";
/* ]]> */
</script>
<script type='text/javascript' src='http://b-live.in/wp-content/plugins/whats-your-reaction/js/front.js?ver=1.2.19'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/bimber/js/flickity/flickity.pkgd.min.js?ver=2.0.9'></script>
<script type='text/javascript' src='http://b-live.in/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/bimber/js/jquery.timeago/jquery.timeago.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/bimber/js/jquery.timeago/locales/jquery.timeago.en.js'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/bimber/js/matchmedia/matchmedia.js'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/bimber/js/matchmedia/matchmedia.addlistener.js'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/bimber/js/libgif/libgif.js'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://b-live.in/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://b-live.in/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://b-live.in/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://b-live.in/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://b-live.in/wp-includes/js/wp-a11y.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://b-live.in/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/bimber/js/front.js?ver=6.2.2'></script>
<script type='text/javascript' src='http://b-live.in/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://b-live.in/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
	<div id="fb-root"></div>
	<script type="text/javascript">
		(function() {

			var loaded = false;
			var loadFB = function() {
				if (loaded) return;
				loaded = true;
				(function (d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			};
			setTimeout(loadFB, 0);
			document.body.addEventListener('bimberLoadFbSdk', loadFB);
		})();
	</script>
	</body>
</html>
