<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js lt-ie10 lt-ie9" id="ie8" lang="en"><![endif]-->
<!--[if IE 9]>
<html class="no-js lt-ie10" id="ie9" lang="en"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js" lang="en"><!--<![endif]-->
<head>
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109060199-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109060199-1');
</script>
	<meta charset="UTF-8"/>
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="http://b-live.in/xmlrpc.php"/>

	<title>Techies Turn Foodies at UST Global Yummy Aid; Proceeds to Aid Students Get Scholarships &#8211; Blive News &#8211; English</title>

<!-- Open Graph Meta Tags generated by MashShare 3.6.9 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Techies Turn Foodies at UST Global Yummy Aid; Proceeds to Aid Students Get Scholarships" />
<meta property="og:description" content="Yummy Aid, the annual culinary festival also used as fund raising event with the concept of sharing happiness through food was organized by UST Global’ s Network of Women Ussociates (NOWU), the internal volunteering team" />
<meta property="og:image" content="http://b-live.in/wp-content/uploads/2019/11/cropped-UST-Global-Yummy-Aid-1.jpg" />
<meta property="og:url" content="http://b-live.in/techies-turn-foodies-at-ust-global-yummy-aid-proceeds-to-aid-students-get-scholarships/" />
<meta property="og:site_name" content="Blive News - English" />
<meta property="article:published_time" content="2019-11-06T06:51:26+00:00" />
<meta property="article:modified_time" content="2019-11-06T06:53:17+00:00" />
<meta property="og:updated_time" content="2019-11-06T06:53:17+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.6.9 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.6.9 - https://www.mashshare.net -->
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="845" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Techies Turn Foodies at UST Global Yummy Aid; Proceeds to Aid Students Get Scholarships">
<meta name="twitter:description" content="Yummy Aid, the annual culinary festival also used as fund raising event with the concept of sharing happiness through food was organized by UST Global’ s Network of Women Ussociates (NOWU), the internal volunteering team">
<meta name="twitter:image" content="http://b-live.in/wp-content/uploads/2019/11/cropped-UST-Global-Yummy-Aid-1.jpg">
<!-- Twitter Card generated by MashShare 3.6.9 - https://www.mashshare.net -->


<meta name="viewport" content="initial-scale=1.0, width=device-width" />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Blive News - English &raquo; Feed" href="http://b-live.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blive News - English &raquo; Comments Feed" href="http://b-live.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blive News - English &raquo; Techies Turn Foodies at UST Global Yummy Aid; Proceeds to Aid Students Get Scholarships Comments Feed" href="http://b-live.in/techies-turn-foodies-at-ust-global-yummy-aid-proceeds-to-aid-students-get-scholarships/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/b-live.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://b-live.in/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='adace-style-css'  href='http://b-live.in/wp-content/plugins/ad-ace/assets/css/style.min.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='shoppable-images-css-css'  href='http://b-live.in/wp-content/plugins/ad-ace/assets/css/shoppable-images-front.min.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://b-live.in/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.6.9' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='mace-lazy-load-youtube-css'  href='http://b-live.in/wp-content/plugins/media-ace/includes/lazy-load/css/youtube.min.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://b-live.in/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://b-live.in/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mace-vp-style-css'  href='http://b-live.in/wp-content/plugins/media-ace/includes/video-playlist/css/video-playlist.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='mace-gallery-css'  href='http://b-live.in/wp-content/plugins/media-ace/includes/gallery/css/gallery.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wyr-main-css'  href='http://b-live.in/wp-content/plugins/whats-your-reaction/css/main.min.css?ver=1.2.19' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css'  href='http://b-live.in/wp-content/themes/bimber/css/6.2.2/styles/hardcore/all-light.min.css?ver=6.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-single-css'  href='http://b-live.in/wp-content/themes/bimber/css/6.2.2/styles/hardcore/single-light.min.css?ver=6.2.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext&#038;ver=6.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-dynamic-style-css'  href='http://b-live.in/wp-content/uploads/dynamic-style.css?respondjs=no&#038;ver=6.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://b-live.in/wp-content/plugins/simple-google-recaptcha/style.css?v=3.0&#038;ver=5.2.4' type='text/css' media='all' />
<script type='text/javascript' src='http://b-live.in/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://b-live.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/plugins/ad-ace/assets/js/slideup.js?ver=1.2.7'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/plugins/ad-ace/includes/shoppable-images/assets/js/shoppable-images-front.js?ver=1.2.7'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/plugins/ad-ace/assets/js/coupons.js?ver=1.2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"76","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/b-live.in\/techies-turn-foodies-at-ust-global-yummy-aid-proceeds-to-aid-students-get-scholarships\/","title":"Techies+Turn+Foodies+at+UST+Global+Yummy+Aid%3B+Proceeds+to+Aid+Students+Get+Scholarships","image":"http:\/\/b-live.in\/wp-content\/uploads\/2019\/11\/cropped-UST-Global-Yummy-Aid-1.jpg","desc":"Yummy Aid, the annual culinary festival also used as fund raising event with the concept of sharing happiness through food was organized by UST Global\u2019 s Network of Women Ussociates (NOWU), the internal volunteering team \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"f013665f6c","postid":"2797","servertime":"1573043513","ajaxurl":"http:\/\/b-live.in\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://b-live.in/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.6.9'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://b-live.in/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://b-live.in/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sgr_recaptcha = {"site_key":"6LdFTX4UAAAAABXSdhO79R8TS747qIssEB61IGTr"};
/* ]]> */
</script>
<script type='text/javascript' src='http://b-live.in/wp-content/plugins/simple-google-recaptcha/main.js?v=3.0&#038;ver=5.2.4'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;onload=sgr&#038;render=explicit&#038;ver=5.2.4'></script>
<link rel='https://api.w.org/' href='http://b-live.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://b-live.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://b-live.in/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://b-live.in/techies-turn-foodies-at-ust-global-yummy-aid-proceeds-to-aid-students-get-scholarships/" />
<link rel='shortlink' href='http://b-live.in/?p=2797' />
<link rel="alternate" type="application/json+oembed" href="http://b-live.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fb-live.in%2Ftechies-turn-foodies-at-ust-global-yummy-aid-proceeds-to-aid-students-get-scholarships%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://b-live.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fb-live.in%2Ftechies-turn-foodies-at-ust-global-yummy-aid-proceeds-to-aid-students-get-scholarships%2F&#038;format=xml" />
	<style>
		.lazyload, .lazyautosizes, .lazybuffered {
			opacity: 0;
		}
		.lazyloaded {
			opacity: 1;
			transition: opacity 0.175s ease-in-out;
		}

		iframe.lazyloading {
			opacity: 1;
			transition: opacity 0.375s ease-in-out;
			background: #f2f2f2 no-repeat center;
		}
		iframe.lazyloaded {
			opacity: 1;
		}
	</style>
		<style>
	@font-face {
		font-family: "bimber";
							src:url("http://b-live.in/wp-content/themes/bimber/css/6.2.2/bimber/fonts/bimber.eot");
			src:url("http://b-live.in/wp-content/themes/bimber/css/6.2.2/bimber/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("http://b-live.in/wp-content/themes/bimber/css/6.2.2/bimber/fonts/bimber.woff") format("woff"),
			url("http://b-live.in/wp-content/themes/bimber/css/6.2.2/bimber/fonts/bimber.ttf") format("truetype"),
			url("http://b-live.in/wp-content/themes/bimber/css/6.2.2/bimber/fonts/bimber.svg#bimber") format("svg");
				font-weight: normal;
		font-style: normal;
	}
	</style>
			<style type="text/css" id="wp-custom-css">
			g1-collection-item g1-collection-item { display: none; }		</style>
			
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4949480061860350",
          enable_page_level_ads: true
     });
</script>
</head>

<body class="post-template-default single single-post postid-2797 single-format-standard g1-layout-boxed g1-hoverable g1-has-mobile-logo g1-sidebar-normal" itemscope itemtype="http://schema.org/WebPage">

<div class="g1-body-inner">

	<div id="page">
		
	<aside class="g1-row g1-sharebar g1-sharebar-off">
		<div class="g1-row-inner">
			<div class="g1-column g1-sharebar-inner">
			</div>
		</div>
		<div class="g1-row-background">
		</div>
	</aside>

		

					<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																																</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																	<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid g1-socials-hb-list g1-socials-s  ">
			<li class="g1-socials-item g1-socials-item-facebook">
	   <a class="g1-socials-item-link" href="https://www.facebook.com/bringthepixel/" target="_blank">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">facebook</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-twitter">
	   <a class="g1-socials-item-link" href="https://twitter.com/bringthepixel" target="_blank">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">twitter</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-googleplus">
	   <a class="g1-socials-item-link" href="/" target="_blank">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-googleplus"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">googleplus</span>
		   </span>
	   </a>
	</li>
	</ul>
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				<div class="g1-sticky-top-wrapper g1-hb-row-2">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<div class="g1-id">
				<p class="g1-mega g1-mega-1st site-title">
			
			<a class="g1-logo-wrapper"
			   href="http://b-live.in/" rel="home">
									<img class="g1-logo g1-logo-default" width="350" height="95" src="http://b-live.in/wp-content/uploads/2018/05/Blive-Logo-1.png" srcset="http://b-live.in/wp-content/uploads/2018/05/Blive-Logo-1.png 2x,http://b-live.in/wp-content/uploads/2018/05/Blive-Logo-1.png 1x" alt="Blive News - English" />							</a>

				</p>

	</div>															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
																	
	<div class="g1-row g1-row-layout-page g1-advertisement g1-advertisement-inside-header">
		<div class="g1-row-inner">
			<div class="g1-column">

				<div class="adace-slot-wrapper adace-slot-wrapper-main bimber_inside_header  " >
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-5dc2bd3917f56">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5dc2bd3917f56');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5dc2bd3917f56 = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cscript%20src%3D%22%2F%2Fnative.pubnxserv.com%2Fweb-clients%2Fbootloaders%2FLOw62tjO1MDR1hzbishogp%2Fbootloader.js%22%20async%3D%22true%22%20data-version%3D%223%22%20data-url%3D%22%5BPAGE_URL%5D%22%20data-zone%3D%22%5BZONE%5D%22%20data-organic-clicks%3D%22%5BORGANIC_TRACKING_PIXEL%5D%22%20data-paid-clicks%3D%22%5BPAID_TRACKING_PIXEL%5D%22%3E%3C%2Fscript%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5dc2bd3917f56();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5dc2bd3917f56();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>


			</div>
		</div>
		<div class="g1-row-background"></div>
	</div>
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
																																																	</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																	<!-- BEGIN .g1-primary-nav -->
<!-- END .g1-primary-nav -->
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
																																</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
					<div class="g1-sticky-top-wrapper g1-hb-row-1">
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-center">
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
				</div>
				<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
																																</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																	<div class="g1-id">
				<p class="g1-mega g1-mega-1st site-title">
			
			<a class="g1-logo-wrapper"
			   href="http://b-live.in/" rel="home">
									<img class="g1-logo g1-logo-default" width="370" height="84" src="http://b-live.in/wp-content/uploads/2018/05/Blive-Logo-1.png" srcset="http://b-live.in/wp-content/uploads/2018/05/Blive-Logo-1.png 2x,http://b-live.in/wp-content/uploads/2018/05/Blive-Logo-1.png 1x" alt="Blive News - English" />							</a>

				</p>

	</div>															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
			<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
			<div class="g1-row-inner">
				<div class="g1-column g1-dropable">
											<div class="g1-bin-1 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-left">
															</div>
						</div>
											<div class="g1-bin-2 g1-bin-grow-on">
							<div class="g1-bin g1-bin-align-center">
																	
	<div class="g1-row g1-row-layout-page g1-advertisement g1-advertisement-inside-header">
		<div class="g1-row-inner">
			<div class="g1-column">

				<div class="adace-slot-wrapper adace-slot-wrapper-main bimber_inside_header  " >
	<div class="adace-disclaimer">
			</div>
	<div class="adace-slot">	<div class="adace-loader adace-loader-5dc2bd39195bd">
		<script>
			(function ($) {
			var $self = $('.adace-loader-5dc2bd39195bd');
			var $wrapper = $self.closest('.adace-slot-wrapper');

			"use strict";
			var adace_load_5dc2bd39195bd = function(){
				var viewport = $(window).width();
				var tabletStart = 601;
				var landscapeStart = 801;
				var tabletEnd = 961;
				var content = '%3Cscript%20src%3D%22%2F%2Fnative.pubnxserv.com%2Fweb-clients%2Fbootloaders%2FLOw62tjO1MDR1hzbishogp%2Fbootloader.js%22%20async%3D%22true%22%20data-version%3D%223%22%20data-url%3D%22%5BPAGE_URL%5D%22%20data-zone%3D%22%5BZONE%5D%22%20data-organic-clicks%3D%22%5BORGANIC_TRACKING_PIXEL%5D%22%20data-paid-clicks%3D%22%5BPAID_TRACKING_PIXEL%5D%22%3E%3C%2Fscript%3E';
				var unpack = true;
				if(viewport<tabletStart){
										if ($wrapper.hasClass('.adace-hide-on-mobile')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<landscapeStart){
										if ($wrapper.hasClass('.adace-hide-on-portrait')){
						$wrapper.remove();
					}
				}
				if(viewport>=landscapeStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-landscape')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletStart && viewport<tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-tablet')){
						$wrapper.remove();
					}
				}
				if(viewport>=tabletEnd){
										if ($wrapper.hasClass('.adace-hide-on-desktop')){
						$wrapper.remove();
					}
				}
				if(unpack) {
					$self.replaceWith(decodeURIComponent(content));
				}
			}
			if($wrapper.css('visibility') === 'visible' ) {
				adace_load_5dc2bd39195bd();
			} else {
				//fire when visible.
				var refreshIntervalId = setInterval(function(){
					if($wrapper.css('visibility') === 'visible' ) {
						adace_load_5dc2bd39195bd();
						clearInterval(refreshIntervalId);
					}
				}, 999);
			}


			})(jQuery);
		</script>
	</div>
		</div>
</div>


			</div>
		</div>
		<div class="g1-row-background"></div>
	</div>
															</div>
						</div>
											<div class="g1-bin-3 g1-bin-grow-off">
							<div class="g1-bin g1-bin-align-right">
															</div>
						</div>
									</div>
			</div>
			<div class="g1-row-background"></div>
		</div>
	
		
		
		

	<div class="g1-row g1-row-layout-page g1-row-padding-m">
		<div class="g1-row-background">
		</div>
		<div class="g1-row-inner">

			<div class="g1-column g1-column-2of3" id="primary">
				<div id="content" role="main">

					
<nav class="g1-breadcrumbs g1-meta">
				<p class="g1-breadcrumbs-label">You are here: </p>
				<ol itemscope itemtype="http://schema.org/BreadcrumbList"><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="http://b-live.in/">
						<span itemprop="name">Home</span>
						<meta itemprop="position" content="1" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
						<a itemprop="item" href="http://b-live.in/category/cinema-2/">
						<span itemprop="name">Entertainment</span>
						<meta itemprop="position" content="2" />
						</a>
						</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<span itemprop="name">Techies Turn Foodies at UST Global Yummy Aid; Proceeds to Aid Students Get Scholarships</span>
					<meta itemprop="position" content="3" />
					<meta itemprop="item" content="http://b-live.in/techies-turn-foodies-at-ust-global-yummy-aid-proceeds-to-aid-students-get-scholarships/" />
					</li></ol>
				</nav>
<article id="post-2797" class="entry-tpl-classic post-2797 post type-post status-publish format-standard has-post-thumbnail category-cinema-2" itemscope="" itemtype="http://schema.org/Article">
	<header class="entry-header entry-header-01">

		<div class="entry-before-title">
			<span class="entry-categories entry-categories-l"><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="http://b-live.in/category/cinema-2/" class="entry-category entry-category-item-30"><span itemprop="articleSection">Entertainment</span></a></span></span>
						</div>

		<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Techies Turn Foodies at UST Global Yummy Aid; Proceeds to Aid Students Get Scholarships</h1>
									<p class="g1-meta g1-meta-m entry-meta entry-meta-m">
				<span class="entry-byline entry-byline-m entry-byline-with-avatar">
									<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
	
		<span class="entry-meta-label">by</span>
			<a href="http://b-live.in/author/blive/" title="Posts by BLive" rel="author">
			<img alt='' src='http://1.gravatar.com/avatar/abe284222ae2b51fb49b62639b4f370d?s=40&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/abe284222ae2b51fb49b62639b4f370d?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
							<strong itemprop="name">BLive</strong>
					</a>
	</span>
	
						<time class="entry-date" datetime="2019-11-06T06:51:26" itemprop="datePublished">November 6, 2019, 6:51 am</time>				</span>

				<span class="entry-stats entry-stats-m">

					
					
					
									</span>
			</p>
		
		<aside class="mashsb-container mashsb-main mashsb-stretched mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">76</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fb-live.in%2Ftechies-turn-foodies-at-ust-global-yummy-aid-proceeds-to-aid-students-get-scholarships%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Techies%20Turn%20Foodies%20at%20UST%20Global%20Yummy%20Aid%3B%20Proceeds%20to%20Aid%20Students%20Get%20Scholarships&url=http://b-live.in/techies-turn-foodies-at-ust-global-yummy-aid-proceeds-to-aid-students-get-scholarships/" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.6.9-->
	</header>

	<figure class="entry-featured-media entry-featured-media-main"  itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><div class="g1-frame"><div class="g1-frame-inner" style="padding-bottom: 56.33245383%;"><img width="758" height="427" src="http://b-live.in/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-bimber-grid-2of3 size-bimber-grid-2of3 lazyload wp-post-image" alt="" itemprop="contentUrl" data-src="http://b-live.in/wp-content/uploads/2019/11/cropped-UST-Global-Yummy-Aid-1-758x427.jpg" data-expand="600" data-srcset="http://b-live.in/wp-content/uploads/2019/11/cropped-UST-Global-Yummy-Aid-1-758x426.jpg 758w, http://b-live.in/wp-content/uploads/2019/11/cropped-UST-Global-Yummy-Aid-1-300x169.jpg 300w, http://b-live.in/wp-content/uploads/2019/11/cropped-UST-Global-Yummy-Aid-1-768x433.jpg 768w, http://b-live.in/wp-content/uploads/2019/11/cropped-UST-Global-Yummy-Aid-1-1024x577.jpg 1024w, http://b-live.in/wp-content/uploads/2019/11/cropped-UST-Global-Yummy-Aid-1-192x108.jpg 192w, http://b-live.in/wp-content/uploads/2019/11/cropped-UST-Global-Yummy-Aid-1-384x216.jpg 384w, http://b-live.in/wp-content/uploads/2019/11/cropped-UST-Global-Yummy-Aid-1-364x205.jpg 364w, http://b-live.in/wp-content/uploads/2019/11/cropped-UST-Global-Yummy-Aid-1-728x410.jpg 728w, http://b-live.in/wp-content/uploads/2019/11/cropped-UST-Global-Yummy-Aid-1-561x316.jpg 561w, http://b-live.in/wp-content/uploads/2019/11/cropped-UST-Global-Yummy-Aid-1-1122x632.jpg 1122w, http://b-live.in/wp-content/uploads/2019/11/cropped-UST-Global-Yummy-Aid-1-608x343.jpg 608w, http://b-live.in/wp-content/uploads/2019/11/cropped-UST-Global-Yummy-Aid-1-1152x648.jpg 1152w, http://b-live.in/wp-content/uploads/2019/11/cropped-UST-Global-Yummy-Aid-1-85x48.jpg 85w, http://b-live.in/wp-content/uploads/2019/11/cropped-UST-Global-Yummy-Aid-1-170x96.jpg 170w, http://b-live.in/wp-content/uploads/2019/11/cropped-UST-Global-Yummy-Aid-1.jpg 1500w" data-sizes="(max-width: 758px) 100vw, 758px" /></div></div><meta itemprop="url" content="http://b-live.in/wp-content/uploads/2019/11/cropped-UST-Global-Yummy-Aid-1.jpg" /><meta itemprop="width" content="1500" /><meta itemprop="height" content="845" /></figure>
	<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody">
		
<p class="has-drop-cap">Yummy Aid, the annual culinary festival also used as fund raising event with the concept of sharing happiness through food was organized by UST Global’ s Network of Women Ussociates (NOWU), the internal volunteering team that facilitates the development and executive mentoring of the company’s woman employees. This event that was internally facilitated at the UST Global campus witnessed visitors in huge numbers thronging the UST Global campus in the city on November 4, 2019. More than 7000 UST Global employees attended the Yummy Aid 2019 venue.</p>



<p>Yummy Aid 2019, the one-day culinary festival-cum-fund raising event, saw the coming together of all the UST Global employees (Ussociates) to participate in the charity-oriented initiative. As many as 27 teams participated in the culinary contest. Participants had brought a variety of dishes ranging from variety of Biriyani’s &amp; Payasam, Naadan Kozhi Varuthathu, Puttu, Appam with an array of lip-smacking delicacies. Special attraction was a stall made all delicacies with Pumpkin with the theme Halloween. </p>



<p>The dishes were sold to all the food enthusiasts.  Yummy Aid 2019 had visitors from across different companies operating out of Phase I and Phase 3 of Technopark, apart from UST Global employees at the company’s campus.  The highlight this time is the entire event was conducted as Green Initiative with Eco friendly items which saw wide variety of innovation of usage of utensils.</p>



<p>An amount of Rs. 3,14,635 was collected by way of sale of the food items put on display at various counters by participants. The portion of this will be given as Scholarship for 24 Children in association with Rajeswary Foundation (A palliative Care in the city).  </p>



<figure class="wp-block-image"><img data-expand="600" src="http://b-live.in/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" data-src="http://b-live.in/wp-content/uploads/2019/11/Employees-with-judges-at-UST-Global-Trivandrum-campus-1024x683.jpg" alt="" class="lazyload wp-image-2801" data-srcset="http://b-live.in/wp-content/uploads/2019/11/Employees-with-judges-at-UST-Global-Trivandrum-campus-1024x683.jpg 1024w, http://b-live.in/wp-content/uploads/2019/11/Employees-with-judges-at-UST-Global-Trivandrum-campus-300x200.jpg 300w, http://b-live.in/wp-content/uploads/2019/11/Employees-with-judges-at-UST-Global-Trivandrum-campus-768x512.jpg 768w, http://b-live.in/wp-content/uploads/2019/11/Employees-with-judges-at-UST-Global-Trivandrum-campus-180x120.jpg 180w, http://b-live.in/wp-content/uploads/2019/11/Employees-with-judges-at-UST-Global-Trivandrum-campus-561x374.jpg 561w, http://b-live.in/wp-content/uploads/2019/11/Employees-with-judges-at-UST-Global-Trivandrum-campus-1122x748.jpg 1122w, http://b-live.in/wp-content/uploads/2019/11/Employees-with-judges-at-UST-Global-Trivandrum-campus-364x243.jpg 364w, http://b-live.in/wp-content/uploads/2019/11/Employees-with-judges-at-UST-Global-Trivandrum-campus-758x505.jpg 758w, http://b-live.in/wp-content/uploads/2019/11/Employees-with-judges-at-UST-Global-Trivandrum-campus-608x405.jpg 608w, http://b-live.in/wp-content/uploads/2019/11/Employees-with-judges-at-UST-Global-Trivandrum-campus-1152x768.jpg 1152w, http://b-live.in/wp-content/uploads/2019/11/Employees-with-judges-at-UST-Global-Trivandrum-campus-72x48.jpg 72w, http://b-live.in/wp-content/uploads/2019/11/Employees-with-judges-at-UST-Global-Trivandrum-campus-144x96.jpg 144w, http://b-live.in/wp-content/uploads/2019/11/Employees-with-judges-at-UST-Global-Trivandrum-campus.jpg 1500w" data-sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>According to Shilpa Menon, Centre Head, UST Global Thiruvananthapuram, “UST Global Yummy Aid is an annual festival that aims to bring together all the employees to raise funds for various charity initiatives focused on Women and Children. We have been conducting this festival religiously and has marked a huge success for the last 9 years. This is one such event where all the employees participate for a good cause, for sharing the happiness to others through the medium of food and this year too, the funds collected from this event would be spent for the initiatives on women and children.”</p>



<figure class="wp-block-image"><img data-expand="600" src="http://b-live.in/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" data-src="http://b-live.in/wp-content/uploads/2019/11/UST-Global-Yummy-Aid-2-1024x711.jpg" alt="" class="lazyload wp-image-2802" data-srcset="http://b-live.in/wp-content/uploads/2019/11/UST-Global-Yummy-Aid-2-1024x711.jpg 1024w, http://b-live.in/wp-content/uploads/2019/11/UST-Global-Yummy-Aid-2-300x208.jpg 300w, http://b-live.in/wp-content/uploads/2019/11/UST-Global-Yummy-Aid-2-768x533.jpg 768w, http://b-live.in/wp-content/uploads/2019/11/UST-Global-Yummy-Aid-2-265x185.jpg 265w, http://b-live.in/wp-content/uploads/2019/11/UST-Global-Yummy-Aid-2-561x389.jpg 561w, http://b-live.in/wp-content/uploads/2019/11/UST-Global-Yummy-Aid-2-1122x779.jpg 1122w, http://b-live.in/wp-content/uploads/2019/11/UST-Global-Yummy-Aid-2-364x253.jpg 364w, http://b-live.in/wp-content/uploads/2019/11/UST-Global-Yummy-Aid-2-758x526.jpg 758w, http://b-live.in/wp-content/uploads/2019/11/UST-Global-Yummy-Aid-2-608x422.jpg 608w, http://b-live.in/wp-content/uploads/2019/11/UST-Global-Yummy-Aid-2-1152x799.jpg 1152w, http://b-live.in/wp-content/uploads/2019/11/UST-Global-Yummy-Aid-2-69x48.jpg 69w, http://b-live.in/wp-content/uploads/2019/11/UST-Global-Yummy-Aid-2-138x96.jpg 138w, http://b-live.in/wp-content/uploads/2019/11/UST-Global-Yummy-Aid-2.jpg 1500w" data-sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>The Yummy Aid 2019 edition included plenty of highlights throughout the day, with 27 teams competing against each other and winners were seen taking home top honors from the event. This festival began on Monday, November 4 and an esteemed panel of judges- including Chef Suresh Pillai, Corporate Chef, Raviz group of Hotels and Deepika NK, winner of Metro and Pinstove Home Chef award, 2018 decided whose culinary preparation reigns supreme at the Yummy Aid fest presented by UST Global. The winners were  Stall &#8211; Mathanum Kootarum;  Best Dish &#8211; Pumpkin Platter from Mathanum Kootarum;  Best Stall with Variety Dish – Koodathai’s; and  Best Blockbuster Stall &#8211; Oottupura.</p>
<div class="advads-after-content" id="advads-639895268"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-4949480061860350" 
data-ad-slot="9800387768" 
data-ad-format="autorelaxed"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>	</div>

	
<aside id="bimber-mc4wp-form-counter-1" class="g1-box g1-box-tpl-frame g1-newsletter g1-newsletter-horizontal g1-box g1-newsletter g1-newsletter-after-post-content g1-newsletter-horizontal">
	<div class="g1-box-icon">
	</div>
	<div class="g1-box-inner">
		<header>
			<h2 class="g1-delta g1-delta-2nd"><span>Newsletter</span></h2>		</header>

		
		<p class="g1-alpha g1-alpha-1st">Want more stuff like this?</p>

					<p class="g1-delta g1-delta-3rd">Get the best viral stories straight into your inbox!</p>
		
			</div>

	<div class="g1-box-background g1-current-background">
	</div>
</aside>
<nav class="g1-nav-single">
	<div class="g1-nav-single-inner">
		<p class="g1-single-nav-label">See more</p>
		<ul class="g1-nav-single-links">
			<li class="g1-nav-single-prev"><a href="http://b-live.in/kerala-startup-unveils-app-for-hearing-impaired-to-learn-tech-courses/" rel="prev"><strong>Previous article</strong>  <span class="g1-gamma g1-gamma-1st">Kerala Startup Unveils App for Hearing-Impaired to Learn Tech Courses</span></a></li>
			<li class="g1-nav-single-next"></li>
		</ul>
	</div>
</nav>

<aside class="wyr-reactions">
	<h2 class="g1-delta g1-delta-2nd"><span>What's your reaction?</span></h2>		<ul class="wyr-reaction-items">
					<li class="wyr-reaction-item wyr-reaction-item-love">
			<a class="wyr-reaction wyr-reaction-love" data-wyr-nonce="6e48b07016" data-wyr-post-id="2797" data-wyr-author-id="0" data-wyr-reaction="love">
				<span class="wyr-reaction-icon wyr-reaction-icon-love wyr-reaction-icon-with-visual" ><img width="50" height="50" src="http://b-live.in/wp-content/plugins/whats-your-reaction/images/emoji/love.svg" alt="Love" /><span class="wyr-reaction-icon-text">Love</span></span>
				<div class="wyr-reaction-track">
					<div class="wyr-reaction-value">0</div>
					<div class="wyr-reaction-bar" style="height: 0%;">
					</div>
				</div>
				<div class="wyr-reaction-button"><strong class="wyr-reaction-label">Love</strong></div>
			</a>
		</li>
					<li class="wyr-reaction-item wyr-reaction-item-geeky">
			<a class="wyr-reaction wyr-reaction-geeky" data-wyr-nonce="6e48b07016" data-wyr-post-id="2797" data-wyr-author-id="0" data-wyr-reaction="geeky">
				<span class="wyr-reaction-icon wyr-reaction-icon-geeky wyr-reaction-icon-with-visual" ><img width="50" height="50" src="http://b-live.in/wp-content/plugins/whats-your-reaction/images/vibrant/geeky.svg" alt="Geeky" /><span class="wyr-reaction-icon-text">Geeky</span></span>
				<div class="wyr-reaction-track">
					<div class="wyr-reaction-value">0</div>
					<div class="wyr-reaction-bar" style="height: 0%;">
					</div>
				</div>
				<div class="wyr-reaction-button"><strong class="wyr-reaction-label">Geeky</strong></div>
			</a>
		</li>
					<li class="wyr-reaction-item wyr-reaction-item-funny">
			<a class="wyr-reaction wyr-reaction-funny" data-wyr-nonce="6e48b07016" data-wyr-post-id="2797" data-wyr-author-id="0" data-wyr-reaction="funny">
				<span class="wyr-reaction-icon wyr-reaction-icon-lol wyr-reaction-icon-with-visual" ><img width="50" height="50" src="http://b-live.in/wp-content/plugins/whats-your-reaction/images/vibrant/lol.svg" alt="Funny" /><span class="wyr-reaction-icon-text">Funny</span></span>
				<div class="wyr-reaction-track">
					<div class="wyr-reaction-value">0</div>
					<div class="wyr-reaction-bar" style="height: 0%;">
					</div>
				</div>
				<div class="wyr-reaction-button"><strong class="wyr-reaction-label">Funny</strong></div>
			</a>
		</li>
					<li class="wyr-reaction-item wyr-reaction-item-omg">
			<a class="wyr-reaction wyr-reaction-omg" data-wyr-nonce="6e48b07016" data-wyr-post-id="2797" data-wyr-author-id="0" data-wyr-reaction="omg">
				<span class="wyr-reaction-icon wyr-reaction-icon-omg wyr-reaction-icon-with-visual" ><img width="50" height="50" src="http://b-live.in/wp-content/plugins/whats-your-reaction/images/vibrant/omg.svg" alt="OMG" /><span class="wyr-reaction-icon-text">OMG</span></span>
				<div class="wyr-reaction-track">
					<div class="wyr-reaction-value">0</div>
					<div class="wyr-reaction-bar" style="height: 0%;">
					</div>
				</div>
				<div class="wyr-reaction-button"><strong class="wyr-reaction-label">OMG</strong></div>
			</a>
		</li>
					<li class="wyr-reaction-item wyr-reaction-item-angry">
			<a class="wyr-reaction wyr-reaction-angry" data-wyr-nonce="6e48b07016" data-wyr-post-id="2797" data-wyr-author-id="0" data-wyr-reaction="angry">
				<span class="wyr-reaction-icon wyr-reaction-icon-angry wyr-reaction-icon-with-visual" ><img width="50" height="50" src="http://b-live.in/wp-content/plugins/whats-your-reaction/images/vibrant/angry.svg" alt="Angry" /><span class="wyr-reaction-icon-text">Angry</span></span>
				<div class="wyr-reaction-track">
					<div class="wyr-reaction-value">0</div>
					<div class="wyr-reaction-bar" style="height: 0%;">
					</div>
				</div>
				<div class="wyr-reaction-button"><strong class="wyr-reaction-label">Angry</strong></div>
			</a>
		</li>
		</ul>
</aside>








<div class="g1-comments g1-comments-with-tabs" id="comments-section">

	
	
	
	<section id="comments" class="g1-comment-type g1-comment-type-wp comments-area" itemscope itemtype="http://schema.org/UserComments">
				
		
			<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="g1-delta g1-delta-2nd"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/techies-turn-foodies-at-ust-global-yummy-aid-proceeds-to-aid-students-get-scholarships/#respond" style="display:none;">Cancel reply</a></small></span></h2>			<form action="http://b-live.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="g1-fake-avatar"></div><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" placeholder="Comment*" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" placeholder="Name*" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" placeholder="Email*" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" placeholder="Website" name="url" type="url" value="" size="30" maxlength="200" /></p>
<div class="sgr-recaptcha"></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2797' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
		</section><!-- #comments -->

	
</div>

	



	<meta itemprop="mainEntityOfPage" content="http://b-live.in/techies-turn-foodies-at-ust-global-yummy-aid-proceeds-to-aid-students-get-scholarships/"/>
	<meta itemprop="dateModified"
	      content="2019-11-06T06:53:17"/>

	<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
		<meta itemprop="name" content="Blive News - English" />
		<meta itemprop="url" content="http://b-live.in" />
		<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
			<meta itemprop="url" content="http://b-live.in/wp-content/uploads/2018/05/Blive-Logo-1.png" />
		</span>
	</span>
	</article>

	<a class="g1-teaser g1-teaser-prev" href="http://b-live.in/kerala-startup-unveils-app-for-hearing-impaired-to-learn-tech-courses/">
		<div class="g1-teaser-arrow"></div>
		<article class="entry-tpl-listxxs post-2792 post type-post status-publish format-standard has-post-thumbnail category-technology category-topstory">
			<figure class="entry-featured-media " ><div class="g1-frame"><div class="g1-frame-inner" style="padding-bottom: 100.00000000%;"><img width="150" height="150" src="http://b-live.in/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="attachment-thumbnail size-thumbnail lazyload wp-post-image" alt="" data-src="http://b-live.in/wp-content/uploads/2019/10/cropped-DAAD-150x150.jpg" data-expand="600" data-srcset="http://b-live.in/wp-content/uploads/2019/10/cropped-DAAD-150x150.jpg 150w, http://b-live.in/wp-content/uploads/2019/10/cropped-DAAD-192x192.jpg 192w, http://b-live.in/wp-content/uploads/2019/10/cropped-DAAD-384x384.jpg 384w, http://b-live.in/wp-content/uploads/2019/10/cropped-DAAD-110x110.jpg 110w, http://b-live.in/wp-content/uploads/2019/10/cropped-DAAD-220x220.jpg 220w" data-sizes="(max-width: 150px) 100vw, 150px" /></div></div></figure>
			<header class="entry-header">
				<h3 class="g1-epsilon g1-epsilon-1st entry-title">Kerala Startup Unveils App for Hearing-Impaired to Learn Tech Courses</h3>			</header>
		</article>
	</a>


				</div><!-- #content -->
			</div><!-- #primary -->

			<div id="secondary" class="g1-column g1-column-1of3">
	<aside id="media_image-11" class="widget widget_media_image"><a href="https://www.keralatourism.org/" target="_blank" rel="noopener noreferrer"><img width="461" height="610" src="http://b-live.in/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="image wp-image-2336  attachment-full size-full lazyload" alt="" style="max-width: 100%; height: auto;" data-src="http://b-live.in/wp-content/uploads/2019/06/KT-Come-Out-and-Play.png" data-expand="600" data-srcset="http://b-live.in/wp-content/uploads/2019/06/KT-Come-Out-and-Play.png 461w, http://b-live.in/wp-content/uploads/2019/06/KT-Come-Out-and-Play-227x300.png 227w, http://b-live.in/wp-content/uploads/2019/06/KT-Come-Out-and-Play-364x482.png 364w, http://b-live.in/wp-content/uploads/2019/06/KT-Come-Out-and-Play-36x48.png 36w, http://b-live.in/wp-content/uploads/2019/06/KT-Come-Out-and-Play-73x96.png 73w" data-sizes="(max-width: 461px) 100vw, 461px" /></a></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4949480061860350"
     data-ad-slot="9800387768"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="adace_ads_widget-7" class="widget widget_adace_ads_widget"></aside><aside id="media_image-12" class="widget widget_media_image"><a href="http://gamerick.com/"><img width="480" height="270" src="http://b-live.in/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="image wp-image-1120  attachment-full size-full lazyload" alt="" style="max-width: 100%; height: auto;" data-src="http://b-live.in/wp-content/uploads/2018/10/Gamerick.gif" data-expand="600" /></a></aside><aside id="media_image-13" class="widget widget_media_image"><a href="http://greenlichen.com/"><img width="400" height="61" src="http://b-live.in/wp-content/plugins/media-ace/includes/lazy-load/images/blank.png" class="image wp-image-1119  attachment-full size-full lazyload" alt="" style="max-width: 100%; height: auto;" data-src="http://b-live.in/wp-content/uploads/2018/10/GreenLichen-Logo.png" data-expand="600" data-srcset="http://b-live.in/wp-content/uploads/2018/10/GreenLichen-Logo.png 400w, http://b-live.in/wp-content/uploads/2018/10/GreenLichen-Logo-300x46.png 300w, http://b-live.in/wp-content/uploads/2018/10/GreenLichen-Logo-364x56.png 364w, http://b-live.in/wp-content/uploads/2018/10/GreenLichen-Logo-315x48.png 315w" data-sizes="(max-width: 400px) 100vw, 400px" /></a></aside></div><!-- #secondary -->

		</div>
	</div><!-- .g1-row -->



	
<div class="g1-row g1-row-layout-page g1-prefooter g1-prefooter-3cols">
	<div class="g1-row-inner">

		<div class="g1-column g1-column-1of3">
			<aside id="text-35" class="widget widget_text">			<div class="textwidget"><div id="div_3920190205183329"><script>
var domain = (window.location != window.parent.location)? document.referrer : document.location.href;
if(domain==""){domain = (window.location != window.parent.location) ? window.parent.location: document.location.href;}
var scpt=document.createElement("script");
var GetAttribute = "afpftpPixel_"+(Math.floor((Math.random() * 500) + 1))+"_"+Date.now() ;
scpt.src="//adgebra.co.in/afpf/GetAfpftpJs?parentAttribute="+GetAttribute;
scpt.id=GetAttribute;
scpt.setAttribute("data-pubid","1173");
scpt.setAttribute("data-slotId","1");
scpt.setAttribute("data-templateId","39");
scpt.setAttribute("data-accessMode","1");
scpt.setAttribute("data-domain",domain);
scpt.setAttribute("data-divId","div_3920190205183329");
document.getElementById("div_3920190205183329").appendChild(scpt);
</script></div>
</div>
		</aside>		</div>

		<div class="g1-column g1-column-1of3">
			<aside id="media_video-14" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-2797-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=yZqQ8C_pEXM&#038;_=1" /><a href="https://www.youtube.com/watch?v=yZqQ8C_pEXM">https://www.youtube.com/watch?v=yZqQ8C_pEXM</a></video></div></aside><aside id="media_video-15" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-2797-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=TApKtMSrRu8&#038;_=2" /><a href="https://www.youtube.com/watch?v=TApKtMSrRu8">https://www.youtube.com/watch?v=TApKtMSrRu8</a></video></div></aside>		</div>

		<div class="g1-column g1-column-1of3">
			<aside id="media_video-16" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-2797-3" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=gcHH34cEl3Y&#038;_=3" /><a href="https://www.youtube.com/watch?v=gcHH34cEl3Y">https://www.youtube.com/watch?v=gcHH34cEl3Y</a></video></div></aside><aside id="media_video-17" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-2797-4" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=AsyIROVU1DI&#038;_=4" /><a href="https://www.youtube.com/watch?v=AsyIROVU1DI">https://www.youtube.com/watch?v=AsyIROVU1DI</a></video></div></aside>		</div>

	</div>
	<div class="g1-row-background">
	</div>
</div>

<div class="g1-row g1-row-layout-page g1-footer">
	<div class="g1-row-inner">
		<div class="g1-column">

			<p class="g1-footer-text">© 2018 by B-Live.in</p>

			
			
			
			<a class="g1-footer-stamp" href="">
			<img class="g1-footer-stamp-icon" width="0" height="0" src="http://b-live.inhttp://packman-demo.localhosthttp://demos.bimber.bringthepixel.com/minimal/wp-content/uploads/sites/8/2015/12/footer_stamp.png" srcset="http://b-live.inhttp://packman-demo.localhosthttp://demos.bimber.bringthepixel.com/minimal/wp-content/uploads/sites/8/2015/12/footer_stamp-2x.png 2x" alt="" />			</a>

		</div><!-- .g1-column -->
	</div>
	<div class="g1-row-background">
	</div>
</div><!-- .g1-row -->

	<a href="#page" class="g1-back-to-top">Back to Top</a>

</div><!-- #page -->


<div class="g1-canvas-overlay"></div>

</div><!-- .g1-body-inner -->
<div id="g1-breakpoint-desktop"></div>


<div class="g1-canvas g1-canvas-global">
	<div class="g1-canvas-content">
		<a class="g1-canvas-toggle" href="#">Close</a>

			<!-- BEGIN .g1-primary-nav -->
			<!-- END .g1-primary-nav -->
		<!-- BEGIN .g1-secondary-nav -->
			<!-- END .g1-secondary-nav -->
		
	<ul id="g1-social-icons-2" class="g1-socials-items g1-socials-items-tpl-grid g1-socials-s">
			<li class="g1-socials-item g1-socials-item-facebook">
	   <a class="g1-socials-item-link" href="https://www.facebook.com/bringthepixel/" target="_blank">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">facebook</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-twitter">
	   <a class="g1-socials-item-link" href="https://twitter.com/bringthepixel" target="_blank">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">twitter</span>
		   </span>
	   </a>
	</li>
			<li class="g1-socials-item g1-socials-item-googleplus">
	   <a class="g1-socials-item-link" href="/" target="_blank">
		   <span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-googleplus"></span>
		   <span class="g1-socials-item-tooltip">
			   <span class="g1-socials-item-tooltip-inner">googleplus</span>
		   </span>
	   </a>
	</li>
	</ul>


<div role="search" class="search-form-wrapper">
	<form method="get"
	      class="g1-searchform-tpl-default search-form"
	      action="http://b-live.in/">
		<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field"
			       placeholder="Search &hellip;"
			       value="" name="s"
			       title="Search for:"/>
		</label>
		<button class="search-submit">Search</button>
	</form>

	</div>
	</div>
	<div class="g1-canvas-background"></div>
</div>

	<style type="text/css">
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 800px ){
			.adace-hide-on-portrait{
				display:none !important;
			}
		}
		@media only screen and (min-width: 801px  ) and  (max-width: 960px ){
			.adace-hide-on-landscape{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none !important;
			}
		}
		@media only screen and (min-width: 961px  ){
			.adace-hide-on-desktop{
				display:none !important;
			}
		}
	</style>
	<link rel='stylesheet' id='font-awesome-css'  href='http://b-live.in/wp-content/plugins/g1-socials/css/font-awesome/css/font-awesome.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-basic-screen-css'  href='http://b-live.in/wp-content/plugins/g1-socials/css/screen-basic.min.css?ver=1.2.5' type='text/css' media='screen' />
<link rel='stylesheet' id='g1-socials-snapcode-css'  href='http://b-live.in/wp-content/plugins/g1-socials/css/snapcode.min.css?ver=1.2.5' type='text/css' media='screen' />
<script type='text/javascript' src='http://b-live.in/wp-content/plugins/media-ace/includes/lazy-load/js/lazysizes/lazysizes.min.js?ver=4.0'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/plugins/media-ace/includes/lazy-load/js/youtube.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/plugins/media-ace/includes/video-playlist/js/mejs-renderers/vimeo.min.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://b-live.in/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/plugins/media-ace/includes/video-playlist/js/playlist.js?ver=1.2.6'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://b-live.in/wp-content/plugins/media-ace/includes/gallery/js/gallery.js?ver=1.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wyr_front_config = "{\"ajax_url\":\"http:\\\/\\\/b-live.in\\\/wp-admin\\\/admin-ajax.php\",\"error_msg\":\"Some error occurred while voting. Please try again.\"}";
/* ]]> */
</script>
<script type='text/javascript' src='http://b-live.in/wp-content/plugins/whats-your-reaction/js/front.js?ver=1.2.19'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/bimber/js/flickity/flickity.pkgd.min.js?ver=2.0.9'></script>
<script type='text/javascript' src='http://b-live.in/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/bimber/js/jquery.timeago/jquery.timeago.js?ver=1.5.2'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/bimber/js/jquery.timeago/locales/jquery.timeago.en.js'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/bimber/js/matchmedia/matchmedia.js'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/bimber/js/matchmedia/matchmedia.addlistener.js'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/bimber/js/libgif/libgif.js'></script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://b-live.in/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://b-live.in/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://b-live.in/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://b-live.in/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://b-live.in/wp-includes/js/wp-sanitize.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://b-live.in/wp-includes/js/wp-a11y.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://b-live.in/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bimber_front_config = "{\"ajax_url\":\"http:\\\/\\\/b-live.in\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"off\",\"sharebar\":\"on\",\"microshare\":\"on\",\"i18n\":{\"menu\":{\"go_to\":\"Go to\"},\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}},\"comment_types\":[\"wp\"],\"auto_load_limit\":\"0\",\"auto_play_videos\":\"1\",\"use_gif_player\":true,\"setTargetBlank\":true,\"useWaypoints\":true,\"stack\":\"hardcore\"}";
var bimber_front_microshare = "[]";
var bimber_front_microshare = "{\"html\":\"<div class=\\\"bimber-microshare-item-share\\\">\\n\\t<a class=\\\"bimber-microshare-item-share-toggle\\\" href=\\\"#\\\">Share<\\\/a>\\n\\t<div class=\\\"bimber-microshare-item-share-content\\\">\\n\\t\\t<a class=\\\"bimber-microshare bimber-microshare-pinterest\\\" href=\\\"https:\\\/\\\/pinterest.com\\\/pin\\\/create\\\/button\\\/?url=http%3A%2F%2Fb-live.in%2F%3Fp%3D2797&amp;description=Techies%20Turn%20Foodies%20at%20UST%20Global%20Yummy%20Aid%3B%20Proceeds%20to%20Aid%20Students%20Get%20Scholarships&amp;media=bimber_replace_encode_241gw\\\" title=\\\"Share on Pinterest\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Pinterest<\\\/a>\\t\\t<script type=\\\"text\\\/javascript\\\">\\n\\t\\t\\t(function () {\\n\\t\\t\\t\\tvar triggerOnLoad = false;\\n\\n\\t\\t\\t\\twindow.apiShareOnFB = function() {\\n\\t\\t\\t\\t\\tjQuery('body').trigger('snaxFbNotLoaded');\\n\\t\\t\\t\\t\\ttriggerOnLoad = true;\\n\\t\\t\\t\\t};\\n\\n\\t\\t\\t\\tvar _fbAsyncInit = window.fbAsyncInit;\\n\\n\\t\\t\\t\\twindow.fbAsyncInit = function() {\\n\\t\\t\\t\\t\\tFB.init({\\n\\t\\t\\t\\t\\t\\tappId      : '',\\n\\t\\t\\t\\t\\t\\txfbml      : true,\\n\\t\\t\\t\\t\\t\\tversion    : 'v3.0'\\n\\t\\t\\t\\t\\t});\\n\\n\\t\\t\\t\\t\\twindow.apiShareOnFB_5dc2bd3919ccb_bimber_replace_unique_241gw = function() {\\n\\t\\t\\t\\t\\t\\tvar shareTitle \\t\\t    = 'Techies Turn Foodies at UST Global Yummy Aid; Proceeds to Aid Students Get Scholarships';\\n\\t\\t\\t\\t\\t\\tvar shareDescription\\t= '';\\n\\t\\t\\t\\t\\t\\tvar shareImage\\t        = 'bimber_replace_241gw';\\n\\n\\t\\t\\t\\t\\t\\tFB.login(function(response) {\\n\\t\\t\\t\\t\\t\\t\\tif (response.status === 'connected') {\\n\\t\\t\\t\\t\\t\\t\\t\\tvar objectToShare = {\\n\\t\\t\\t\\t\\t\\t\\t\\t\\t'og:url':           'http:\\\/\\\/b-live.in\\\/techies-turn-foodies-at-ust-global-yummy-aid-proceeds-to-aid-students-get-scholarships\\\/', \\\/\\\/ Url to share.\\n\\t\\t\\t\\t\\t\\t\\t\\t\\t'og:title':         shareTitle,\\n\\t\\t\\t\\t\\t\\t\\t\\t\\t'og:description':   shareDescription\\n\\t\\t\\t\\t\\t\\t\\t\\t};\\n\\n\\t\\t\\t\\t\\t\\t\\t\\t\\\/\\\/ Add image only if set. FB fails otherwise.\\n\\t\\t\\t\\t\\t\\t\\t\\tif (shareImage) {\\n\\t\\t\\t\\t\\t\\t\\t\\t\\tobjectToShare['og:image'] = shareImage;\\n\\t\\t\\t\\t\\t\\t\\t\\t}\\n\\n\\t\\t\\t\\t\\t\\t\\t\\tFB.ui({\\n\\t\\t\\t\\t\\t\\t\\t\\t\\t\\tmethod: 'share_open_graph',\\n\\t\\t\\t\\t\\t\\t\\t\\t\\t\\taction_type: 'og.shares',\\n\\t\\t\\t\\t\\t\\t\\t\\t\\t\\taction_properties: JSON.stringify({\\n\\t\\t\\t\\t\\t\\t\\t\\t\\t\\t\\tobject : objectToShare\\n\\t\\t\\t\\t\\t\\t\\t\\t\\t\\t})\\n\\t\\t\\t\\t\\t\\t\\t\\t\\t},\\n\\t\\t\\t\\t\\t\\t\\t\\t\\t\\\/\\\/ callback\\n\\t\\t\\t\\t\\t\\t\\t\\t\\tfunction(response) {\\n\\t\\t\\t\\t\\t\\t\\t\\t\\t});\\n\\t\\t\\t\\t\\t\\t\\t}\\n\\t\\t\\t\\t\\t\\t});\\n\\t\\t\\t\\t\\t};\\n\\n\\t\\t\\t\\t\\t\\\/\\\/ Fire original callback.\\n\\t\\t\\t\\t\\tif (typeof _fbAsyncInit === 'function') {\\n\\t\\t\\t\\t\\t\\t_fbAsyncInit();\\n\\t\\t\\t\\t\\t}\\n\\n\\t\\t\\t\\t\\t\\\/\\\/ Open share popup as soon as possible, after loading FB SDK.\\n\\t\\t\\t\\t\\tif (triggerOnLoad) {\\n\\t\\t\\t\\t\\t\\tsetTimeout(function() {\\n\\t\\t\\t\\t\\t\\t\\tapiShareOnFB();\\n\\t\\t\\t\\t\\t\\t}, 1000);\\n\\t\\t\\t\\t\\t}\\n\\t\\t\\t\\t};\\n\\n\\t\\t\\t\\t\\\/\\\/ JS SDK loaded before we hook into it. Trigger callback now.\\n\\t\\t\\t\\tif (typeof window.FB !== 'undefined') {\\n\\t\\t\\t\\t\\twindow.fbAsyncInit();\\n\\t\\t\\t\\t}\\n\\t\\t\\t})();\\n\\t\\t<\\\/script>\\n\\t\\t<a class=\\\"bimber-microshare bimber-microshare-facebook\\\" href=\\\" #\\\" title=\\\"Share on Facebook\\\" onclick=\\\"apiShareOnFB_5dc2bd3919ccb_bimber_replace_unique_241gw(); return false;\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Facebook<\\\/a><a class=\\\"bimber-microshare bimber-microshare-twitter\\\" href=\\\"https:\\\/\\\/twitter.com\\\/home?status=Techies%20Turn%20Foodies%20at%20UST%20Global%20Yummy%20Aid%3B%20Proceeds%20to%20Aid%20Students%20Get%20Scholarships%20http%3A%2F%2Fb-live.in%2F%3Fp%3D2797\\\" title=\\\"Share on Twitter\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Twitter<\\\/a>\\t<\\\/div>\\n<\\\/div>\\n\"}";
/* ]]> */
</script>
<script type='text/javascript' src='http://b-live.in/wp-content/themes/bimber/js/front.js?ver=6.2.2'></script>
<script type='text/javascript' src='http://b-live.in/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://b-live.in/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
	<div id="fb-root"></div>
	<script type="text/javascript">
		(function() {

			var loaded = false;
			var loadFB = function() {
				if (loaded) return;
				loaded = true;
				(function (d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			};
			setTimeout(loadFB, 0);
			document.body.addEventListener('bimberLoadFbSdk', loadFB);
		})();
	</script>
	</body>
</html>
