<!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9" lang="en" prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside" lang="en" prefix="og: http://ogp.me/ns#"><!--<![endif]-->
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109060199-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-109060199-1');
</script>
<script data-ad-client="ca-pub-4949480061860350" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta charset="UTF-8"/>
<link rel="profile" href="https://gmpg.org/xfn/11"/>
<link rel="pingback" href="https://b-live.in/xmlrpc.php"/>
<!-- Open Graph Meta Tags generated by MashShare 3.7.6 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Nuivio Picks Former Startup Village Exec as Head of Startup Incubation in India" />
<meta property="og:description" content="Nuivio builds its ventures through a proprietary 'Think-Build-Scale' model, which leverages Frugal Innovation methodology, co-developed with Jaideep Prabhu, Professor at University of Cambridge. &lt;a class=&quot;g1-link g1-link-more&quot; href=&quot;https://b-live.in/nuivio-picks-former-startup-village-exec-head-startup-incubation-india/&quot;&gt;More&lt;/a&gt;" />
<meta property="og:image" content="https://b-live.in/wp-content/uploads/2020/10/20201006_122437-scaled.jpg" />
<meta property="og:url" content="https://b-live.in/nuivio-picks-former-startup-village-exec-head-startup-incubation-india/" />
<meta property="og:site_name" content="Blive News - English" />
<meta property="article:published_time" content="2020-10-08T12:50:13+06:00" />
<meta property="article:modified_time" content="2020-10-08T12:50:17+06:00" />
<meta property="og:updated_time" content="2020-10-08T12:50:17+06:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.6 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.7.6 - https://www.mashshare.net -->
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="2312" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Nuivio Picks Former Startup Village Exec as Head of Startup Incubation in India">
<meta name="twitter:description" content="Nuivio builds its ventures through a proprietary 'Think-Build-Scale' model, which leverages Frugal Innovation methodology, co-developed with Jaideep Prabhu, Professor at University of Cambridge. &lt;a class=&quot;g1-link g1-link-more&quot; href=&quot;https://b-live.in/nuivio-picks-former-startup-village-exec-head-startup-incubation-india/&quot;&gt;More&lt;/a&gt;">
<meta name="twitter:image" content="https://b-live.in/wp-content/uploads/2020/10/20201006_122437-scaled.jpg">
<!-- Twitter Card generated by MashShare 3.7.6 - https://www.mashshare.net -->
<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" />
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Nuivio Picks Former Startup Village Exec as Head of Startup Incubation in India</title>
<meta name="description" content="Nuivio Picks Former Startup Village Exec as Head of Startup Incubation in India. Nuivio Picks Former Startup Village Exec as Head of Startup Incubation in India"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://b-live.in/nuivio-picks-former-startup-village-exec-head-startup-incubation-india/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Nuivio Picks Former Startup Village Exec as Head of Startup Incubation in India">
<meta property="og:description" content="Nuivio Picks Former Startup Village Exec as Head of Startup Incubation in India. Nuivio Picks Former Startup Village Exec as Head of Startup Incubation in India">
<meta property="og:url" content="https://b-live.in/nuivio-picks-former-startup-village-exec-head-startup-incubation-india/">
<meta property="og:site_name" content="Blive News - English">
<meta property="article:tag" content="Kochi startup">
<meta property="article:tag" content="Nuivio">
<meta property="article:section" content="Technology">
<meta property="og:updated_time" content="2020-10-08T12:50:17+06:00">
<meta property="og:image" content="https://b-live.in/wp-content/uploads/2020/10/20201006_122437-1024x925.jpg">
<meta property="og:image:secure_url" content="https://b-live.in/wp-content/uploads/2020/10/20201006_122437-1024x925.jpg">
<meta property="og:image:width" content="662">
<meta property="og:image:height" content="598">
<meta property="og:image:alt" content="Nuivio">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Nuivio Picks Former Startup Village Exec as Head of Startup Incubation in India">
<meta name="twitter:description" content="Nuivio Picks Former Startup Village Exec as Head of Startup Incubation in India. Nuivio Picks Former Startup Village Exec as Head of Startup Incubation in India">
<meta name="twitter:image" content="https://b-live.in/wp-content/uploads/2020/10/20201006_122437-1024x925.jpg">
<!-- /Rank Math WordPress SEO plugin -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Blive News - English &raquo; Feed" href="https://b-live.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blive News - English &raquo; Comments Feed" href="https://b-live.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Blive News - English &raquo; Nuivio Picks Former Startup Village Exec as Head of Startup Incubation in India Comments Feed" href="https://b-live.in/nuivio-picks-former-startup-village-exec-head-startup-incubation-india/feed/" />
<!-- <link rel='stylesheet' id='mashsb-styles-css'  href='https://b-live.in/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//b-live.in/wp-content/cache/wpfc-minified/q5k09ztp/83x3h.css" media="all"/>
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<!-- <link rel='stylesheet' id='wyr-main-css'  href='https://b-live.in/wp-content/plugins/whats-your-reaction/css/main.min.css?ver=1.3.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://b-live.in/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='g1-main-css'  href='https://b-live.in/wp-content/themes/bimber/css/7.8/styles/miami/all-light.min.css?ver=7.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='bimber-single-css'  href='https://b-live.in/wp-content/themes/bimber/css/7.8/styles/miami/single-light.min.css?ver=7.8' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//b-live.in/wp-content/cache/wpfc-minified/mn0d5q55/840d1.css" media="all"/>
<link rel='stylesheet' id='bimber-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CRubik%3A700%2C900&#038;subset=latin%2Clatin-ext&#038;ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-dynamic-style-css'  href='https://b-live.in/?bimber-dynamic-style=1' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mashshare-css'  href='https://b-live.in/wp-content/themes/bimber/css/7.8/styles/miami/mashshare-light.min.css?ver=7.8' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script src='//b-live.in/wp-content/cache/wpfc-minified/ma8y2532/adttb.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://b-live.in/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://b-live.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"29","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/b-live.in\/nuivio-picks-former-startup-village-exec-head-startup-incubation-india\/","title":"Nuivio+Picks+Former+Startup+Village+Exec+as+Head+of+Startup+Incubation+in+India","image":"https:\/\/b-live.in\/wp-content\/uploads\/2020\/10\/20201006_122437-scaled.jpg","desc":"Nuivio builds its ventures through a proprietary 'Think-Build-Scale' model, which leverages Frugal Innovation methodology, co-developed with Jaideep Prabhu, Professor at University of Cambridge. <a class=\"g1-link g1-link-more\" href=\"https:\/\/b-live.in\/nuivio-picks-former-startup-village-exec-head-startup-incubation-india\/\">More<\/a>","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"a8c21355c8","postid":"3386","servertime":"1602139892","ajaxurl":"https:\/\/b-live.in\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script src='//b-live.in/wp-content/cache/wpfc-minified/mnts94di/83x3h.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://b-live.in/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.6'></script> -->
<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/b-live.in\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":3386,"token":"a4b28920ce","lang":0,"debug":0}
</script>
<script src='//b-live.in/wp-content/cache/wpfc-minified/10l4rs5w/dmzfr.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://b-live.in/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.2'></script> -->
<!-- <script type='text/javascript' src='https://b-live.in/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0'></script> -->
<link rel='https://api.w.org/' href='https://b-live.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://b-live.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://b-live.in/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://b-live.in/?p=3386' />
<link rel="alternate" type="application/json+oembed" href="https://b-live.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fb-live.in%2Fnuivio-picks-former-startup-village-exec-head-startup-incubation-india%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://b-live.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fb-live.in%2Fnuivio-picks-former-startup-village-exec-head-startup-incubation-india%2F&#038;format=xml" />
<style>
@font-face {
font-family: "bimber";
src:url("https://b-live.in/wp-content/themes/bimber/css/7.8/bimber/fonts/bimber.eot");
src:url("https://b-live.in/wp-content/themes/bimber/css/7.8/bimber/fonts/bimber.eot?#iefix") format("embedded-opentype"),
url("https://b-live.in/wp-content/themes/bimber/css/7.8/bimber/fonts/bimber.woff") format("woff"),
url("https://b-live.in/wp-content/themes/bimber/css/7.8/bimber/fonts/bimber.ttf") format("truetype"),
url("https://b-live.in/wp-content/themes/bimber/css/7.8/bimber/fonts/bimber.svg#bimber") format("svg");
font-weight: normal;
font-style: normal;
font-display: block;
}
</style>
<link rel="icon" href="https://b-live.in/wp-content/uploads/2020/05/cropped-Blive-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://b-live.in/wp-content/uploads/2020/05/cropped-Blive-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://b-live.in/wp-content/uploads/2020/05/cropped-Blive-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://b-live.in/wp-content/uploads/2020/05/cropped-Blive-Favicon-270x270.jpg" />
<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
<style type="text/css" id="wp-custom-css">
g1-collection-item g1-collection-item { display: none; }		</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-3386 single-format-standard wp-embed-responsive g1-layout-boxed g1-hoverable g1-has-mobile-logo g1-sidebar-normal" itemscope="&quot;&quot;" itemtype="http://schema.org/WebPage" >
<div class="g1-body-inner">
<div id="page">
<aside class="g1-row g1-sharebar g1-sharebar-off">
<div class="g1-row-inner">
<div class="g1-column g1-sharebar-inner">
</div>
</div>
<div class="g1-row-background">
</div>
</aside>
<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left">
<!-- BEGIN .g1-secondary-nav -->
<!-- END .g1-secondary-nav -->
</div>
</div>
<div class="g1-bin-2 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-center">
</div>
</div>
<div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right">
<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid g1-socials-hb-list g1-socials-s  ">
<li class="g1-socials-item g1-socials-item-facebook">
<a class="g1-socials-item-link" href="https://www.facebook.com/blivekerala/" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">facebook</span>
</span>
</a>
</li>
<li class="g1-socials-item g1-socials-item-twitter">
<a class="g1-socials-item-link" href="https://twitter.com/BlivePortals" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">twitter</span>
</span>
</a>
</li>
<li class="g1-socials-item g1-socials-item-youtube">
<a class="g1-socials-item-link" href="https://www.youtube.com/channel/UCEZ8airoOz95AdgOQmxvvtw?view_as=subscriber" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">youtube</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="g1-row-background"></div>
</div>
<div class="g1-sticky-top-wrapper g1-hb-row-2">
<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left">
<div class="g1-id g1-id-desktop">
<p class="g1-mega g1-mega-1st site-title">
<a class="g1-logo-wrapper"
href="https://b-live.in/" rel="home">
<picture class="g1-logo g1-logo-default">
<source media="(min-width: 1025px)" srcset="https://b-live.in/wp-content/uploads/2018/05/Blive-Logo-1.png 2x,https://b-live.in/wp-content/uploads/2020/09/BLIVE-LOGO-1.png 1x">
<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20350%2095%27%2F%3E">
<img
src="https://b-live.in/wp-content/uploads/2020/09/BLIVE-LOGO-1.png"
width="350"
height="95"
alt="Blive News - English" />
</picture>
</a>
</p>
</div>															</div>
</div>
<div class="g1-bin-2 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-center">
</div>
</div>
<div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right">
</div>
</div>
</div>
</div>
<div class="g1-row-background"></div>
</div>
</div>
<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left">
<!-- BEGIN .g1-primary-nav -->
<!-- END .g1-primary-nav -->
</div>
</div>
<div class="g1-bin-2 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-center">
</div>
</div>
<div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right">
</div>
</div>
</div>
</div>
<div class="g1-row-background"></div>
</div>
<div class="g1-sticky-top-wrapper g1-hb-row-1">
<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left">
</div>
</div>
<div class="g1-bin-2 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-center">
</div>
</div>
<div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right">
</div>
</div>
</div>
</div>
<div class="g1-row-background"></div>
</div>
</div>
<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left">
</div>
</div>
<div class="g1-bin-2 g1-bin-grow-on">
<div class="g1-bin g1-bin-align-center">
<div class="g1-id g1-id-mobile">
<p class="g1-mega g1-mega-1st site-title">
<a class="g1-logo-wrapper"
href="https://b-live.in/" rel="home">
<picture class="g1-logo g1-logo-default">
<source media="(max-width: 1024px)" srcset="https://b-live.in/wp-content/uploads/2018/05/Blive-Logo-1.png 2x,https://b-live.in/wp-content/uploads/2018/05/Blive-Logo-1.png 1x">
<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20370%2084%27%2F%3E">
<img
src="https://b-live.in/wp-content/uploads/2018/05/Blive-Logo-1.png"
width="370"
height="84"
alt="Blive News - English" />
</picture>
</a>
</p>
</div>															</div>
</div>
<div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right">
</div>
</div>
</div>
</div>
<div class="g1-row-background"></div>
</div>
<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left">
</div>
</div>
<div class="g1-bin-2 g1-bin-grow-on">
<div class="g1-bin g1-bin-align-center">
</div>
</div>
<div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right">
</div>
</div>
</div>
</div>
<div class="g1-row-background"></div>
</div>
<div class="g1-row g1-row-padding-xs g1-row-layout-page g1-row-breadcrumbs">
<div class="g1-row-background">
</div>
<div class="g1-row-inner">
<div class="g1-column">
<nav class="g1-breadcrumbs g1-breadcrumbs-with-ellipsis g1-meta">
<p class="g1-breadcrumbs-label">You are here: </p>
<ol itemscope itemtype="http://schema.org/BreadcrumbList"><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<a itemprop="item" content="https://b-live.in/" href="https://b-live.in/">
<span itemprop="name">Home</span>
<meta itemprop="position" content="1" />
</a>
</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<a itemprop="item" content="https://b-live.in/category/technology/" href="https://b-live.in/category/technology/">
<span itemprop="name">Technology</span>
<meta itemprop="position" content="2" />
</a>
</li><li class="g1-breadcrumbs-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
<span itemprop="name">Nuivio Picks Former Startup Village Exec as Head of Startup Incubation in India</span>
<meta itemprop="position" content="3" />
<meta itemprop="item" content="https://b-live.in/nuivio-picks-former-startup-village-exec-head-startup-incubation-india/" />
</li></ol>
</nav>				</div>
</div>
</div><!-- .g1-row -->
<div class="g1-row g1-row-padding-m g1-row-layout-page">
<div class="g1-row-background">
</div>
<div class="g1-row-inner">
<div class="g1-column g1-column-2of3" id="primary">
<div id="content" role="main">
<article id="post-3386" class="entry-tpl-classic post-3386 post type-post status-publish format-standard has-post-thumbnail category-technology category-topstory tag-kochi-startup tag-nuivio" itemscope="&quot;&quot;" itemtype="http://schema.org/Article" >
<div class="entry-inner">
<header class="entry-header entry-header-01">
<div class="entry-before-title">
<span class="entry-categories entry-categories-l"><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://b-live.in/category/technology/" class="entry-category entry-category-item-36"><span itemprop="articleSection">Technology</span></a>, <a href="https://b-live.in/category/topstory/" class="entry-category entry-category-item-27"><span itemprop="articleSection">Top Story</span></a></span></span>
</div>
<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Nuivio Picks Former Startup Village Exec as Head of Startup Incubation in India</h1>
<p class="g1-meta g1-meta-m entry-meta entry-meta-m">
<span class="entry-byline entry-byline-m entry-byline-with-avatar">
<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
<span class="entry-meta-label">by</span>
<a href="https://b-live.in/author/blive/" title="Posts by BLive" rel="author">
<img alt='' src='https://secure.gravatar.com/avatar/abe284222ae2b51fb49b62639b4f370d?s=40&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/abe284222ae2b51fb49b62639b4f370d?s=80&#038;d=mm&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />
<strong itemprop="name">BLive</strong>
</a>
</span>
<time class="entry-date" datetime="2020-10-08T12:50:13+06:00" itemprop="datePublished">October 8, 2020, 12:50 pm</time>					</span>
<span class="entry-stats entry-stats-m">
<span class="entry-views "><strong>48</strong><span> Views</span></span>
</span>
</p>
<aside class="mashsb-container mashsb-main mashsb-stretched mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">29</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fb-live.in%2Fnuivio-picks-former-startup-village-exec-head-startup-incubation-india%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Nuivio%20Picks%20Former%20Startup%20Village%20Exec%20as%20Head%20of%20Startup%20Incubation%20in%20India&url=https://b-live.in/nuivio-picks-former-startup-village-exec-head-startup-incubation-india/" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
<div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
<!-- Share buttons made by mashshare.net - Version: 3.7.6-->
</header>
<figure class="entry-featured-media entry-featured-media-main"  itemprop="image"  itemscope=""  itemtype="http://schema.org/ImageObject" ><div class="g1-frame"><div class="g1-frame-inner" style="padding-bottom: 90.36939314%;"><img width="758" height="685" src="https://b-live.in/wp-content/uploads/2020/10/20201006_122437-758x685.jpg" class="attachment-bimber-grid-2of3 size-bimber-grid-2of3 wp-post-image" alt="Nuivio" itemprop="contentUrl" srcset="https://b-live.in/wp-content/uploads/2020/10/20201006_122437-758x685.jpg 758w, https://b-live.in/wp-content/uploads/2020/10/20201006_122437-300x271.jpg 300w, https://b-live.in/wp-content/uploads/2020/10/20201006_122437-1024x925.jpg 1024w, https://b-live.in/wp-content/uploads/2020/10/20201006_122437-768x694.jpg 768w, https://b-live.in/wp-content/uploads/2020/10/20201006_122437-1536x1387.jpg 1536w, https://b-live.in/wp-content/uploads/2020/10/20201006_122437-2048x1850.jpg 2048w, https://b-live.in/wp-content/uploads/2020/10/20201006_122437-561x507.jpg 561w, https://b-live.in/wp-content/uploads/2020/10/20201006_122437-1122x1013.jpg 1122w, https://b-live.in/wp-content/uploads/2020/10/20201006_122437-364x329.jpg 364w, https://b-live.in/wp-content/uploads/2020/10/20201006_122437-728x657.jpg 728w, https://b-live.in/wp-content/uploads/2020/10/20201006_122437-608x549.jpg 608w, https://b-live.in/wp-content/uploads/2020/10/20201006_122437-1152x1040.jpg 1152w" sizes="(max-width: 758px) 100vw, 758px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></div><meta itemprop="url" content="https://b-live.in/wp-content/uploads/2020/10/20201006_122437-scaled.jpg" /><meta itemprop="width" content="2560" /><meta itemprop="height" content="2312" /></figure>
<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody" >
<p class="has-drop-cap">Nuivio Ventures Inc., a US headquartered product startup factory, which started its India plans with Kochi as its initial base, has named Manoj Krishnan as its Head of Startup Incubation Group in India. Nuivio Ventures brings together an ecosystem of innovative enterprises, early-stage investors and passionate entrepreneurial professionals to build standalone software product companies. Nuivio builds its ventures through a proprietary &#8216;Think-Build-Scale&#8217; model, which leverages Frugal Innovation methodology, co-developed with Jaideep Prabhu, Professor at University of Cambridge.</p>
<div class="wp-block-image"><figure class="alignright size-large"><img src="https://b-live.in/wp-content/uploads/2020/10/nuivio.png" alt="" class="wp-image-3388" srcset="https://b-live.in/wp-content/uploads/2020/10/nuivio.png 183w, https://b-live.in/wp-content/uploads/2020/10/nuivio-180x69.png 180w" sizes="(max-width: 183px) 100vw, 183px" /></figure></div>
<p>Welcoming Manoj Krishnan onboard, Joseph Olassa, CEO of Nuivio Ventures Inc. says, &#8220;Nuivio will hugely benefit from Manoj&#8217;s industry network and experience, which enabled him to structure and manage successful startup and investor partnerships for the likes of Startup Village in Kochi and Microsoft Accelerator in Bangalore. Manoj will help in driving Nuivio’s vision to have 50 B2B SaaS companies and 50 entrepreneurs by the year 2030. Nuivio Ventures is uniquely placed to enable success for its SaaS (Software as a Service) startups as the approach is ‘market first’, where the products are first developed with enterprises via Nuivio’s product engineering company, <a href="https://b-live.in/?s=Nuivio" target="_blank" aria-label="Ignitho (opens in a new tab)" rel="noreferrer noopener" class="rank-math-link">Ignitho</a>. This is a departure from the traditional startup models and ensures that Nuivio incubates a ready product with its first paying customer into a standalone product company.”</p>
<p>Sharing his excitement, Manoj says, “Having proved the ventures model with Ignitho, <a href="http://www.nuivio.com/" rel="nofollow noopener" class="rank-math-link" target="_blank">Nuivio Ventures</a> is now ready to scale up its plans to incubate and build more standalone software companies in collaboration with enterprises. With Kochi emerging as one of India’s leading startup hubs, we have lined up our India expansion plans with Kochi as our initial base. Startup Village in the past and the Technology Innovation Zone setup by Kerala Startup Mission gives Kochi a talent base with exposure to entrepreneurship. In addition, our unique model of entrepreneurship provides like-minded professionals a platform to fuel their startup dreams. As Nuivio gets ready to expand its footprint in India, I’m looking forward to spearhead this momentum.”</p>
<p>Established by a team of senior tech industry professionals with a proven track record in markets like USA, UK and Europe, Ignitho is already a trusted partner to global corporates like London Gatwick Airport, National Spine &amp; Pain Centers, Sainsburys Group, etc. Nuivio Ventures adds to this growth story with successes in having created standalone product companies like iS3Talk developed in collaboration with the Southend-on-Sea Borough Council in UK.</p>
<p>Nuivio Ventures brings together an ecosystem of innovative enterprises, early-stage investors and passionate entrepreneurial professionals to build standalone software product companies. Nuivio is headquartered in New York, USA and has offices in London, UK and Kochi, India.</p>
</div>
</div><!-- .todo -->
<nav class="g1-nav-single">
<div class="g1-nav-single-inner">
<p class="g1-single-nav-label screen-reader-text">See more</p>
<ul class="g1-nav-single-links">
<li class="g1-nav-single-prev"><a href="https://b-live.in/strengthening-role-of-dts-to-uplift-fund-raising-in-corporate-bond-markets/" rel="prev"><strong class="g1-meta">Previous article</strong>  <span class="g1-delta g1-delta-1st">Strengthening the Role of DTs to uplift fund raising in Corporate Bond Markets</span></a></li>
<li class="g1-nav-single-next"></li>
</ul>
</div>
</nav>
<aside class="wyr-reactions">
<header>
<h2 class="g1-delta g1-delta-2nd"><span>What's Your Reaction?</span></h2>	</header>
<div class="wyr-reactions-body">
<ul class="wyr-reaction-items">
<li class="wyr-reaction-item wyr-reaction-item-love">
<a class="wyr-reaction wyr-reaction-love" data-wyr-nonce="e0d7216bcd" data-wyr-post-id="3386" data-wyr-author-id="0" data-wyr-reaction="love">
<span class="wyr-reaction-icon wyr-reaction-icon-love wyr-reaction-icon-with-visual" ><img width="50" height="50" src="https://b-live.in/wp-content/plugins/whats-your-reaction/images/emoji/love.svg" alt="Love" /><span class="wyr-reaction-icon-text">Love</span></span>
<div class="wyr-reaction-track">
<div class="wyr-reaction-value" data-raw-value="0">0</div>
<div class="wyr-reaction-bar" style="height: 0%;">
</div>
</div>
<div class="wyr-reaction-button"><strong class="wyr-reaction-label">Love</strong></div>
</a>
</li>
<li class="wyr-reaction-item wyr-reaction-item-geeky">
<a class="wyr-reaction wyr-reaction-geeky" data-wyr-nonce="e0d7216bcd" data-wyr-post-id="3386" data-wyr-author-id="0" data-wyr-reaction="geeky">
<span class="wyr-reaction-icon wyr-reaction-icon-geeky wyr-reaction-icon-with-visual" ><img width="50" height="50" src="https://b-live.in/wp-content/plugins/whats-your-reaction/images/vibrant/geeky.svg" alt="Geeky" /><span class="wyr-reaction-icon-text">Geeky</span></span>
<div class="wyr-reaction-track">
<div class="wyr-reaction-value" data-raw-value="0">0</div>
<div class="wyr-reaction-bar" style="height: 0%;">
</div>
</div>
<div class="wyr-reaction-button"><strong class="wyr-reaction-label">Geeky</strong></div>
</a>
</li>
<li class="wyr-reaction-item wyr-reaction-item-funny">
<a class="wyr-reaction wyr-reaction-funny" data-wyr-nonce="e0d7216bcd" data-wyr-post-id="3386" data-wyr-author-id="0" data-wyr-reaction="funny">
<span class="wyr-reaction-icon wyr-reaction-icon-lol wyr-reaction-icon-with-visual" ><img width="50" height="50" src="https://b-live.in/wp-content/plugins/whats-your-reaction/images/vibrant/lol.svg" alt="Funny" /><span class="wyr-reaction-icon-text">Funny</span></span>
<div class="wyr-reaction-track">
<div class="wyr-reaction-value" data-raw-value="0">0</div>
<div class="wyr-reaction-bar" style="height: 0%;">
</div>
</div>
<div class="wyr-reaction-button"><strong class="wyr-reaction-label">Funny</strong></div>
</a>
</li>
<li class="wyr-reaction-item wyr-reaction-item-omg">
<a class="wyr-reaction wyr-reaction-omg" data-wyr-nonce="e0d7216bcd" data-wyr-post-id="3386" data-wyr-author-id="0" data-wyr-reaction="omg">
<span class="wyr-reaction-icon wyr-reaction-icon-omg wyr-reaction-icon-with-visual" ><img width="50" height="50" src="https://b-live.in/wp-content/plugins/whats-your-reaction/images/vibrant/omg.svg" alt="OMG" /><span class="wyr-reaction-icon-text">OMG</span></span>
<div class="wyr-reaction-track">
<div class="wyr-reaction-value" data-raw-value="0">0</div>
<div class="wyr-reaction-bar" style="height: 0%;">
</div>
</div>
<div class="wyr-reaction-button"><strong class="wyr-reaction-label">OMG</strong></div>
</a>
</li>
<li class="wyr-reaction-item wyr-reaction-item-angry">
<a class="wyr-reaction wyr-reaction-angry" data-wyr-nonce="e0d7216bcd" data-wyr-post-id="3386" data-wyr-author-id="0" data-wyr-reaction="angry">
<span class="wyr-reaction-icon wyr-reaction-icon-angry wyr-reaction-icon-with-visual" ><img width="50" height="50" src="https://b-live.in/wp-content/plugins/whats-your-reaction/images/vibrant/angry.svg" alt="Angry" /><span class="wyr-reaction-icon-text">Angry</span></span>
<div class="wyr-reaction-track">
<div class="wyr-reaction-value" data-raw-value="0">0</div>
<div class="wyr-reaction-bar" style="height: 0%;">
</div>
</div>
<div class="wyr-reaction-button"><strong class="wyr-reaction-label">Angry</strong></div>
</a>
</li>
</ul>
</div>
</aside>
<section class="g1-row author-info" itemscope="" itemtype="http://schema.org/Person">
<div class="g1-row-inner author-info-inner">
<div class="g1-column author-overview">
<figure class="author-avatar">
<a href="https://b-live.in/author/blive/">
<img alt='' src='https://secure.gravatar.com/avatar/abe284222ae2b51fb49b62639b4f370d?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/abe284222ae2b51fb49b62639b4f370d?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />
</a>
</figure>
<header>
<h2 class="g1-gamma g1-gamma-1st author-title">Written by <a href="https://b-live.in/author/blive/"><span itemprop="name">BLive</span></a></h2>
</header>
<div class="author-extras">
</div>
</div>
</div>
</section>
<div class="g1-comments g1-comments-with-tabs" id="comments-section">
<section id="comments" class="g1-comment-type g1-comment-type-wp comments-area" itemscope itemtype="http://schema.org/UserComments">
<div id="respond" class="comment-respond">
<h2 id="reply-title" class="g1-delta g1-delta-2nd"><span>Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nuivio-picks-former-startup-village-exec-head-startup-incubation-india/#respond" style="display:none;">Cancel reply</a></small></span></h2><form action="https://b-live.in/wp-comments-post.php" method="post" id="commentform" class="comment-form g1-card g1-card-none g1-card-l" novalidate><div class="g1-fake-avatar"></div><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" placeholder="Comment*" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" placeholder="Name*" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" placeholder="Email*" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" placeholder="Website" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3386' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
</section><!-- #comments -->
</div>
<aside class="g1-dont-miss">
<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>Don't Miss</span></h2>
<div class="g1-collection g1-collection-columns-2">
<div class="g1-collection-viewport">
<ul class="g1-collection-items">
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-3360 post type-post status-publish format-standard has-post-thumbnail category-health category-technology category-topstory tag-dst tag-heart-surgery tag-sctimst tag-sree-chitra reaction-love">
<figure class="entry-featured-media " ><a title="Sree Chitra Blood Flow Meter Promises to Snip Cost of Tracking Open Heart Surgeries" class="g1-frame" href="https://b-live.in/sree-chitra-blood-flow-meter-promises-to-snip-cost-of-tracking-open-heart-surgeries/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://b-live.in/wp-content/uploads/2020/09/Flowmeter-2-2-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Sree CHitra" srcset="https://b-live.in/wp-content/uploads/2020/09/Flowmeter-2-2-364x205.jpg 364w, https://b-live.in/wp-content/uploads/2020/09/Flowmeter-2-2-192x108.jpg 192w, https://b-live.in/wp-content/uploads/2020/09/Flowmeter-2-2-384x216.jpg 384w, https://b-live.in/wp-content/uploads/2020/09/Flowmeter-2-2-728x409.jpg 728w, https://b-live.in/wp-content/uploads/2020/09/Flowmeter-2-2-561x316.jpg 561w, https://b-live.in/wp-content/uploads/2020/09/Flowmeter-2-2-758x426.jpg 758w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></figure>
<p class="entry-flags">
<a class="entry-flag entry-flag-hot" href="" title="Hot">
Hot					</a>
<a class="entry-flag entry-flag-popular" href="" title="Popular">
Popular					</a>
<a class="entry-flag entry-flag-reaction" href="https://b-live.in/reaction/love/" title="Love">
<span class="wyr-reaction-icon wyr-reaction-icon-love wyr-reaction-icon-with-visual" ><img width="50" height="50" src="https://b-live.in/wp-content/plugins/whats-your-reaction/images/emoji/love.svg" alt="Love" /><span class="wyr-reaction-icon-text">Love</span></span>					</a>
</p>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>31</strong><span> Shares</span></span></p>
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://b-live.in/sree-chitra-blood-flow-meter-promises-to-snip-cost-of-tracking-open-heart-surgeries/" rel="bookmark">Sree Chitra Blood Flow Meter Promises to Snip Cost of Tracking Open Heart Surgeries</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="https://b-live.in/author/blive/" title="Posts by BLive" rel="author">
<img alt='' src='https://secure.gravatar.com/avatar/abe284222ae2b51fb49b62639b4f370d?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/abe284222ae2b51fb49b62639b4f370d?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />
<strong>BLive</strong>
</a>
</span>
<time class="entry-date" datetime="2020-09-07T13:53:32+06:00">September 7, 2020, 1:53 pm</time>				</p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-2918 post type-post status-publish format-standard has-post-thumbnail category-health category-life-style category-topstory reaction-love">
<figure class="entry-featured-media " ><a title="Life after Cancer Much More Meaningful: Mamta Mohandas" class="g1-frame" href="https://b-live.in/life-after-cancer-much-more-meaningful-mamta-mohandas/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://b-live.in/wp-content/uploads/2020/02/cropped-Mamta-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" srcset="https://b-live.in/wp-content/uploads/2020/02/cropped-Mamta-364x205.jpg 364w, https://b-live.in/wp-content/uploads/2020/02/cropped-Mamta-300x169.jpg 300w, https://b-live.in/wp-content/uploads/2020/02/cropped-Mamta-768x431.jpg 768w, https://b-live.in/wp-content/uploads/2020/02/cropped-Mamta-1024x575.jpg 1024w, https://b-live.in/wp-content/uploads/2020/02/cropped-Mamta-192x108.jpg 192w, https://b-live.in/wp-content/uploads/2020/02/cropped-Mamta-384x216.jpg 384w, https://b-live.in/wp-content/uploads/2020/02/cropped-Mamta-728x410.jpg 728w, https://b-live.in/wp-content/uploads/2020/02/cropped-Mamta-561x315.jpg 561w, https://b-live.in/wp-content/uploads/2020/02/cropped-Mamta-1122x630.jpg 1122w, https://b-live.in/wp-content/uploads/2020/02/cropped-Mamta-758x426.jpg 758w, https://b-live.in/wp-content/uploads/2020/02/cropped-Mamta-608x342.jpg 608w, https://b-live.in/wp-content/uploads/2020/02/cropped-Mamta-1152x648.jpg 1152w, https://b-live.in/wp-content/uploads/2020/02/cropped-Mamta-85x48.jpg 85w, https://b-live.in/wp-content/uploads/2020/02/cropped-Mamta-171x96.jpg 171w, https://b-live.in/wp-content/uploads/2020/02/cropped-Mamta.jpg 1280w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></figure>
<p class="entry-flags">
<a class="entry-flag entry-flag-trending" href="" title="Trending">
Trending					</a>
<a class="entry-flag entry-flag-hot" href="" title="Hot">
Hot					</a>
<a class="entry-flag entry-flag-popular" href="" title="Popular">
Popular					</a>
<a class="entry-flag entry-flag-reaction" href="https://b-live.in/reaction/love/" title="Love">
<span class="wyr-reaction-icon wyr-reaction-icon-love wyr-reaction-icon-with-visual" ><img width="50" height="50" src="https://b-live.in/wp-content/plugins/whats-your-reaction/images/emoji/love.svg" alt="Love" /><span class="wyr-reaction-icon-text">Love</span></span>					</a>
</p>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>18</strong><span> Shares</span></span></p>
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://b-live.in/life-after-cancer-much-more-meaningful-mamta-mohandas/" rel="bookmark">Life after Cancer Much More Meaningful: Mamta Mohandas</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="https://b-live.in/author/blive/" title="Posts by BLive" rel="author">
<img alt='' src='https://secure.gravatar.com/avatar/abe284222ae2b51fb49b62639b4f370d?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/abe284222ae2b51fb49b62639b4f370d?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />
<strong>BLive</strong>
</a>
</span>
<time class="entry-date" datetime="2020-02-08T09:26:23+06:00">February 8, 2020, 9:26 am</time>				</p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-3383 post type-post status-publish format-standard has-post-thumbnail category-business category-topstory tag-debenture-trustee tag-dt tag-sebi">
<figure class="entry-featured-media " ><a title="Strengthening the Role of DTs to uplift fund raising in Corporate Bond Markets" class="g1-frame" href="https://b-live.in/strengthening-role-of-dts-to-uplift-fund-raising-in-corporate-bond-markets/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://b-live.in/wp-content/uploads/2020/09/DSC_0355-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="DT" srcset="https://b-live.in/wp-content/uploads/2020/09/DSC_0355-364x205.jpg 364w, https://b-live.in/wp-content/uploads/2020/09/DSC_0355-192x108.jpg 192w, https://b-live.in/wp-content/uploads/2020/09/DSC_0355-384x216.jpg 384w, https://b-live.in/wp-content/uploads/2020/09/DSC_0355-728x409.jpg 728w, https://b-live.in/wp-content/uploads/2020/09/DSC_0355-561x316.jpg 561w, https://b-live.in/wp-content/uploads/2020/09/DSC_0355-758x426.jpg 758w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></figure>
<p class="entry-flags">
<a class="entry-flag entry-flag-hot" href="" title="Hot">
Hot					</a>
</p>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>29</strong><span> Shares</span></span></p>
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://b-live.in/strengthening-role-of-dts-to-uplift-fund-raising-in-corporate-bond-markets/" rel="bookmark">Strengthening the Role of DTs to uplift fund raising in Corporate Bond Markets</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="https://b-live.in/author/blive/" title="Posts by BLive" rel="author">
<img alt='' src='https://secure.gravatar.com/avatar/abe284222ae2b51fb49b62639b4f370d?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/abe284222ae2b51fb49b62639b4f370d?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />
<strong>BLive</strong>
</a>
</span>
<time class="entry-date" datetime="2020-09-30T20:05:29+06:00">September 30, 2020, 8:05 pm</time>				</p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-3105 post type-post status-publish format-standard has-post-thumbnail category-bollywood-beat category-cinema-2">
<figure class="entry-featured-media " ><a title="Sharman Joshi is Back, Plays Babloo Bachelor in New Flick" class="g1-frame" href="https://b-live.in/sharman-joshi-is-back-plays-babloo-bachelor-in-new-flick/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://b-live.in/wp-content/uploads/2020/03/Tejashree-Pradhan-Sharman-Pooja-Chopra-364x205.jpg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" srcset="https://b-live.in/wp-content/uploads/2020/03/Tejashree-Pradhan-Sharman-Pooja-Chopra-364x205.jpg 364w, https://b-live.in/wp-content/uploads/2020/03/Tejashree-Pradhan-Sharman-Pooja-Chopra-192x108.jpg 192w, https://b-live.in/wp-content/uploads/2020/03/Tejashree-Pradhan-Sharman-Pooja-Chopra-384x216.jpg 384w, https://b-live.in/wp-content/uploads/2020/03/Tejashree-Pradhan-Sharman-Pooja-Chopra-728x409.jpg 728w, https://b-live.in/wp-content/uploads/2020/03/Tejashree-Pradhan-Sharman-Pooja-Chopra-561x316.jpg 561w, https://b-live.in/wp-content/uploads/2020/03/Tejashree-Pradhan-Sharman-Pooja-Chopra-1122x631.jpg 1122w, https://b-live.in/wp-content/uploads/2020/03/Tejashree-Pradhan-Sharman-Pooja-Chopra-758x426.jpg 758w, https://b-live.in/wp-content/uploads/2020/03/Tejashree-Pradhan-Sharman-Pooja-Chopra-1152x648.jpg 1152w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></figure>
<p class="entry-flags">
<a class="entry-flag entry-flag-hot" href="" title="Hot">
Hot					</a>
</p>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>22</strong><span> Shares</span></span></p>
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://b-live.in/sharman-joshi-is-back-plays-babloo-bachelor-in-new-flick/" rel="bookmark">Sharman Joshi is Back, Plays Babloo Bachelor in New Flick</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="https://b-live.in/author/blive/" title="Posts by BLive" rel="author">
<img alt='' src='https://secure.gravatar.com/avatar/abe284222ae2b51fb49b62639b4f370d?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/abe284222ae2b51fb49b62639b4f370d?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />
<strong>BLive</strong>
</a>
</span>
<time class="entry-date" datetime="2020-03-12T12:18:18+06:00">March 12, 2020, 12:18 pm</time>				</p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-3373 post type-post status-publish format-standard has-post-thumbnail category-topstory category-health tag-sctimst tag-tynor">
<figure class="entry-featured-media " ><a title="SCTIMST-Tynor Pact for Joint Research in Orthotics, Rehab" class="g1-frame" href="https://b-live.in/sctimst-tynor-pact-for-joint-research-in-orthotics-rehab/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://b-live.in/wp-content/uploads/2020/09/SCTOrtho-364x205.jpeg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="SCTIMST" srcset="https://b-live.in/wp-content/uploads/2020/09/SCTOrtho-364x205.jpeg 364w, https://b-live.in/wp-content/uploads/2020/09/SCTOrtho-192x108.jpeg 192w, https://b-live.in/wp-content/uploads/2020/09/SCTOrtho-384x216.jpeg 384w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></figure>
<p class="entry-flags">
<a class="entry-flag entry-flag-hot" href="" title="Hot">
Hot					</a>
</p>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>18</strong><span> Shares</span></span></p>
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://b-live.in/sctimst-tynor-pact-for-joint-research-in-orthotics-rehab/" rel="bookmark">SCTIMST-Tynor Pact for Joint Research in Orthotics, Rehab</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="https://b-live.in/author/blive/" title="Posts by BLive" rel="author">
<img alt='' src='https://secure.gravatar.com/avatar/abe284222ae2b51fb49b62639b4f370d?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/abe284222ae2b51fb49b62639b4f370d?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />
<strong>BLive</strong>
</a>
</span>
<time class="entry-date" datetime="2020-09-17T17:53:07+06:00">September 17, 2020, 5:53 pm</time>				</p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-3309 post type-post status-publish format-standard has-post-thumbnail category-topstory category-health category-technology tag-ebas tag-sctimst tag-ventilator tag-wipro tag-wipro-chitra-emergency-breathing-assist-system reaction-geeky reaction-love">
<figure class="entry-featured-media " ><a title="Wipro-Chitra Emergency Breathing Assist System Developed" class="g1-frame" href="https://b-live.in/wipro-chitra-emergency-breathing-assist-system-developed/"><div class="g1-frame-inner" style="padding-bottom: 56.31868132%;"><img width="364" height="205" src="https://b-live.in/wp-content/uploads/2020/07/Sre-Chithra-364x205.jpeg" class="attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Wipro-Chitra" srcset="https://b-live.in/wp-content/uploads/2020/07/Sre-Chithra-364x205.jpeg 364w, https://b-live.in/wp-content/uploads/2020/07/Sre-Chithra-300x169.jpeg 300w, https://b-live.in/wp-content/uploads/2020/07/Sre-Chithra-1024x576.jpeg 1024w, https://b-live.in/wp-content/uploads/2020/07/Sre-Chithra-768x432.jpeg 768w, https://b-live.in/wp-content/uploads/2020/07/Sre-Chithra-192x108.jpeg 192w, https://b-live.in/wp-content/uploads/2020/07/Sre-Chithra-384x216.jpeg 384w, https://b-live.in/wp-content/uploads/2020/07/Sre-Chithra-728x409.jpeg 728w, https://b-live.in/wp-content/uploads/2020/07/Sre-Chithra-561x316.jpeg 561w, https://b-live.in/wp-content/uploads/2020/07/Sre-Chithra-1122x631.jpeg 1122w, https://b-live.in/wp-content/uploads/2020/07/Sre-Chithra-608x342.jpeg 608w, https://b-live.in/wp-content/uploads/2020/07/Sre-Chithra-758x426.jpeg 758w, https://b-live.in/wp-content/uploads/2020/07/Sre-Chithra-1152x648.jpeg 1152w, https://b-live.in/wp-content/uploads/2020/07/Sre-Chithra.jpeg 1378w" sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></figure>
<p class="entry-flags">
<a class="entry-flag entry-flag-hot" href="" title="Hot">
Hot					</a>
<a class="entry-flag entry-flag-popular" href="" title="Popular">
Popular					</a>
<a class="entry-flag entry-flag-reaction" href="https://b-live.in/reaction/love/" title="Love">
<span class="wyr-reaction-icon wyr-reaction-icon-love wyr-reaction-icon-with-visual" ><img width="50" height="50" src="https://b-live.in/wp-content/plugins/whats-your-reaction/images/emoji/love.svg" alt="Love" /><span class="wyr-reaction-icon-text">Love</span></span>					</a>
<a class="entry-flag entry-flag-reaction" href="https://b-live.in/reaction/geeky/" title="Geeky">
<span class="wyr-reaction-icon wyr-reaction-icon-geeky wyr-reaction-icon-with-visual" ><img width="50" height="50" src="https://b-live.in/wp-content/plugins/whats-your-reaction/images/vibrant/geeky.svg" alt="Geeky" /><span class="wyr-reaction-icon-text">Geeky</span></span>					</a>
</p>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
<p class="entry-meta entry-stats g1-meta g1-meta g1-current-background"><span class="entry-shares"><strong>13</strong><span> Shares</span></span></p>
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://b-live.in/wipro-chitra-emergency-breathing-assist-system-developed/" rel="bookmark">Wipro-Chitra Emergency Breathing Assist System Developed</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="https://b-live.in/author/blive/" title="Posts by BLive" rel="author">
<img alt='' src='https://secure.gravatar.com/avatar/abe284222ae2b51fb49b62639b4f370d?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/abe284222ae2b51fb49b62639b4f370d?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />
<strong>BLive</strong>
</a>
</span>
<time class="entry-date" datetime="2020-07-06T12:49:58+06:00">July 6, 2020, 12:49 pm</time>				</p>
</footer>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>
<meta itemprop="mainEntityOfPage" content="https://b-live.in/nuivio-picks-former-startup-village-exec-head-startup-incubation-india/"/>
<meta itemprop="dateModified"
content="2020-10-08T12:50:17"/>
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="Blive News - English" />
<meta itemprop="url" content="https://b-live.in" />
<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://b-live.in/wp-content/uploads/2020/09/BLIVE-LOGO-1.png" />
</span>
</span>
</article>
<a class="g1-teaser g1-teaser-prev" href="https://b-live.in/strengthening-role-of-dts-to-uplift-fund-raising-in-corporate-bond-markets/">
<div class="g1-teaser-arrow"></div>
<article class="entry-tpl-listxxs post-3383 post type-post status-publish format-standard has-post-thumbnail category-business category-topstory tag-debenture-trustee tag-dt tag-sebi">
<figure class="entry-featured-media " ><div class="g1-frame"><div class="g1-frame-inner" style="padding-bottom: 100.00000000%;"><img width="150" height="150" src="https://b-live.in/wp-content/uploads/2020/09/DSC_0355-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="DT" srcset="https://b-live.in/wp-content/uploads/2020/09/DSC_0355-150x150.jpg 150w, https://b-live.in/wp-content/uploads/2020/09/DSC_0355-192x192.jpg 192w, https://b-live.in/wp-content/uploads/2020/09/DSC_0355-384x384.jpg 384w, https://b-live.in/wp-content/uploads/2020/09/DSC_0355-110x110.jpg 110w, https://b-live.in/wp-content/uploads/2020/09/DSC_0355-220x220.jpg 220w" sizes="(max-width: 150px) 100vw, 150px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></div></figure>
<header class="entry-header">
<h3 class="g1-epsilon g1-epsilon-1st entry-title">Strengthening the Role of DTs to uplift fund raising in Corporate Bond Markets</h3>			</header>
</article>
</a>
</div><!-- #content -->
</div><!-- #primary -->
<div id="secondary" class="g1-sidebar g1-sidebar-padded g1-column g1-column-1of3">
<aside id="media_image-11" class="widget widget_media_image"><a href="https://www.keralatourism.org/" target="_blank" rel="noopener noreferrer"><img width="461" height="610" src="https://b-live.in/wp-content/uploads/2020/05/KT-Come-Out-and-Play.jpg" class="image wp-image-3211  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://b-live.in/wp-content/uploads/2020/05/KT-Come-Out-and-Play.jpg 461w, https://b-live.in/wp-content/uploads/2020/05/KT-Come-Out-and-Play-227x300.jpg 227w, https://b-live.in/wp-content/uploads/2020/05/KT-Come-Out-and-Play-364x482.jpg 364w" sizes="(max-width: 461px) 100vw, 461px" /></a></aside><aside id="media_image-16" class="widget widget_media_image"><a href="http://geenlichen.com"><img width="300" height="46" src="https://b-live.in/wp-content/uploads/2020/05/GreenLichen-Logo-300x46-1.png" class="image wp-image-3199  attachment-full size-full" alt="Green Lichen" style="max-width: 100%; height: auto;" /></a></aside><aside id="media_image-20" class="widget widget_media_image"><a href="https://eduranko.com"><img width="400" height="400" src="https://b-live.in/wp-content/uploads/2020/05/EduRanko.jpg" class="image wp-image-3208  attachment-full size-full" alt="EduRanko" style="max-width: 100%; height: auto;" srcset="https://b-live.in/wp-content/uploads/2020/05/EduRanko.jpg 400w, https://b-live.in/wp-content/uploads/2020/05/EduRanko-300x300.jpg 300w, https://b-live.in/wp-content/uploads/2020/05/EduRanko-150x150.jpg 150w, https://b-live.in/wp-content/uploads/2020/05/EduRanko-192x192.jpg 192w, https://b-live.in/wp-content/uploads/2020/05/EduRanko-384x384.jpg 384w, https://b-live.in/wp-content/uploads/2020/05/EduRanko-110x110.jpg 110w, https://b-live.in/wp-content/uploads/2020/05/EduRanko-220x220.jpg 220w, https://b-live.in/wp-content/uploads/2020/05/EduRanko-364x364.jpg 364w" sizes="(max-width: 400px) 100vw, 400px" /></a></aside><aside id="media_image-13" class="widget widget_media_image"><a href="http://gamerick.com/"><img width="400" height="258" src="https://b-live.in/wp-content/uploads/2020/05/Gamerick-Portal.jpg" class="image wp-image-3213  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://b-live.in/wp-content/uploads/2020/05/Gamerick-Portal.jpg 400w, https://b-live.in/wp-content/uploads/2020/05/Gamerick-Portal-300x194.jpg 300w, https://b-live.in/wp-content/uploads/2020/05/Gamerick-Portal-364x235.jpg 364w" sizes="(max-width: 400px) 100vw, 400px" /></a></aside></div><!-- #secondary -->
</div>
</div><!-- .g1-row -->

<div class=" g1-prefooter g1-prefooter-3cols g1-row g1-row-layout-page">
<div class="g1-row-inner">
<div class="g1-column g1-column-1of3">
<aside id="media_video-15" class="widget widget_media_video"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>BLive News Videos</span></h2></header><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-3386-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=Ogm8yVx8ol4&#038;_=1" /><a href="https://www.youtube.com/watch?v=Ogm8yVx8ol4">https://www.youtube.com/watch?v=Ogm8yVx8ol4</a></video></div></aside>		</div>
<div class="g1-column g1-column-1of3">
<aside id="media_video-14" class="widget widget_media_video"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>BLive News Videos</span></h2></header><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-3386-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=cXsuOX5EM1Y&#038;_=2" /><a href="https://www.youtube.com/watch?v=cXsuOX5EM1Y">https://www.youtube.com/watch?v=cXsuOX5EM1Y</a></video></div></aside>		</div>
<div class="g1-column g1-column-1of3">
<aside id="media_video-16" class="widget widget_media_video"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>BLive News Videos</span></h2></header><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-3386-3" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=4MBxd8D_xS0&#038;_=3" /><a href="https://www.youtube.com/watch?v=4MBxd8D_xS0">https://www.youtube.com/watch?v=4MBxd8D_xS0</a></video></div></aside>		</div>
</div>
<div class="g1-row-background">
<div class="g1-row-background-media">
</div>
</div>
</div><!-- .g1-prefooter -->
<div class="g1-footer g1-row g1-row-layout-page">
<div class="g1-row-inner">
<div class="g1-column">
<p class="g1-footer-text">© 2020 by B-Live.in</p>
<a class="g1-footer-stamp" href="">
<img class="g1-footer-stamp-icon" width="0" height="0" src="https://b-live.inhttp://packman-demo.localhosthttp://demos.bimber.bringthepixel.com/minimal/wp-content/uploads/sites/8/2015/12/footer_stamp.png" loading="lazy" srcset="https://b-live.inhttps://packman-demo.localhosthttps://demos.bimber.bringthepixel.com/minimal/wp-content/uploads/sites/8/2015/12/footer_stamp-2x.png 2x" alt="" />			</a>
</div><!-- .g1-column -->
</div>
<div class="g1-row-background">
</div>
</div><!-- .g1-row -->
<a href="#page" class="g1-back-to-top">Back to Top</a>
</div><!-- #page -->
<div class="g1-canvas-overlay">
</div>
</div><!-- .g1-body-inner -->
<div id="g1-breakpoint-desktop">
</div>
<div class="g1-canvas g1-canvas-global g1-canvas-no-js">
<div class="g1-canvas-inner">
<div class="g1-canvas-content">
<a class="g1-canvas-toggle" href="#">Close</a>
<!-- BEGIN .g1-primary-nav -->
<!-- END .g1-primary-nav -->
<!-- BEGIN .g1-secondary-nav -->
<!-- END .g1-secondary-nav -->
<ul id="g1-social-icons-2" class="g1-socials-items g1-socials-items-tpl-grid g1-socials-s">
<li class="g1-socials-item g1-socials-item-facebook">
<a class="g1-socials-item-link" href="https://www.facebook.com/blivekerala/" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">facebook</span>
</span>
</a>
</li>
<li class="g1-socials-item g1-socials-item-twitter">
<a class="g1-socials-item-link" href="https://twitter.com/BlivePortals" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">twitter</span>
</span>
</a>
</li>
<li class="g1-socials-item g1-socials-item-youtube">
<a class="g1-socials-item-link" href="https://www.youtube.com/channel/UCEZ8airoOz95AdgOQmxvvtw?view_as=subscriber" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">youtube</span>
</span>
</a>
</li>
</ul>
<div role="search" class="search-form-wrapper">
<form method="get"
class="g1-searchform-tpl-default search-form"
action="https://b-live.in/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field"
placeholder="Search &hellip;"
value="" name="s"
title="Search for:" />
</label>
<button class="search-submit">Search</button>
</form>
</div>
</div>
<div class="g1-canvas-background">
</div>
</div>
</div>
<!-- <link rel='stylesheet' id='mediaelement-css'  href='https://b-live.in/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-mediaelement-css'  href='https://b-live.in/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='g1-socials-basic-screen-css'  href='https://b-live.in/wp-content/plugins/g1-socials/css/screen-basic.min.css?ver=1.2.19' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='g1-socials-snapcode-css'  href='https://b-live.in/wp-content/plugins/g1-socials/css/snapcode.min.css?ver=1.2.19' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//b-live.in/wp-content/cache/wpfc-minified/8k6ni6at/83x3e.css" media="all"/>
<script type='text/javascript'>
/* <![CDATA[ */
var wyr_front_config = "{\"ajax_url\":\"https:\\\/\\\/b-live.in\\\/wp-admin\\\/admin-ajax.php\",\"error_msg\":\"Some error occurred while voting. Please try again.\",\"number_format\":{\"decimals\":0,\"dec_point\":\".\",\"thousands_sep\":\",\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://b-live.in/wp-content/plugins/whats-your-reaction/js/front.js?ver=1.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bimber_shares_config = "{\"debug_mode\":false,\"facebook_sdk\":{\"url\":\"https:\\\/\\\/connect.facebook.net\\\/en\\\/sdk.js\",\"app_id\":\"\",\"version\":\"v5.0\"},\"microshares\":{\"tpl\":\"<div class=\\\"bimber-microshare-item-share\\\">\\n\\t<a class=\\\"bimber-microshare-item-share-toggle\\\" href=\\\"#\\\">Share<\\\/a>\\n\\t<div class=\\\"bimber-microshare-item-share-content\\\">\\n\\t\\t<a class=\\\"bimber-microshare bimber-microshare-pinterest bimber-share-pinterest\\\" href=\\\"https:\\\/\\\/pinterest.com\\\/pin\\\/create\\\/button?url=https:\\\/\\\/b-live.in\\\/nuivio-picks-former-startup-village-exec-head-startup-incubation-india\\\/&#038;description=Nuivio%20Picks%20Former%20Startup%20Village%20Exec%20as%20Head%20of%20Startup%20Incubation%20in%20India&#038;media=bimber_share_media_url_placeholder\\\" title=\\\"Share on Pinterest\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Pinterest<\\\/a><a class=\\\"bimber-microshare bimber-microshare-facebook bimber-share-facebook\\\" href=\\\"https:\\\/\\\/www.facebook.com\\\/dialog\\\/share?app_id=&#038;display=popup&#038;href=https:\\\/\\\/b-live.in\\\/nuivio-picks-former-startup-village-exec-head-startup-incubation-india\\\/&#038;quote=Nuivio%20Picks%20Former%20Startup%20Village%20Exec%20as%20Head%20of%20Startup%20Incubation%20in%20India\\\" title=\\\"Share on Facebook\\\" data-share-url=\\\"https:\\\/\\\/b-live.in\\\/nuivio-picks-former-startup-village-exec-head-startup-incubation-india\\\/\\\" data-share-text=\\\"Nuivio Picks Former Startup Village Exec as Head of Startup Incubation in India\\\" data-on-share-callback=\\\"\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Facebook<\\\/a><a class=\\\"bimber-microshare bimber-microshare-twitter bimber-share-twitter\\\" href=\\\"\\\/\\\/twitter.com\\\/intent\\\/tweet?url=https:\\\/\\\/b-live.in\\\/nuivio-picks-former-startup-village-exec-head-startup-incubation-india\\\/&#038;text=Nuivio%20Picks%20Former%20Startup%20Village%20Exec%20as%20Head%20of%20Startup%20Incubation%20in%20India%20\\\" title=\\\"Share on Twitter\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Twitter<\\\/a>\\t<\\\/div>\\n<\\\/div>\\n\"},\"i18n\":{\"fb_app_id_not_set\":\"Facebook App Id not set in Theme Options > Shares\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://b-live.in/wp-content/themes/bimber/js/shares.min.js?ver=7.8'></script>
<script type='text/javascript' src='https://b-live.in/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://b-live.in/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://b-live.in/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://b-live.in/wp-content/themes/bimber/js/jquery.timeago/jquery.timeago.js?ver=1.5.2'></script>
<script type='text/javascript' src='https://b-live.in/wp-content/themes/bimber/js/jquery.timeago/locales/jquery.timeago.en.js'></script>
<script type='text/javascript' src='https://b-live.in/wp-content/themes/bimber/js/matchmedia/matchmedia.js'></script>
<script type='text/javascript' src='https://b-live.in/wp-content/themes/bimber/js/matchmedia/matchmedia.addlistener.js'></script>
<script type='text/javascript' src='https://b-live.in/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='https://b-live.in/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://b-live.in/wp-content/themes/bimber/js/libgif/libgif.js'></script>
<script type='text/javascript' src='https://b-live.in/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bimber_front_config = "{\"ajax_url\":\"https:\\\/\\\/b-live.in\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"off\",\"sharebar\":\"on\",\"i18n\":{\"menu\":{\"go_to\":\"Go to\"},\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}},\"comment_types\":[\"wp\"],\"auto_load_limit\":\"0\",\"auto_play_videos\":\"1\",\"use_gif_player\":true,\"setTargetBlank\":true,\"useWaypoints\":true,\"stack\":\"miami\",\"wpp\":{\"token\":\"9225449b0a\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://b-live.in/wp-content/themes/bimber/js/global.js?ver=7.8'></script>
<script type='text/javascript' src='https://b-live.in/wp-content/themes/bimber/js/players.js?ver=7.8'></script>
<script type='text/javascript' src='https://b-live.in/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://b-live.in/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://b-live.in/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://b-live.in/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://b-live.in/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://b-live.in/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://b-live.in/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://b-live.in/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://b-live.in/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://b-live.in/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://b-live.in/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://b-live.in/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://b-live.in/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://b-live.in/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://b-live.in/wp-content/themes/bimber/js/ajax-search.js?ver=7.8'></script>
<script type='text/javascript' src='https://b-live.in/wp-content/themes/bimber/js/single.js?ver=7.8'></script>
<script type='text/javascript' src='https://b-live.in/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://b-live.in/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://b-live.in/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://b-live.in/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://b-live.in/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://b-live.in/wp-content/themes/bimber/js/back-to-top.js?ver=7.8'></script>
</body>
</html><!-- WP Fastest Cache file was created in 10.541554927826 seconds, on 08-10-20 12:51:43 -->